Terminal dosen't recognize command unmount

Asked by william on 2009-02-02

I'm trying to rename a USB drive and make PGP key on encrypted USB Drive. Running 8.10 off live disk. Have tried:

ubuntu@ubuntu:~$ sudo unmount /dev/sdb1
sudo: unmount: command not found
ubuntu@ubuntu:~$ sudo apt-get install build-essential checkinstall
Reading package lists... Done
Building dependency tree
Reading state information... Done
build-essential is already the newest version.
checkinstall is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
ubuntu@ubuntu:~$ sudo unmount /dev/sdb1
sudo: unmount: command not found

Thanks for the help

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu util-linux Edit question
Assignee:
No assignee Edit question
Solved by:
Koen Beek
Solved:
2009-02-03
Last query:
2009-02-03
Last reply:
2009-02-02
Best Koen Beek (koen-beek) said : #1

are you looking for umount ?

Please type:

sudo umount /dev/sdb1

instead of:

sudo unmount /dev/sdb1

Hope this helps

Tom (tom6) said : #3

no n in sight ;) heheheh

Tab key is handy for that predictive text feature - but not usually good on the first letter obviously ;)

Good luck and regards from
Tom

william (mclaughlinskip) said : #4

Thanks Koen Beek, that solved my question.

william (mclaughlinskip) said : #5

Oops! Really have to pay attention. Thanks all for your help and patience.

William

Tom (tom6) said : #6

Sorry about the teasing there. It's not as though i've not done the same ;)
No worries, thanks for playing