install external hard drive

Asked by marcelle on 2009-01-22

I have Ubuntu on my laptop and I am still new with it. I now bought an external hard disk that I want to install on my laptop, but the automatic set up programm that the hard disk wants to run, doesn't run, and i cannot open it. Anyone has an idea how to handle this, and how I can properly install the hard disk? Thanks

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu util-linux Edit question
Assignee:
No assignee Edit question
Solved by:
ankit
Solved:
2009-01-22
Last query:
2009-01-22
Last reply:
2009-01-22
Philip Wyett (philwyett) said : #1

* What version of Ubuntu are you using?
* What is the hard drive make and model?
* Is it doing anything when you plug it in?

Best ankit (ankitguptajpr) said : #2

try using this command in terminal.
make a folder on Desktop of any name .
"mount -t ntfs-3g /dev/sdax /home/urname/Desktop/folder name -o force."
ur name is the name from which you are logged in.

more options
donot plugin external hdd when os in running . plugit before u boot ur system then turn ur system on.

And if u dont want to use force command then if u have any windows os installed first open the hdd in windows partion and without removing the hdd now switch to linux version.
it will work.
Kindly forward me the proceddings.
Ankit Gupta

marcelle (elinedebot) said : #3

Hello, thanks very much for your fast replies. I tried a few things you adviced me Ankit. In the end i tried using the hdd in Windows. This worked immediately, without any installment procedure. In this way I found out that in fact I do not have to install the hard drive before using it. After that i tried it in Ubuntu and yes, I can just save things on the hdd. What confused me was when i use the hdd in Ubuntu I see it contains a file called 'autorun'. I still cannot open or run this, but i expect it is just a manual or something and it doesn't have anything to do with installing.
A simple solution to what seems not to have even been a problem after all! Well one learns by doing! Thanks very much again for your advices!

marcelle (elinedebot) said : #4

Thanks ankit, that solved my question.