my second hard drive has permissions that cannot be determined

Asked by jimdodds on 2008-11-24

After doing a clean install of Intrepid Ibex to my AMD system I cannot access my second hard drive. It is seen by the system which displays it with its proper name in Places, which is BLANK, but it will not mount and when I click on properties the dialog box I get says "The permissions of "BLANK" cannot be determined." The drive is partitioned NTFS. I would also like to know if anyone has a Linux buddy in Central Vermont, USA.

Thank you,
Jim Dodds
<email address hidden>

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu util-linux Edit question
Assignee:
No assignee Edit question
Solved by:
bhuvi
Solved:
2008-12-07
Last query:
2008-12-07
Last reply:
2008-12-07

try this commands to mount your HD

$ sudo mkdir /media/blank
$ sudo mount -t ntfs-3g /dev/sda /media/blank

Where /dev/sda it's the device that you wanna mount.

jimdodds (jemd) said : #2

dear cesare,
      thanks for your response, but i am a complete newbie. where do i get the proper information to replace " /dev/sda?

      or should i just enter these lines in terminal as they are?

thank you,
jim dodds

Best bhuvi (bhuvanesh) said : #3

yes you should enter those lines in the terminal without that $

jimdodds (jemd) said : #4

Thanks Bhuvi, but my problem is "solved." You probably won't like the solution. I finally decided that since I have a WinXP computer working fine and a OSX computer working fine, why struggle with Ubuntu, which was just getting more and more complicated? Ubuntu seems to me as far as GUI is concerned to be at about the level of Win95, or less. Any time any thing really needs to be fiddled with it's out to a command line with some really obscure geeky terms necessary to accomplish anything. That's not what GUI is about. Sorry, but Windows is MUCH better, and so is OSX.