Western digital 250Gig not mounting

Asked by Ruler_of_war on 2008-11-22

Im a fairly new Ubuntu user (used to be a windows user)

tried to mount my external WD 250 gig drive and got the "mount fail" error i did a little researching and did some of the things people said but it won't do anything i even tried to force the mount as it says in the error details but this: matt@matt-desktop:~$ sudo mount -t ntfs-3g /dev/ sdb1 /edia diskforce
Usage: mount -V : print version
       mount -h : print this help
       mount : list mounted filesystems
       mount -l : idem, including volume labels
So far the informational part. Next the mounting.
The command is `mount [-t fstype] something somewhere'.
Details found in /etc/fstab may be omitted.
       mount -a [-t|-O] ... : mount all stuff from /etc/fstab
       mount device : mount device at the known place
       mount directory : mount known device here
       mount -t type dev dir : ordinary mount command
Note that one does not really mount a device, one mounts
a filesystem (of the given type) found on the device.
One can also mount an already visible directory tree elsewhere:
       mount --bind olddir newdir
or move a subtree:
       mount --move olddir newdir
One can change the type of mount containing the directory dir:
       mount --make-shared dir
       mount --make-slave dir
       mount --make-private dir
       mount --make-unbindable dir
One can change the type of all the mounts in a mount subtree
containing the directory dir:
       mount --make-rshared dir
       mount --make-rslave dir
       mount --make-rprivate dir
       mount --make-runbindable dir
A device can be given by name, say /dev/hda1 or /dev/cdrom,
or by label, using -L label or by uuid, using -U uuid .
Other options: [-nfFrsvw] [-o options] [-p passwdfd].
For many more details, say man 8 mount .
 ___________________________________________
came up little help please?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu util-linux Edit question
Assignee:
No assignee Edit question
Last query:
2008-11-22
Last reply:
2008-11-24
Ruler_of_war (mattcooper1325) said : #1

matt@matt-desktop:~$ mount -t ntfs-3g /dev/ sdb1 /edia disk -o force

was the command i used the first time... and got the same thing as above....

Please take care when you type command in Linux the previous command

Might be rewritten as something like this:

mount -t ntfs-3g /dev/sdb1 /media/disk -o force

Then the command

man mount

is your friend

Hope this helps

Then please read this questions and answers https://answers.launchpad.net/ubuntu/+source/util-linux

Hope this helps

Can you help with this problem?

Provide an answer of your own, or ask Ruler_of_war for more information if necessary.

To post a message you must log in.