i can not mount memory flash in gnome because i do not have root privileges

Asked by asiweb on 2008-10-23

i can not mount memory flash in gnome because i do not have root privileges

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu util-linux Edit question
Assignee:
No assignee Edit question
Last query:
2008-10-23
Last reply:
2009-08-11
Anthony Noto (angusthefuzz) said : #1

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs .

Please read some related questions and answers https://answers.launchpad.net/ubuntu/+source/util-linux/

Thank you

fadi (fadi-nader-hotmail) said : #3

i boot the ubuntu from a usb flash memory , but i can't open any drive of my hard disk and a message appears " can't mount volume " also i can't open the flash memory itself......

paritis (dparitis) said : #4

I have sandisk ultra backup usb memory. and I running ubuntu 9.04.
when I insert the my sandisk in usb, it show on the disktop, but when I click on it, it dos't open & give me this message:

[/media/U3 System/LaunchU3.exe]
  End-of-central-directory signature not found. Either this file is not
  a zipfile, or it constitutes one disk of a multi-part archive. In the
  latter case the central directory and zipfile comment will be found on
  the last disk(s) of this archive.
note: /media/U3 System/LaunchU3.exe may be a plain executable, not an archive
zipinfo: cannot find zipfile directory in one of /media/U3 System/LaunchU3.exe or
          /media/U3 System/LaunchU3.exe.zip, and cannot find /media/U3 System/LaunchU3.exe.ZIP, period.

I have been tried:
dimitris@dimitris-desktop:~$ sudo fdisk -l (-l = is lower L)
bash: syntax error near unexpected token `('
dimitris@dimitris-desktop:~$
then I tried
dimitris@dimitris-desktop:~$ sudo fdisk -l
[sudo] password for dimitris:

Disk /dev/sda: 160.0 GB, 160041885696 bytes
255 heads, 63 sectors/track, 19457 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0x5dbf4a9b

   Device Boot Start End Blocks Id System
/dev/sda1 * 1 18706 150255913+ 83 Linux
/dev/sda2 18707 19457 6032407+ 5 Extended
/dev/sda5 18707 19457 6032376 82 Linux swap / Solaris
dimitris@dimitris-desktop:~$

Can you help with this problem?

Provide an answer of your own, or ask asiweb for more information if necessary.

To post a message you must log in.