Ubunto cd boot cannot mount HD scond time

Asked by ulek on 2008-08-23

Running UBUNTU from CD to save files from HD with XP pro.
First start OK, could save 4 files to usb-memorystick!
Second time cannot mount HD. It tells me that I did not dismount HD the right way.
It says that I can force it by editing in fstab – but fstb is on my CD.
Do UBUNTO save something on the HD with I should remove or edit?
What can I do to mount the HD?
Tried to install on HD but failed, to small free space on HD.
Have HP nc6000 laptop.
Grateful for all tip /Ulek

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu util-linux Edit question
Assignee:
No assignee Edit question
Solved by:
bodhi.zazen
Solved:
2008-08-27
Last query:
2008-08-27
Last reply:
2008-08-24
Best bodhi.zazen (bodhi.zazen) said : #1

Hard to know for sure, but my guess is the NTFS partition did not cleanly unmount.

There is no way to "fix" this from Ubuntu, you need to boot Windows and allow Windows to repair the partition.

You can force it to mount. There is no need to edit fstab , just use the force option in your mount command.

ulek (ulek) said : #2

Thanks bodhi.zazen, that solved my question.