cannot start ubuntu 12.10

Asked by grullemans on 2013-03-16

I installed ubuntu 12.10 on acer travelmate 4100 laptop. It worked fine.
yesterday I installed under windows an HP printerdiver with HP software
today I wanted to start Ubuntu and got the message no such device 320D-18OE

Please advice,
For your information I have very little knowledge of Unix

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu util-linux Edit question
Assignee:
No assignee Edit question
Last query:
2013-03-16
Last reply:
2013-03-16

How did you install Ubuntu?
Do you dual boot the system?

Thanks

grullemans (rjgrullemans) said : #2

It is dual boot with Windows XP sp3
I used the ubuntu windows installer

I suggest you chkdsk your NTFS partition. A defrag may help too

grullemans (rjgrullemans) said : #4

I ran chkdsk also with a restart an a complete defrag (this took some time) still the same message

Can you help with this problem?

Provide an answer of your own, or ask grullemans for more information if necessary.

To post a message you must log in.