keyboard setup

Asked by Anthony Bodin on 2013-01-16

Hello,
I just reinstalled Ubuntu 12.04.
I have a french keyboard which has been properly detected during the installation.
However, after installation, the layout is back in english while I'm typing... The weird thing is that it is correctly setup to french keyboard in the preferences...
Actually, when I go to a virtual console with ctrl alt F1, the french layout is active.
It seems that the problem is only when I'm in X server

Any thought ?
Thanks.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu util-linux Edit question
Assignee:
No assignee Edit question
Last query:
2013-01-16
Last reply:
2013-01-17

You can use dash and set the keyboard using the settings.

N1ck 7h0m4d4k15 (nicktux) said : #2

Write in Dash : keyboard layout
open it and see there if French layout has been added correctly.

Also hit "options" at the same window and see what keys combo has been enabled (ticked) for "Change layout".

If all a set correctly and you still have a problem (even after a reboot) , I suggest to report a bug.

Thanks

Can you help with this problem?

Provide an answer of your own, or ask Anthony Bodin for more information if necessary.

To post a message you must log in.