Not able to mount my ntfs hard drive...

Asked by ravi on 2012-12-20

I'm new to Ubuntu....

Hi,
I tried connecting my harddisk to newly installed ubuntu.... and what I see... Cannot mount volume...

When I click details it says:

$LogFile indicates unclean shutdown(0.0) Failed to mount '/dev/sdb1':Operation not supported Mount denied because NTFS is marked to be in use.

Please help...

Thanks!!
Ravi

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu util-linux Edit question
Assignee:
No assignee Edit question
Last query:
2012-12-20
Last reply:
2012-12-20
ravi (kodukularaviteja) said : #1

Please help...............

Please try the suggestions here:

http://ubuntuforums.org/showthread.php?t=996987

The simplest thing to do is to boot into Windows and perform a chkdsk operation. The Windows partition was not shut down in a clean fashion, just like the error message says: "$LogFile indicates unclean shutdown"

ravi (kodukularaviteja) said : #3

but i completely uninstalled windows from my PC..... how do i do that

On 12/20/12, Mark Rijckenberg <email address hidden> wrote:
> Your question #217268 on util-linux in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/util-linux/+question/217268
>
> Status: Open => Answered
>
> Mark Rijckenberg proposed the following answer:
> Please try the suggestions here:
>
> http://ubuntuforums.org/showthread.php?t=996987
>
> The simplest thing to do is to boot into Windows and perform a chkdsk
> operation. The Windows partition was not shut down in a clean fashion,
> just like the error message says: "$LogFile indicates unclean shutdown"
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
> https://answers.launchpad.net/ubuntu/+source/util-linux/+question/217268/+confirm?answer_id=1
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/util-linux/+question/217268
>
> You received this question notification because you asked the question.
>

--

*Best Regards,*

*
*

*Ravi Teja K.*

*Associate Software Engineer*

*CGI* | Tower 2, #95/1 & 95/2, Electronic City Phase I (West)

Bangalore, INDIA - 560100 | Mobile: +91 7829746947

The suggestions in the Ubuntuforums link work WITHOUT using Windows....

Please try the suggestions that were already given to you, before asking for more suggestions.

Can you help with this problem?

Provide an answer of your own, or ask ravi for more information if necessary.

To post a message you must log in.