Trouble with USB 3.0 (NEC-Chip D720200F1)

Asked by Klaus Häusler on 2012-11-05

Hello.

A few weeks ago i bought an add-on-card from ASUS (U3S6). It's a combi-card providing 2 SATA600-ports and 2 USB 3.0 ports. The SATA600-feature is working fine, but the USB 3.0 support fails under ubuntu 12.04 (64-Bit). There is no connectivity with USB 3.0, USB 2.0 or USB 1.1-devices, so i think the USB 3.0-controller-chip is not recognized by ubuntu. The chip-id is NEC D720200F1.

Machine-Data:
Mainboard-Info: Asus Commando (Chipset 775)
Add-On-Card U3S6: (Bridge Chip PLX PEX8613, SATA-Chip Marvell 88SE9123, USB3.0-Chip NEC D720200F1)
OS: LinuxMint13 (64-Bit) - equals Ubuntu 12.04 (64-Bit)

There must be a kind of linux-driver for this chip, because i tested the card with a opensuse 12.2-live-cd and it worked fine !. But i don't want to install an opensuse-system.

Is there anyone who has a solution for this problem ?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu util-linux Edit question
Assignee:
No assignee Edit question
Solved by:
Klaus Häusler
Solved:
2012-11-12
Last query:
2012-11-12
Last reply:
2012-11-05
Warren Hill (warren-hill) said : #1

Try a Ubuntu 12.10 live CD/USB does it work there?

Klaus Häusler (klaus-mkk) said : #2

YES, Ubuntu 12.10 works fine

Klaus Häusler (klaus-mkk) said : #3

The controller works fine with ubunt 12.10. It's a good solution for me. Thanks