"Unable to mount USBK_003" "DBus error org.gtk.Private.Remote.VolumeMonitor.NotFound: The given volume was not found" under ubuntu 10.04-4

Asked by jack on 2012-08-01

"Unable to mount USBK_003" and yet USB Key is ALREADY mounted
DBus error org.gtk.Private.Remote.VolumeMonitor.NotFound under ubuntu 10.04-4

This errorALWAYS appears when in a same Time, I am "searching for files" use "Disk Utility", "mc" and use 2 USB keys (copy file or not).
In that case, i have to desactivate quicker as i can ONE of the TWO USB Keys because it could DESTROY files in USB Keys.

Thank's for your attention.

Question information

Language:
English Edit question
Status:
Needs information
For:
Ubuntu util-linux Edit question
Assignee:
No assignee Edit question
Last query:
2012-08-01
Last reply:
2012-08-01

Can you give the output of:

mount;lsb_release -a

Thanks

jack (colneaujacky) said : #2

Hi actionparsnip (andrew-woodhead666)

actionparsnip (andrew-woodhead666) said on 2012-08-01: #1

Can you give the output of:

mount;lsb_release -a

Thanks

---------------------------------------------------

Sorry for the late.

I do not work in a same way. This error do not appears very often now.

I re-use many differents Old computers to control selfmade windmills (www.scoraigwind.com) (Hugh Piggott)

a@a:~$ mount;lsb_release -a
/dev/sda1 on / type ext4 (rw,errors=remount-ro)
proc on /proc type proc (rw,noexec,nosuid,nodev)
none on /sys type sysfs (rw,noexec,nosuid,nodev)
none on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
none on /dev type devtmpfs (rw,mode=0755)
none on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
none on /dev/shm type tmpfs (rw,nosuid,nodev)
none on /var/run type tmpfs (rw,nosuid,mode=0755)
none on /var/lock type tmpfs (rw,noexec,nosuid,nodev)
none on /lib/init/rw type tmpfs (rw,nosuid,mode=0755)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)
gvfs-fuse-daemon on /home/a/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev,user=a)
/dev/sdc1 on /media/USBK_009 type vfat (rw,nosuid,nodev,uhelper=udisks,uid=1000,gid=1000,shortname=mixed,dmask=0077,utf8=1,flush)
/dev/sdb1 on /media/USBK_003 type vfat (rw,nosuid,nodev,uhelper=udisks,uid=1000,gid=1000,shortname=mixed,dmask=0077,utf8=1,flush)
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 10.04.4 LTS
Release: 10.04
Codename: lucid
a@a:~$

----------------------------------------------

Can you help with this problem?

Provide an answer of your own, or ask jack for more information if necessary.

To post a message you must log in.