I can't get my Floppy Drive to work. Please help me!

Asked by Jolene Turner on 2010-11-12

My Floppy Drive does not work. It has a error message that drive has to mounted. Also so it show no avaiable file to make it work.
I still like to save and use the Floppy Disks for saving some files and pictures.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu util-linux Edit question
Assignee:
No assignee Edit question
Last query:
2010-11-12
Last reply:
2010-11-14
mycae (mycae) said : #1

Firstly, not to lecture, but a USB disk is likely to be a lot more reliable than a floppy disk. They are only a few dollars in the US for a small capacity one, which will be able to store more than a thousand floppys worth of data.

Secondly, can you post the exact error message?

David Jones (dj) said : #2

<file system> <mount point> <type> <options> <dump> <pass>
/dev/fd0 /media/floppy0 auto rw,user,noauto 0 0

This may help you .

   David
   in TN

peter b (b1pete) said : #3

pls see comment #282 on the url below

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/441835?comments=all

does/did it help ?

Please open the menu System→Administration→User and groups
and check the permissions of your user please give all permissions using the "Advanced settings" go to "Users Priviledges" and set all permissions.

Then open a terminal and type::

udisk --mount /dev/fd0

Sorry a made i typo:

udisks --mount /dev/fd0

Can you help with this problem?

Provide an answer of your own, or ask Jolene Turner for more information if necessary.

To post a message you must log in.