Ubuntu

Sync with upstream

Asked by Christoph Shipley on 2008-06-18

Would it be possible to sync with the upstream package (0.7-1.2) even though that is still out of date? (0.8 has been out since January)

The newer versions of the package fix many bugs and whitelist more machines. Perhaps we can also include s2ram now as well.

Debian package maintainer: http://qa.debian.org/developer.php?login=tim%40famdijkstra.org

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu uswsusp Edit question
Assignee:
No assignee Edit question
Last query:
2008-08-25
Last reply:
2013-05-26
Nick Ellery (nick.ellery) said : #1

Thanks for this. I've forwarded this to Ubuntu's bug tracker, where these generally are handled.
You can track it here: Bug 241115

Nick Ellery (nick.ellery) said : #2

I've also subscribed you to that bug so that you receive updates to it via email. If you want to, you can unsubscribe yourself by click the Unsubscribe button on the left.

Christoph Shipley (champro) said : #3

It looks like 0.8-1.1 made it into Debian sid. Now to just bring it down to Intrepid Ibex.
http://packages.debian.org/sid/uswsusp

A. Denton (aquina) said : #4

As I can see Bug 241115 has status "Fix Released" at least since 2009-03-19. The bug was fixed in the package uswsusp - 0.8-1.1ubuntu2.

A. Denton (aquina) said : #5

Unfortunately I do not have the powers to change the state of this question to SOLVED, EXPIRED or INVALID. Someone here at Launchpad either grant me that permission or simply apply the change in state to this question, please.

Can you help with this problem?

Provide an answer of your own, or ask Christoph Shipley for more information if necessary.

To post a message you must log in.