GUI and Documentation

Asked by PavelMan on 2009-02-13

a) I have tried both ubuntu 8.07 hardy and 8.10 Int
After installation (was installed already on Intrepid) usb-creator does not appear anywhere on the GNOME Applications menu. Do you think there is anything I can do about it? I have "Applications -> System Tools menu, but it is not there...

b) I have also searched for 15-20 minutes online and was not able to locate a link to the manual. What keywords would you use to describe that document where command-line parameters and "how to start GUI" things are explained (online, as a web page)?

Thanks.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu usb-creator Edit question
Assignee:
No assignee Edit question
Solved by:
peter
Solved:
2009-02-13
Last query:
2009-02-13
Last reply:
2009-02-13
Best peter (peter-neuweiler) said : #1

In Synaptic you can find the package gnome-user-guide. Maybe this helps.
Peter

PavelMan (panasche) said : #2

Yes, gave me a brilliant idea to check the System -> Help and Support for help ;-). And sure enough, the man page for usb-creator was there. But still, it does not solve the problem of this content not being linked to online. And it does not answer the question on why it does not appear anywhere?

I start suspecting that this was never a developer's intention to do so (add an icon to the menu), but on the back of my mind I somehow see the screenshot, showing this icon in Applications -> System Tools.... May be someone just placed it there manually...

Well, I probably will go to wiki and post the man page there. This will solve the first part. As for the icon -- will still search a bit to find out if it was ever planned to be there at all.

PavelMan (panasche) said : #3

Once I have started it from the command prompt with no options, GUI opened. And later on, I have noticed an icon "Create a USB startup disk" under System -> Administration. I swear I looked there before. It either was in my blind spot or wasn't there before.

PavelMan (panasche) said : #4

Thanks peter, that solved my question.