Installation of Netbook Remix 10.10 USB won't start: unknown keyword in configuration file

Asked by Andy Brush on 2010-10-16

I downloaded the netbook version ubuntu-10.10-netbook-i386.iso on Oct 15 2010 and created a bootable usb using USB Startup Disk Creator in Ubuntu 9.10 Karmic Koala

When I boot from the usb, i get: SYSLINUX 3.63 Debian-2008-07-15 EBIOS Copyright (c) 1994-2008 H. Peter Anvin Unknown keyword in configuration file. Boot:

Trying to install on on an Asus Eee 1018p

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu usb-creator Edit question
Assignee:
No assignee Edit question
Solved by:
Andy Brush
Solved:
2010-10-17
Last query:
2010-10-17
Last reply:
2010-10-16

Did you MD5 test the ISO you downloaded?

Andy Brush (andrewbrush) said : #2

Following instructions here: https://help.ubuntu.com/community/HowToMD5SUM, I ran:

laptop:~/Downloads$ md5sum ubuntu-10.10-netbook-i386.iso

And saw:
6877bf8d673b87ba9500b0ff879091d0 ubuntu-10.10-netbook-i386.iso
seems to match:
6877bf8d673b87ba9500b0ff879091d0 *ubuntu-10.10-netbook-i386.iso
from here:
http://releases.ubuntu.com/maverick/MD5SUMS

I'm not slick enough with terminal to make it cd/ to the usb stick to see what is there. Would take advice on that, but so far it looks like a good file.

-ab

Could try unetbootin to make the USB

Andy Brush (andrewbrush) said : #4

Unetbootin did the trick. I copied the iso to the stick from my ubuntu machine as well as a windows version of unetbotin and then ran the program on the asus. Rebooted and it worked!

Thanks for your help.