HELP!!! New to Linux and almost suicidal. I am having trouble trying to download update for 9.10 using "Update Manager"!

Asked by Vee on 2009-12-06

HELP!!! New to Linux and almost suicidal. I am having trouble trying to download update for 9.10 using "Update Manager"! As soon as I click “Check” I get a dialogue box saying “Downloading file 1 of 17”. After 1 minute I get a several error messages saying “W: Failed to fetch http://ftp.ticklers.org/archive.ubuntu.org/ubuntu/dists/karmic/Release.gpg Could not connect to ftp.ticklers.org:80 (1.0.0.0), connection timed out” which is repeated several times with different file names! Can anyone help?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu update-manager Edit question
Assignee:
No assignee Edit question
Last query:
2009-12-06
Last reply:
2009-12-07
Omer Akram (om26er) said : #1

go to system>administration>software sources and there click on download from and change your download server or click choosed best server. clos it. the go to terminal and type
sudo apt-get update && sudo apt-get dist-upgrade

Rohan Kapoor (rohankapoor) said : #2

You need to change your software sources. Follow om26er's instructions but then instead of opening a terminal. You will be given the opportunity to reload the package lists. Click reload and then wait. Start up update manager and try the update again.

Good luck!

Vee (ganjavian) said : #3

Thank you guys but I still get the same error message but with different server names! is it at all possible that my router is not allowing this?!?! When I upgraded to Ubuntu 9.10 last week, I could not use Firefox but I had a live terminal and could get ping!!! I am now using Opera as a browser.

Rohan Kapoor (rohankapoor) said : #4

Are you able to get anywhere on the internet since your update?

Is this a laptop or a desktop? Are you using wired or wireless internet? Is your regular internet working fine?

I can say for sure it isn't a router issue because you were able to run the update before. Chances are something broke your ftp access within the update.

Why don't you go back to System --> Administration --> Software Sources --> enter password --> choose a server but in the protocol option select http instead of ftp. My guess is that your ftp is busted. This will then reload the software packages and then try to run update manager again.

Let us know how that works for you.

Vee (ganjavian) said : #5

Not happening!
Same error message with http instead of ftp!
I use a desktop. I have tried both wireless and wired. Both my Windows machine and my Mac work just fine.

Rohan Kapoor (rohankapoor) said : #6

So it's not just the ftp protocol that seems to be broken. Were you able to do this before your upgrade? Has it worked anytime throughout the upgrade?

Again, I believe the problem occurred during the update. Does regular internet on that computer work for you? I don't personally do distribution upgrades for this reason because something breaks and than takes forever to get fixed. If you do have regular internet access from that computer, my best idea for you would be to re-install 9.10 from scratch after backing up your data.

Please tell us are you behind a proxy...? From where you connect your Ubuntu are you in a corporate or academic lan... or behind a sysadmin managed network...?

Thank you

Can you help with this problem?

Provide an answer of your own, or ask Vee for more information if necessary.

To post a message you must log in.