how to dress /etc/apt/sources.list using terminal

Asked by sa3paleasm on 2009-12-02

E: Type 'ppa.launchpad.net/chromium-daily/ppa/ubuntu' is not known on line 113 in source list /etc/apt/sources.list

is some problem what i can`t get update too

what i shold do
thanks

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu update-manager Edit question
Assignee:
No assignee Edit question
Solved by:
Omer Akram
Solved:
2009-12-02
Last query:
2009-12-02
Last reply:
2009-12-02

This question was reopened

sa3paleasm (sa3paleasm) said : #1

E: Type 'ppa.launchpad.net/chromium-daily/ppa/ubuntu' is not known on line 113 in source list /etc/apt/sources.list E: The list of sources could not be read. Go to the repository dialog to correct the problem. E: _cache->open() failed, please report.

i`ve red signe is stop

sa3paleasm (sa3paleasm) said : #2

E: Type 'ppa.launchpad.net/chromium-daily/ppa/ubuntu' is not known on line 113 in source list /etc/apt/sources.list E: The list of sources could not be read. Go to the repository dialog to correct the problem. E: _cache->open() failed, please report.

i`ve red signe is stop

Best Omer Akram (om26er) said : #3

sudo gedit /etc/apt/sources.list and in that file scroll to the end and remove the line
deb ppa.launchpad.net/chromium-daily/ppa/ubuntu
the save and exit.
and if using karmic and wanna install chromium sudo add-apt-repository ppa:chromium-daily && sudo apt-get update && sudo apt-get install chromium-browser

Omer Akram (om26er) said : #4

sudo gedit /etc/apt/sources.list and in that file scroll to the end and remove the line
deb ppa.launchpad.net/chromium-daily/ppa/ubuntu
the save and exit.
and if using karmic and wanna install chromium sudo add-apt-repository ppa:chromium-daily && sudo apt-get update && sudo apt-get install chromium-browser

You need to dress the line 113 of the file /etc/apt/sources.list contents.

Open a Terminal from the menu Applications → Accessories → Terminal and type:
(if the system ask you a password give your user password, you will not see nothing when you type it, then press enter)

sudo gedit /etc/apt/sources.list +113

Tip: to view the line numbers: in the just opened "gedit" file editor please Edit → Preferences → [view] activate the line numbers

Save and exit then retry to update the system.

If you are still in trouble please copy and paste the entire file contents here.

Hope this helps

sa3paleasm (sa3paleasm) said : #6

Thanks om26er, that solved my question.

sa3paleasm (sa3paleasm) said : #7

om26er thanks i get my update and it work will

sa3paleasm (sa3paleasm) said : #8

marcobra (Marco Braida) less than 1 month in Ubuntu 9.04 and 9.10 so is not so easy to find "gegit" folder in terminal i write sudo gedit /etc/apt/sources.list +113 it open other source.list(/etc/apt) - gedit so i can`t delete or edit i that source i close it back and now i get the update i thand it work good
nice day