Ubuntu

Update manager could not initialise the package information

Asked by Bilkulbakwas on 2009-04-08

Binary package hint: update-manager

'E:Malformed line 1 in source list /etc/apt/sources.list.d/pidgin-ppa.list (dist parse), E:The list of sources could not be read.'

I had a problem with Pidgin. In order to enable updates for Pidgin, I ran:

  sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com \
      67265eb522bdd6b1c69e66ed7fb8bee0a1f196a8
  . /etc/lsb-release
  echo deb http://ppa.launchpad.net/pidgin-developers/ppa/ubuntu \
      $DISTRIB_CODENAME main | \
      sudo tee /etc/apt/sources.list.d/pidgin-ppa.list

After I did this, the update manager started giving me this error.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu update-manager Edit question
Assignee:
No assignee Edit question
Last query:
2009-04-08
Last reply:
2009-04-15
Michael Vogt (mvo) said : #1

Thanks for your bugreport.

It looks like that command did not quite produce a valid sources.list entry. Please remove the file again. I'm converting this to a question as it appears to be not a bug in u-m.

Craig Huffstetler (xq) said : #2

Can you please describe what you are trying to do?

Pidgin plugins are also available, as an entire pack, via Synaptic Package Manager (System > Administration > Synaptic Package Manager): search for pidgin

You will find the plugin pack. Double click (or right click on it) and then install it.

Click "Apply."

If this doesn't help, please let us know what you are trying to accomplish and we will try to assist you.

Thanks!

Can you help with this problem?

Provide an answer of your own, or ask Bilkulbakwas for more information if necessary.

To post a message you must log in.