Upgrade from 6.06 LTS to 8.04 LTS PROBLEMS

Asked by JOE on 2008-09-15

TRYING TO Upgrade from 6.06 LTS to 8.04 LTS USING THE UPDATE MANAGER
WHAT SCRIPT DO I NEED TO ENSURE dapper-updates OR CAN SOME GIVE ME AN IDIOTS GUIDE

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu update-manager Edit question
Assignee:
No assignee Edit question
Solved by:
JOE
Solved:
2008-09-19
Last query:
2008-09-19
Last reply:
2008-09-15
Rolando Blanco (rolando) said : #1

http://www.ubuntu.com/getubuntu/upgrading

2008/9/16 JOE <email address hidden>

> New question #45267 on Ubuntu:
> https://answers.launchpad.net/ubuntu/+question/45267
>
> TRYING TO Upgrade from 6.06 LTS to 8.04 LTS USING THE UPDATE MANAGER
> WHAT SCRIPT DO I NEED TO ENSURE dapper-updates OR CAN SOME GIVE ME AN
> IDIOTS GUIDE
>
>
>
>
> --
> You received this question notification because you are an answer
> contact for Ubuntu.
>

--
Saludos Fraternos Ubunteros!
________________________________________________________________
"No pases la vida tratando de hacer trabajar a tu computador,...
  ...haz que tu computador trabaje para ti, usa GNU/LINUX"
________________________________________________________________
Rolando F. Blanco C:. (Ubuntu Member)
Director-TIC MSC, Consultores Gerenciales,C.A.
User: 399645 (GNU) Ubuntu: 3715
http://www.blanco.net.ve/
Ubuntu 8.04 (Hardy)
_______________________________________________________________

Rolando Blanco (rolando) said : #2

Solved?

JOE (revup2go) said : #3

I have tried to follow the instructions and not able to see the 8.04 LTS upgrade in the update manager what else can I try

Andrew (and471) said : #4

Right, first go to Software Sources (System > Administration > Software Sources) (type in your password in the dialog that comes up) and click on the 'Updates' Tab.

Then in that tab, make sure that the first two checkboxes are ticked (hardy-security & hardy-updates).

Then in that same tab, make sure that at the bottom of the window, where it says 'Release Upgrade' that the combobox is set to 'Long Term Support Releases Only'.

 then click the close button and allow it to update your sources (when the dialog comes up telling you that the package list is out of date).

Then Go to Update Manager (System > Administration > Updates Manager) and click the check button in the Update Manager window. Then at the top it should give you the option to upgrade.

Andrew (and471) said : #5

If that doesn't work, then press Alt+F2 and type in the dialog

gksudo update-manager --dist-upgrade

Then press enter and it should also ask you to upgrade.

Rolando Blanco (rolando) said : #6

Please, before type

gksudo update-manager --dist-upgrade

You must to install

    sudo aptitude install update-manager-core

Then

    sudo do-release-upgrade

I did it, and works!

2008/9/16 marcobra <email address hidden>

> Question #45267 on update-manager in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/update-manager/+question/45267
>
> Project: Ubuntu => update-manager in ubuntu
>
> --
> You received this question notification because you are an answer
> contact for Ubuntu.
>

--
Saludos Fraternos Ubunteros!
________________________________________________________________
"No pases la vida tratando de hacer trabajar a tu computador,...
...haz que tu computador trabaje para ti, usa GNU/LINUX"
________________________________________________________________
Rolando F. Blanco C:. (Ubuntu Member)
Director-TIC MSC, Consultores Gerenciales,C.A.
User: 399645 (GNU) Ubuntu: 3715
http://www.blanco.net.ve/
Ubuntu 8.04 (Hardy)
_______________________________________________________________

JOE (revup2go) said : #7

Thank you all for your help
I tried all your recommendations to no avail , It was solved it by Upgrading from CD/DVD 7.10 to 8.04
many thanks
JOE