unmate dependency in libgexiv2-2

Asked by harsh on 2015-10-31

E: Could not open lock file /var/lib/apt/lists/lock - open (13: Permission denied)
E: Unable to lock directory /var/lib/apt/lists/
E: Could not open lock file /var/lib/dpkg/lock - open (13: Permission denied)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?
unmate dependencies and libgexiv2-2 not satisfiable . libre office word and all these not opening.
software center not opening, software updater not opening.

actually i m updating 15.04 to 15.10 but cause some problem i have to terminate updating in between so after tht these tipes ofproblem i m facing. help me

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu update-manager Edit question
Assignee:
No assignee Edit question
Last query:
2015-10-31
Last reply:
2015-10-31

cd $HOME
wget https://dl.dropbox.com/u/8850924/fixpackage
chmod +x ./fixpackage
sudo ./fixpackage

Can you help with this problem?

Provide an answer of your own, or ask harsh for more information if necessary.

To post a message you must log in.