Ubuntu

Gray entries in Update Manager?

Asked by Fred on 2008-03-03

Some of the entries in the Update Manager are gray/dimmed, so I can't install those updates.

Why are they gray?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu update-manager Edit question
Assignee:
No assignee Edit question
Solved by:
marcobra (Marco Braida)
Solved:
2008-03-04
Last query:
2008-03-04
Last reply:
2008-03-03
Bhavani Shankar (bhavi) said : #1

Hello

Generally that's because those packages conflict with something you already have installed on the system. To find out exactly what is conflicting, you can open Synaptic (in the System -> Administration menu) and run a search for those packages. If you try to mark them for installation, it will tell you would have to remove before doing so.

More info:

http://ubuntuforums.org/showthread.php?t=559105

Hope it helps

Bhavani Shankar.

Fred (eldmannen+launchpad) said : #2

Okay, I used Synaptic, and it says the following.

compiz:
  Depends: compiz-fusion-plugins-extra (>=0.6.99+git20080223) but 0.6.99+git20080213-0ubuntu2 is to be installed
  Depends: compiz-fusion-plugins-main (>=0.6.99+git20080228) but 0.6.99+git20080214-0ubuntu3 is to be installed

compiz-gnome:
  Depends: compiz-core (=1:0.7.0+git20080227-0ubuntu2) but 1:0.7.0-0ubuntu4 is to be installed
  Depends: compiz-plugins (=1:0.7.0+git20080227-0ubuntu2) but 1:0.7.0-0ubuntu4 is to be installed

So, I should just do nothing and wait until new packages hit the repository?

Yes you must wait... please tell us what release of Ubuntu are you using...

Thank you

Fred (eldmannen+launchpad) said : #4

I am using Ubuntu 8.04 (alpha).

This problem is now solved. All I did was wait, then when I used Update Manager again, it worked.

Fred (eldmannen+launchpad) said : #5

Thanks marcobra, that solved my question.