update crashes i cannot install any aplication

Asked by arnold88 on 2008-02-13

Binary package hint: update-manager

'W:Duplicate sources.list entry http://mx.archive.ubuntu.com gutsy/universe Packages (/var/lib/apt/lists/mx.archive.ubuntu.com_ubuntu_dists_gutsy_universe_binary-amd64_Packages), W:Duplicate sources.list entry http://mx.archive.ubuntu.com gutsy/universe Translation-es (/var/lib/apt/lists/mx.archive.ubuntu.com_ubuntu_dists_gutsy_universe_i18n_Translation-es), W:Duplicate sources.list entry http://security.ubuntu.com gutsy-security/universe Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_gutsy-security_universe_binary-amd64_Packages), E:Dynamic MMap ran out of room, E:Dynamic MMap ran out of room, E:OcurriĆ³ un error mientras se procesaba userv (NewVersion1), E:Problem with MergeList /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_feisty_universe_binary-amd64_Packages, E:No se pudieron analizar o abrir las listas de paquetes o el archivo de estado.'

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu update-manager Edit question
Assignee:
No assignee Edit question
Last query:
2008-02-13
Last reply:
2008-02-15
Iulian Udrea (iulian) said : #1

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report and subsequently we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs

Thank you.

Iulian Udrea (iulian) said : #2

Can you please open /etc/apt/sources.list with your favorite editor and paste those lines here?

arnold88 (arnoldb-paz) said : #3

On Wednesday, February 13, 2008, at 11:39AM, "Iulian Udrea" <email address hidden> wrote:
>Your question #24564 on update-manager in ubuntu changed:
>https://answers.edge.launchpad.net/ubuntu/+source/update-manager/+question/24564
>
> Status: Open => Needs information
>
>Iulian Udrea requested for more information:
>Can you please open /etc/apt/sources.list with your favorite editor and
>paste those lines here?
>
>--
>To answer this request for more information, you can either reply to
>this email or enter your reply at the following page:
>https://answers.edge.launchpad.net/ubuntu/+source/update-manager/+question/24564
>
>You received this question notification because you are a direct
>subscriber of the question.
>
>

here is what it shows up the file:

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://mx.archive.ubuntu.com/ubuntu/ gutsy main restricted
deb-src http://mx.archive.ubuntu.com/ubuntu/ gutsy main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://mx.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted
deb-src http://mx.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://mx.archive.ubuntu.com/ubuntu/ gutsy universe
deb-src http://mx.archive.ubuntu.com/ubuntu/ gutsy universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://mx.archive.ubuntu.com/ubuntu/ gutsy multiverse
deb-src http://mx.archive.ubuntu.com/ubuntu/ gutsy multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://mx.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
# deb-src http://mx.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu gutsy-security main restricted
deb-src http://security.ubuntu.com/ubuntu gutsy-security main restricted
deb http://security.ubuntu.com/ubuntu gutsy-security universe
deb-src http://security.ubuntu.com/ubuntu gutsy-security universe
deb http://security.ubuntu.com/ubuntu gutsy-security multiverse
deb-src http://security.ubuntu.com/ubuntu gutsy-security multiverse
deb http://archive.ubuntu.com/ubuntu/ feisty main universe restricted multiverse
deb-src http://archive.ubuntu.com/ubuntu/ feisty main universe restricted multiverse #Added by software-properties
deb http://security.ubuntu.com/ubuntu/ feisty-security universe main multiverse restricted
deb-src http://security.ubuntu.com/ubuntu/ feisty-security universe main multiverse restricted
deb http://archive.ubuntu.com/ubuntu/ feisty-updates universe main multiverse restricted
deb-src http://archive.ubuntu.com/ubuntu/ feisty-updates universe main multiverse restricted
deb http://archive.ubuntu.com/ubuntu/ feisty-proposed universe main multiverse restricted
deb-src http://archive.ubuntu.com/ubuntu/ feisty-proposed universe main multiverse restricted
deb http://archive.ubuntu.com/ubuntu/ feisty-backports universe main multiverse restricted
deb-src http://archive.ubuntu.com/ubuntu/ feisty-backports universe main multiverse restricted

williamts99 (williamts99) said : #4

Add the following to the end of /etc/apt/apt.conf
APT::Cache-Limit 32582912;

You can use: sudo gedit /etc/apt/apt.conf

Best Regards,
Williamts99

Can you help with this problem?

Provide an answer of your own, or ask arnold88 for more information if necessary.

To post a message you must log in.