An upgrade from 'onetiric' to 'maverick' is not support this tool

Asked by vanletsee on 2013-08-25

An upgrade from 'onetiric' to 'maverick' is not support this tool.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu update-manager Edit question
Assignee:
No assignee Edit question
Last query:
2013-08-25
Last reply:
2013-08-25

Maverick is older than Oneiric, so that would be a downgrade and it is not possible. I'm converting this into a question as it's not a bug. You should add more detail about what you're trying to do in the question.

Please give more information about what you're trying to accomplish.

Both releases are EOL. I suggest a clean install of Precise which is LTS and supported til April 2017.

Can you help with this problem?

Provide an answer of your own, or ask vanletsee for more information if necessary.

To post a message you must log in.