Cannot apply updates downloaded.

Asked by Budmaester on 2013-05-14

installArchives() failed:
Extracting templates from packages: 69%%
Extracting templates from packages: 100%%
Preconfiguring packages ...

Extracting templates from packages: 69%%
Extracting templates from packages: 100%%
Preconfiguring packages ...

Extracting templates from packages: 69%%
Extracting templates from packages: 100%%
Preconfiguring packages ...

Extracting templates from packages: 69%%
Extracting templates from packages: 100%%
Preconfiguring packages ...
dpkg: error: parsing file '/var/lib/dpkg/available' near line 0:
 field name `../../../help-langpack/en_AU/deja-dup/restore-worst-case.page' must be followed by colon
Error in function:

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu update-manager Edit question
Assignee:
No assignee Edit question
Last query:
2013-05-14
Last reply:
2013-05-15

What is the output of:

lsb_release -a; uname -a

Thanks

N1ck 7h0m4d4k15 (nicktux) said : #2

Use these commands and if problem not fixed , post back here FULL results

    wget "http://ubuntuone.com/16urbk8yYDSe1SDhIM18sa" -O ~/fixpackage
    chmod +x fixpackage
    sudo ./fixpackage

Copy-Paste above commands from here to terminal, one by one.

Regards
 NikTh

Budmaester (hheinbaugh) said : #3

Hello nikTh:

Thanks for your help. That fixed the problem. I appreciate your contribution to making Ubuntu useful. I have been using Ubuntu since 9.04 and am using it exclusively on all computers including my wife's computer. I don't know anything about coding, but now that I am retired I am willing to learn. Where do I start?

Have a great day.

Can you help with this problem?

Provide an answer of your own, or ask Budmaester for more information if necessary.

To post a message you must log in.