Update manager will not open.

Asked by davidp71 on 2013-04-22

Here is the problem at the end of sudo apt-get update:

Ign http://archive.canonical.com natty/partner Translation-en
Reading package lists... Error!
E: Read error - read (5: Input/output error)
E: The package lists or status file could not be parsed or opened.
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 12.04.2 LTS
Release: 12.04
Codename: precise
Linux davidp71 3.2.0-40-generic #64-Ubuntu SMP Mon Mar 25 21:22:10 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux
davidp71@davidp71:~$

Regards
David.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu update-manager Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2013-04-28
Last query:
2013-04-28
Last reply:
2013-04-28

What is the output of:

grep -R natty /etc/apt/*

Thanks

davidp71 (davidpollard) said : #3

The Ouput for
- grep -R natty /etc/apt/*

/etc/apt/sources.list:deb http://archive.canonical.com/ubuntu natty partner
/etc/apt/sources.list:deb-src http://archive.canonical.com/ubuntu natty partner
/etc/apt/sources.list.save:deb http://archive.canonical.com/ubuntu natty partner
/etc/apt/sources.list.save:deb-src http://archive.canonical.com/ubuntu natty partner

hope this helps!

Please remove the 2 configuration lines containing 'natty' in both the /etc/apt/sources.list and /etc/apt/sources.list.save files.

Then execute these instructions:

https://help.ubuntu.com/community/PackageManagerTroubleshootingProcedure

Please post full Terminal output here:

https://answers.launchpad.net/ubuntu/+question/227254

Please do not ignore my instructions....

sudo rm /etc/apt/sources.list.save
grep -v natty /etc/apt/sources.list > ~/sources.list
sudo mv ~/sources.list /etc/apt/sources.list
sudo apt-get update

Should be smooth

davidp71 (davidpollard) said : #6

Hii Andrew,

It mostly worked.
This was the last few lines of script in terminal after using you solution.

Fetched 3,311 kB in 27s (119 kB/s)
Reading package lists... Error!
E: Read error - read (5: Input/output error)
E: The package lists or status file could not be parsed or opened.

Regards
David.

davidp71 (davidpollard) said : #7

When I tried to an update check this was the error window message.

E:Read error - read (5: Input/output error), E:The package lists or status file could not be parsed or opened.

I was going to do a restart, but somehow I don´t think that will fix this...?

David.

The solution is in post #2 and post #4

Your issue could have been solved 4 days ago.

davidp71 (davidpollard) said : #9

Hit http://au.archive.ubuntu.com precise/universe Translation-en
Hit http://au.archive.ubuntu.com precise-updates/main Translation-en
Hit http://au.archive.ubuntu.com precise-updates/multiverse Translation-en
Hit http://au.archive.ubuntu.com precise-updates/restricted Translation-en
Hit http://security.ubuntu.com precise-security/restricted Sources
Hit http://archive.ubuntu.com precise/main Sources
Hit http://au.archive.ubuntu.com precise-updates/universe Translation-en
Hit http://au.archive.ubuntu.com precise-backports/main Translation-en
Hit http://au.archive.ubuntu.com precise-backports/multiverse Translation-en
Hit http://au.archive.ubuntu.com precise-backports/restricted Translation-en
Hit http://au.archive.ubuntu.com precise-backports/universe Translation-en
Hit http://archive.canonical.com precise Release
Hit http://ppa.launchpad.net precise Release
Hit http://ppa.launchpad.net precise Release
Hit http://ppa.launchpad.net precise Release
Hit http://security.ubuntu.com precise-security/main Sources
Hit http://security.ubuntu.com precise-security/multiverse Sources
Hit http://security.ubuntu.com precise-security/universe Sources
Hit http://security.ubuntu.com precise-security/main amd64 Packages
Hit http://security.ubuntu.com precise-security/restricted amd64 Packages
Hit http://extras.ubuntu.com precise/main Sources
Hit http://security.ubuntu.com precise-security/universe amd64 Packages
Hit http://security.ubuntu.com precise-security/multiverse amd64 Packages
Hit http://security.ubuntu.com precise-security/main i386 Packages
Hit http://security.ubuntu.com precise-security/restricted i386 Packages
Hit http://security.ubuntu.com precise-security/universe i386 Packages
Hit http://archive.canonical.com precise/partner Sources
Hit http://archive.canonical.com precise/partner amd64 Packages
Hit http://archive.canonical.com precise/partner i386 Packages
Ign http://archive.canonical.com precise/partner TranslationIndex
Hit http://ppa.launchpad.net precise Release
Hit http://security.ubuntu.com precise-security/multiverse i386 Packages
Hit http://security.ubuntu.com precise-security/main TranslationIndex
Hit http://security.ubuntu.com precise-security/multiverse TranslationIndex
Hit http://security.ubuntu.com precise-security/restricted TranslationIndex
Hit http://security.ubuntu.com precise-security/universe TranslationIndex
Hit http://extras.ubuntu.com precise/main amd64 Packages
Hit http://extras.ubuntu.com precise/main i386 Packages
Hit http://archive.canonical.com precise/partner Sources
Hit http://archive.canonical.com precise/partner amd64 Packages
Hit http://archive.canonical.com precise/partner i386 Packages
Ign http://archive.canonical.com precise/partner TranslationIndex
Hit http://security.ubuntu.com precise-security/main Translation-en
Hit http://ppa.launchpad.net precise/main Sources
Hit http://ppa.launchpad.net precise/main amd64 Packages
Hit http://ppa.launchpad.net precise/main i386 Packages
Ign http://ppa.launchpad.net precise/main TranslationIndex
Hit http://ppa.launchpad.net precise/main Sources
Hit http://ppa.launchpad.net precise/main amd64 Packages
Hit http://ppa.launchpad.net precise/main i386 Packages
Ign http://extras.ubuntu.com precise/main TranslationIndex
Hit http://security.ubuntu.com precise-security/multiverse Translation-en
Hit http://security.ubuntu.com precise-security/restricted Translation-en
Ign http://ppa.launchpad.net precise/main TranslationIndex
Hit http://ppa.launchpad.net precise/main Sources
Hit http://ppa.launchpad.net precise/main amd64 Packages
Hit http://ppa.launchpad.net precise/main i386 Packages
Ign http://ppa.launchpad.net precise/main TranslationIndex
Hit http://ppa.launchpad.net precise/main Sources
Hit http://ppa.launchpad.net precise/main amd64 Packages
Hit http://ppa.launchpad.net precise/main i386 Packages
Hit http://security.ubuntu.com precise-security/universe Translation-en
Ign http://ppa.launchpad.net precise/main TranslationIndex
Hit http://ppa.launchpad.net precise/main Sources
Hit http://ppa.launchpad.net precise/main amd64 Packages
Hit http://ppa.launchpad.net precise/main i386 Packages
Ign http://ppa.launchpad.net precise/main TranslationIndex
Ign http://extras.ubuntu.com precise/main Translation-en
Ign http://archive.canonical.com precise/partner Translation-en
Ign http://archive.canonical.com precise/partner Translation-en
Ign http://ppa.launchpad.net precise/main Translation-en
Ign http://ppa.launchpad.net precise/main Translation-en
Ign http://ppa.launchpad.net precise/main Translation-en
Ign http://ppa.launchpad.net precise/main Translation-en
Ign http://ppa.launchpad.net precise/main Translation-en
Reading package lists... Done
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
The following packages will be upgraded:
  accountsservice apport apport-gtk aptdaemon aptdaemon-data aptitude curl deja-dup dnsmasq-base gir1.2-accountsservice-1.0
  icedtea-6-plugin icedtea-7-jre-jamvm icedtea-netx icedtea-netx-common language-selector-common language-selector-gnome
  libaccountsservice0 libc-bin libc-dev-bin libc6 libc6:i386 libc6-dev libcurl3 libcurl3-gnutls libcurl3-nss libdrm-dev libdrm-intel1
  libdrm-nouveau1a libdrm-nouveau2 libdrm-radeon1 libdrm2 libkms1 libmysqlclient18 libmysqlclient18:i386 libsmbclient libwbclient0
  linux-firmware multiarch-support mysql-client-5.5 mysql-client-core-5.5 mysql-common mysql-server mysql-server-5.5
  mysql-server-core-5.5 openjdk-7-jre openjdk-7-jre-headless openjdk-7-jre-lib openssh-client python-apport python-aptdaemon
  python-aptdaemon.gtk3widgets python-aptdaemon.pkcompat python-mysqldb python-problem-report samba-common samba-common-bin smbclient
  ssh-askpass-gnome unity-scope-video-remote xserver-common xserver-xorg-core xserver-xorg-video-intel
62 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 137 MB of archives.
After this operation, 281 kB of additional disk space will be used.
Do you want to continue [Y/n]? y
Get:1 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main libc-bin amd64 2.15-0ubuntu10.4 [1181 kB]
Get:2 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main libc-dev-bin amd64 2.15-0ubuntu10.4 [84.5 kB]
Get:3 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main libc6-dev amd64 2.15-0ubuntu10.4 [2945 kB]
Get:4 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main libc6 i386 2.15-0ubuntu10.4 [3941 kB]
Get:5 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main libc6 amd64 2.15-0ubuntu10.4 [4653 kB]
Get:6 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main libdrm-dev amd64 2.4.39-0ubuntu0.2 [182 kB]
Get:7 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main libdrm2 amd64 2.4.39-0ubuntu0.2 [26.3 kB]
Get:8 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main libdrm-radeon1 amd64 2.4.39-0ubuntu0.2 [22.6 kB]
Get:9 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main libdrm-nouveau1a amd64 2.4.39-0ubuntu0.2 [14.0 kB]
Get:10 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main libdrm-nouveau2 amd64 2.4.39-0ubuntu0.2 [15.1 kB]
Get:11 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main libkms1 amd64 2.4.39-0ubuntu0.2 [9126 B]
Get:12 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main libdrm-intel1 amd64 2.4.39-0ubuntu0.2 [62.7 kB]
Get:13 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main aptdaemon-data all 0.43+bzr805-0ubuntu9 [163 kB]
Get:14 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main python-aptdaemon.gtk3widgets all 0.43+bzr805-0ubuntu9 [15.0 kB]
Get:15 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main python-aptdaemon.pkcompat all 0.43+bzr805-0ubuntu9 [29.1 kB]
Get:16 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main aptdaemon all 0.43+bzr805-0ubuntu9 [16.0 kB]
Get:17 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main python-aptdaemon all 0.43+bzr805-0ubuntu9 [82.2 kB]
Get:18 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main language-selector-gnome all 0.79.3 [20.3 kB]
Get:19 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main accountsservice amd64 0.6.15-2ubuntu9.6 [44.1 kB]
Get:20 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main libaccountsservice0 amd64 0.6.15-2ubuntu9.6 [30.1 kB]
Get:21 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main language-selector-common all 0.79.3 [365 kB]
Get:22 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main libcurl3-gnutls amd64 7.22.0-3ubuntu4.1 [227 kB]
Get:23 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main libcurl3 amd64 7.22.0-3ubuntu4.1 [236 kB]
Get:24 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main libcurl3-nss amd64 7.22.0-3ubuntu4.1 [234 kB]
Get:25 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main mysql-common all 5.5.31-0ubuntu0.12.04.1 [13.4 kB]
Get:26 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main libmysqlclient18 i386 5.5.31-0ubuntu0.12.04.1 [924 kB]
Get:27 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main libmysqlclient18 amd64 5.5.31-0ubuntu0.12.04.1 [948 kB]
Get:28 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main libwbclient0 amd64 2:3.6.3-2ubuntu2.6 [30.3 kB]
Get:29 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main mysql-server all 5.5.31-0ubuntu0.12.04.1 [11.6 kB]
Get:30 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main mysql-server-5.5 amd64 5.5.31-0ubuntu0.12.04.1 [8877 kB]
Get:31 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main mysql-client-core-5.5 amd64 5.5.31-0ubuntu0.12.04.1 [1936 kB]
Get:32 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main mysql-client-5.5 amd64 5.5.31-0ubuntu0.12.04.1 [8350 kB]
Get:33 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main mysql-server-core-5.5 amd64 5.5.31-0ubuntu0.12.04.1 [6085 kB]
Get:34 http://au.archive.ubuntu.com/ubuntu/ precise-updates/universe openjdk-7-jre amd64 7u21-2.3.9-0ubuntu0.12.04.1 [225 kB]
Get:35 http://au.archive.ubuntu.com/ubuntu/ precise-updates/universe icedtea-7-jre-jamvm amd64 7u21-2.3.9-0ubuntu0.12.04.1 [515 kB]
Get:36 http://au.archive.ubuntu.com/ubuntu/ precise-updates/universe openjdk-7-jre-headless amd64 7u21-2.3.9-0ubuntu0.12.04.1 [35.4 MB]
Get:37 http://au.archive.ubuntu.com/ubuntu/ precise-updates/universe openjdk-7-jre-lib all 7u21-2.3.9-0ubuntu0.12.04.1 [5540 kB]
Get:38 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main libsmbclient amd64 2:3.6.3-2ubuntu2.6 [2159 kB]
Get:39 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main multiarch-support amd64 2.15-0ubuntu10.4 [4482 B]
Get:40 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main openssh-client amd64 1:5.9p1-5ubuntu1.1 [942 kB]
Get:41 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main python-problem-report all 2.0.1-0ubuntu17.2 [9342 B]
Get:42 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main python-apport all 2.0.1-0ubuntu17.2 [81.5 kB]
Get:43 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main apport all 2.0.1-0ubuntu17.2 [146 kB]
Get:44 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main apport-gtk all 2.0.1-0ubuntu17.2 [9220 B]
Get:45 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main aptitude amd64 0.6.6-1ubuntu1.2 [2372 kB]
Get:46 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main curl amd64 7.22.0-3ubuntu4.1 [137 kB]
Get:47 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main deja-dup amd64 22.0-0ubuntu4 [597 kB]
Get:48 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main dnsmasq-base amd64 2.59-4ubuntu0.1 [213 kB]
Get:49 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main gir1.2-accountsservice-1.0 amd64 0.6.15-2ubuntu9.6 [4334 B]
Get:50 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main linux-firmware all 1.79.4 [23.1 MB]
Get:51 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main python-mysqldb amd64 1.2.3-1ubuntu0.1 [64.0 kB]
Get:52 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main smbclient amd64 2:3.6.3-2ubuntu2.6 [14.1 MB]
Get:53 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main samba-common all 2:3.6.3-2ubuntu2.6 [326 kB]
Get:54 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main samba-common-bin amd64 2:3.6.3-2ubuntu2.6 [6173 kB]
Get:55 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main ssh-askpass-gnome amd64 1:5.9p1-5ubuntu1.1 [16.0 kB]
Get:56 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main unity-scope-video-remote all 0.3.5-0ubuntu2.2 [7404 B]
Get:57 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main xserver-common all 2:1.11.4-0ubuntu10.13 [31.5 kB]
Get:58 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main xserver-xorg-core amd64 2:1.11.4-0ubuntu10.13 [1719 kB]
Get:59 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main xserver-xorg-video-intel amd64 2:2.17.0-1ubuntu4.4 [238 kB]
Get:60 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main icedtea-netx-common all 1.2.3-0ubuntu0.12.04.2 [600 kB]
Get:61 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main icedtea-6-plugin amd64 1.2.3-0ubuntu0.12.04.2 [87.8 kB]
Get:62 http://au.archive.ubuntu.com/ubuntu/ precise-updates/main icedtea-netx amd64 1.2.3-0ubuntu0.12.04.2 [16.2 kB]
Fetched 137 MB in 14min 29s (157 kB/s)
Extracting templates from packages: 100%
Preconfiguring packages ...
(Reading database ... 294761 files and directories currently installed.)
Preparing to replace libc-bin 2.15-0ubuntu10.3 (using .../libc-bin_2.15-0ubuntu10.4_amd64.deb) ...
Unpacking replacement libc-bin ...
Processing triggers for man-db ...
Setting up libc-bin (2.15-0ubuntu10.4) ...
(Reading database ... 294761 files and directories currently installed.)
Preparing to replace libc-dev-bin 2.15-0ubuntu10.3 (using .../libc-dev-bin_2.15-0ubuntu10.4_amd64.deb) ...
Unpacking replacement libc-dev-bin ...
Preparing to replace libc6-dev 2.15-0ubuntu10.3 (using .../libc6-dev_2.15-0ubuntu10.4_amd64.deb) ...
Unpacking replacement libc6-dev ...
Preparing to replace libc6 2.15-0ubuntu10.3 (using .../libc6_2.15-0ubuntu10.4_amd64.deb) ...
De-configuring libc6:i386 ...
Unpacking replacement libc6 ...
Preparing to replace libc6:i386 2.15-0ubuntu10.3 (using .../libc6_2.15-0ubuntu10.4_i386.deb) ...
Unpacking replacement libc6:i386 ...
Processing triggers for man-db ...
Setting up libc6 (2.15-0ubuntu10.4) ...
Setting up libc6:i386 (2.15-0ubuntu10.4) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
(Reading database ... 294760 files and directories currently installed.)
Preparing to replace libdrm-dev 2.4.39-0ubuntu0.1 (using .../libdrm-dev_2.4.39-0ubuntu0.2_amd64.deb) ...
Unpacking replacement libdrm-dev ...
Preparing to replace libdrm2 2.4.39-0ubuntu0.1 (using .../libdrm2_2.4.39-0ubuntu0.2_amd64.deb) ...
Unpacking replacement libdrm2 ...
Preparing to replace libdrm-radeon1 2.4.39-0ubuntu0.1 (using .../libdrm-radeon1_2.4.39-0ubuntu0.2_amd64.deb) ...
Unpacking replacement libdrm-radeon1 ...
Preparing to replace libdrm-nouveau1a 2.4.39-0ubuntu0.1 (using .../libdrm-nouveau1a_2.4.39-0ubuntu0.2_amd64.deb) ...
Unpacking replacement libdrm-nouveau1a ...
Preparing to replace libdrm-nouveau2 2.4.39-0ubuntu0.1 (using .../libdrm-nouveau2_2.4.39-0ubuntu0.2_amd64.deb) ...
Unpacking replacement libdrm-nouveau2 ...
Preparing to replace libkms1 2.4.39-0ubuntu0.1 (using .../libkms1_2.4.39-0ubuntu0.2_amd64.deb) ...
Unpacking replacement libkms1 ...
Preparing to replace libdrm-intel1 2.4.39-0ubuntu0.1 (using .../libdrm-intel1_2.4.39-0ubuntu0.2_amd64.deb) ...
Unpacking replacement libdrm-intel1 ...
Preparing to replace aptdaemon-data 0.43+bzr805-0ubuntu8 (using .../aptdaemon-data_0.43+bzr805-0ubuntu9_all.deb) ...
Unpacking replacement aptdaemon-data ...
Preparing to replace python-aptdaemon.gtk3widgets 0.43+bzr805-0ubuntu8 (using .../python-aptdaemon.gtk3widgets_0.43+bzr805-0ubuntu9_all.deb) ...
Unpacking replacement python-aptdaemon.gtk3widgets ...
Preparing to replace python-aptdaemon.pkcompat 0.43+bzr805-0ubuntu8 (using .../python-aptdaemon.pkcompat_0.43+bzr805-0ubuntu9_all.deb) ...
Unpacking replacement python-aptdaemon.pkcompat ...
Preparing to replace aptdaemon 0.43+bzr805-0ubuntu8 (using .../aptdaemon_0.43+bzr805-0ubuntu9_all.deb) ...
Unpacking replacement aptdaemon ...
Preparing to replace python-aptdaemon 0.43+bzr805-0ubuntu8 (using .../python-aptdaemon_0.43+bzr805-0ubuntu9_all.deb) ...
Unpacking replacement python-aptdaemon ...
Preparing to replace language-selector-gnome 0.79.2 (using .../language-selector-gnome_0.79.3_all.deb) ...
Unpacking replacement language-selector-gnome ...
Preparing to replace accountsservice 0.6.15-2ubuntu9.5 (using .../accountsservice_0.6.15-2ubuntu9.6_amd64.deb) ...
Unpacking replacement accountsservice ...
Preparing to replace libaccountsservice0 0.6.15-2ubuntu9.5 (using .../libaccountsservice0_0.6.15-2ubuntu9.6_amd64.deb) ...
Unpacking replacement libaccountsservice0 ...
Preparing to replace language-selector-common 0.79.2 (using .../language-selector-common_0.79.3_all.deb) ...
Unpacking replacement language-selector-common ...
Preparing to replace libcurl3-gnutls 7.22.0-3ubuntu4 (using .../libcurl3-gnutls_7.22.0-3ubuntu4.1_amd64.deb) ...
Unpacking replacement libcurl3-gnutls ...
Preparing to replace libcurl3 7.22.0-3ubuntu4 (using .../libcurl3_7.22.0-3ubuntu4.1_amd64.deb) ...
Unpacking replacement libcurl3 ...
Preparing to replace libcurl3-nss 7.22.0-3ubuntu4 (using .../libcurl3-nss_7.22.0-3ubuntu4.1_amd64.deb) ...
Unpacking replacement libcurl3-nss ...
Preparing to replace mysql-common 5.5.29-0ubuntu0.12.04.2 (using .../mysql-common_5.5.31-0ubuntu0.12.04.1_all.deb) ...
Unpacking replacement mysql-common ...
Preparing to replace libmysqlclient18:i386 5.5.29-0ubuntu0.12.04.2 (using .../libmysqlclient18_5.5.31-0ubuntu0.12.04.1_i386.deb) ...
De-configuring libmysqlclient18 ...
Unpacking replacement libmysqlclient18:i386 ...
Preparing to replace libmysqlclient18 5.5.29-0ubuntu0.12.04.2 (using .../libmysqlclient18_5.5.31-0ubuntu0.12.04.1_amd64.deb) ...
Unpacking replacement libmysqlclient18 ...
Processing triggers for hicolor-icon-theme ...
Processing triggers for man-db ...
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...
Setting up mysql-common (5.5.31-0ubuntu0.12.04.1) ...
Setting up libmysqlclient18:i386 (5.5.31-0ubuntu0.12.04.1) ...
Setting up libmysqlclient18 (5.5.31-0ubuntu0.12.04.1) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
(Reading database ... 294760 files and directories currently installed.)
Preparing to replace libwbclient0 2:3.6.3-2ubuntu2.4 (using .../libwbclient0_2%3a3.6.3-2ubuntu2.6_amd64.deb) ...
Unpacking replacement libwbclient0 ...
Preparing to replace mysql-server 5.5.29-0ubuntu0.12.04.2 (using .../mysql-server_5.5.31-0ubuntu0.12.04.1_all.deb) ...
Unpacking replacement mysql-server ...
Preparing to replace mysql-server-5.5 5.5.29-0ubuntu0.12.04.2 (using .../mysql-server-5.5_5.5.31-0ubuntu0.12.04.1_amd64.deb) ...
mysql stop/waiting
Unpacking replacement mysql-server-5.5 ...
Preparing to replace mysql-client-core-5.5 5.5.29-0ubuntu0.12.04.2 (using .../mysql-client-core-5.5_5.5.31-0ubuntu0.12.04.1_amd64.deb) ...
Unpacking replacement mysql-client-core-5.5 ...
Preparing to replace mysql-client-5.5 5.5.29-0ubuntu0.12.04.2 (using .../mysql-client-5.5_5.5.31-0ubuntu0.12.04.1_amd64.deb) ...
Unpacking replacement mysql-client-5.5 ...
Preparing to replace mysql-server-core-5.5 5.5.29-0ubuntu0.12.04.2 (using .../mysql-server-core-5.5_5.5.31-0ubuntu0.12.04.1_amd64.deb) ...
Unpacking replacement mysql-server-core-5.5 ...
Preparing to replace openjdk-7-jre 7u15-2.3.7-0ubuntu1~12.04.1 (using .../openjdk-7-jre_7u21-2.3.9-0ubuntu0.12.04.1_amd64.deb) ...
Unpacking replacement openjdk-7-jre ...
Preparing to replace icedtea-7-jre-jamvm 7u15-2.3.7-0ubuntu1~12.04.1 (using .../icedtea-7-jre-jamvm_7u21-2.3.9-0ubuntu0.12.04.1_amd64.deb) ...
Unpacking replacement icedtea-7-jre-jamvm ...
Preparing to replace openjdk-7-jre-headless 7u15-2.3.7-0ubuntu1~12.04.1 (using .../openjdk-7-jre-headless_7u21-2.3.9-0ubuntu0.12.04.1_amd64.deb) ...
Unpacking replacement openjdk-7-jre-headless ...
Preparing to replace openjdk-7-jre-lib 7u15-2.3.7-0ubuntu1~12.04.1 (using .../openjdk-7-jre-lib_7u21-2.3.9-0ubuntu0.12.04.1_all.deb) ...
Unpacking replacement openjdk-7-jre-lib ...
Preparing to replace libsmbclient 2:3.6.3-2ubuntu2.4 (using .../libsmbclient_2%3a3.6.3-2ubuntu2.6_amd64.deb) ...
Unpacking replacement libsmbclient ...
Preparing to replace multiarch-support 2.15-0ubuntu10.3 (using .../multiarch-support_2.15-0ubuntu10.4_amd64.deb) ...
Unpacking replacement multiarch-support ...
Processing triggers for ureadahead ...
ureadahead will be reprofiled on next reboot
Processing triggers for man-db ...
Processing triggers for hicolor-icon-theme ...
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...
Setting up multiarch-support (2.15-0ubuntu10.4) ...
(Reading database ... 294760 files and directories currently installed.)
Preparing to replace openssh-client 1:5.9p1-5ubuntu1 (using .../openssh-client_1%3a5.9p1-5ubuntu1.1_amd64.deb) ...
Unpacking replacement openssh-client ...
Preparing to replace python-problem-report 2.0.1-0ubuntu17.1 (using .../python-problem-report_2.0.1-0ubuntu17.2_all.deb) ...
Unpacking replacement python-problem-report ...
Preparing to replace python-apport 2.0.1-0ubuntu17.1 (using .../python-apport_2.0.1-0ubuntu17.2_all.deb) ...
Unpacking replacement python-apport ...
Preparing to replace apport 2.0.1-0ubuntu17.1 (using .../apport_2.0.1-0ubuntu17.2_all.deb) ...
apport stop/waiting
Unpacking replacement apport ...
Preparing to replace apport-gtk 2.0.1-0ubuntu17.1 (using .../apport-gtk_2.0.1-0ubuntu17.2_all.deb) ...
Unpacking replacement apport-gtk ...
Preparing to replace aptitude 0.6.6-1ubuntu1.1 (using .../aptitude_0.6.6-1ubuntu1.2_amd64.deb) ...
Unpacking replacement aptitude ...
Preparing to replace curl 7.22.0-3ubuntu4 (using .../curl_7.22.0-3ubuntu4.1_amd64.deb) ...
Unpacking replacement curl ...
Preparing to replace deja-dup 22.0-0ubuntu3 (using .../deja-dup_22.0-0ubuntu4_amd64.deb) ...
Unpacking replacement deja-dup ...
Preparing to replace dnsmasq-base 2.59-4 (using .../dnsmasq-base_2.59-4ubuntu0.1_amd64.deb) ...
Unpacking replacement dnsmasq-base ...
Preparing to replace gir1.2-accountsservice-1.0 0.6.15-2ubuntu9.5 (using .../gir1.2-accountsservice-1.0_0.6.15-2ubuntu9.6_amd64.deb) ...
Unpacking replacement gir1.2-accountsservice-1.0 ...
Preparing to replace linux-firmware 1.79.1 (using .../linux-firmware_1.79.4_all.deb) ...
Unpacking replacement linux-firmware ...
Preparing to replace python-mysqldb 1.2.3-1build1 (using .../python-mysqldb_1.2.3-1ubuntu0.1_amd64.deb) ...
Unpacking replacement python-mysqldb ...
Preparing to replace smbclient 2:3.6.3-2ubuntu2.4 (using .../smbclient_2%3a3.6.3-2ubuntu2.6_amd64.deb) ...
Unpacking replacement smbclient ...
Preparing to replace samba-common 2:3.6.3-2ubuntu2.4 (using .../samba-common_2%3a3.6.3-2ubuntu2.6_all.deb) ...
Unpacking replacement samba-common ...
Preparing to replace samba-common-bin 2:3.6.3-2ubuntu2.4 (using .../samba-common-bin_2%3a3.6.3-2ubuntu2.6_amd64.deb) ...
Unpacking replacement samba-common-bin ...
Preparing to replace ssh-askpass-gnome 1:5.9p1-5ubuntu1 (using .../ssh-askpass-gnome_1%3a5.9p1-5ubuntu1.1_amd64.deb) ...
Unpacking replacement ssh-askpass-gnome ...
Preparing to replace unity-scope-video-remote 0.3.5-0ubuntu2.1 (using .../unity-scope-video-remote_0.3.5-0ubuntu2.2_all.deb) ...
Unpacking replacement unity-scope-video-remote ...
Preparing to replace xserver-common 2:1.11.4-0ubuntu10.12 (using .../xserver-common_2%3a1.11.4-0ubuntu10.13_all.deb) ...
Unpacking replacement xserver-common ...
Preparing to replace xserver-xorg-core 2:1.11.4-0ubuntu10.12 (using .../xserver-xorg-core_2%3a1.11.4-0ubuntu10.13_amd64.deb) ...
Unpacking replacement xserver-xorg-core ...
Preparing to replace xserver-xorg-video-intel 2:2.17.0-1ubuntu4.3 (using .../xserver-xorg-video-intel_2%3a2.17.0-1ubuntu4.4_amd64.deb) ...
Unpacking replacement xserver-xorg-video-intel ...
Preparing to replace icedtea-netx-common 1.2-2ubuntu1.3 (using .../icedtea-netx-common_1.2.3-0ubuntu0.12.04.2_all.deb) ...
Unpacking replacement icedtea-netx-common ...
Preparing to replace icedtea-6-plugin 1.2-2ubuntu1.3 (using .../icedtea-6-plugin_1.2.3-0ubuntu0.12.04.2_amd64.deb) ...
Unpacking replacement icedtea-6-plugin ...
Preparing to replace icedtea-netx 1.2-2ubuntu1.3 (using .../icedtea-netx_1.2.3-0ubuntu0.12.04.2_amd64.deb) ...
Unpacking replacement icedtea-netx ...
Processing triggers for man-db ...
Processing triggers for shared-mime-info ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
Unknown media type in type 'uri/mms'
Unknown media type in type 'uri/mmst'
Unknown media type in type 'uri/mmsu'
Unknown media type in type 'uri/pnm'
Unknown media type in type 'uri/rtspt'
Unknown media type in type 'uri/rtspu'
Processing triggers for hicolor-icon-theme ...
Processing triggers for ureadahead ...
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...
Processing triggers for libglib2.0-0:i386 ...
Processing triggers for libglib2.0-0 ...
Processing triggers for gconf2 ...
Setting up libc-dev-bin (2.15-0ubuntu10.4) ...
Setting up libc6-dev (2.15-0ubuntu10.4) ...
Setting up libdrm2 (2.4.39-0ubuntu0.2) ...
Setting up libdrm-intel1 (2.4.39-0ubuntu0.2) ...
Setting up libdrm-radeon1 (2.4.39-0ubuntu0.2) ...
Setting up libdrm-nouveau1a (2.4.39-0ubuntu0.2) ...
Setting up libdrm-nouveau2 (2.4.39-0ubuntu0.2) ...
Setting up libkms1 (2.4.39-0ubuntu0.2) ...
Setting up libdrm-dev (2.4.39-0ubuntu0.2) ...
Setting up aptdaemon-data (0.43+bzr805-0ubuntu9) ...
Setting up python-aptdaemon (0.43+bzr805-0ubuntu9) ...
Setting up python-aptdaemon.gtk3widgets (0.43+bzr805-0ubuntu9) ...
Setting up python-aptdaemon.pkcompat (0.43+bzr805-0ubuntu9) ...
Setting up aptdaemon (0.43+bzr805-0ubuntu9) ...
Setting up libaccountsservice0 (0.6.15-2ubuntu9.6) ...
Setting up accountsservice (0.6.15-2ubuntu9.6) ...
Setting up language-selector-common (0.79.3) ...
Setting up language-selector-gnome (0.79.3) ...
Setting up libcurl3-gnutls (7.22.0-3ubuntu4.1) ...
Setting up libcurl3 (7.22.0-3ubuntu4.1) ...
Setting up libcurl3-nss (7.22.0-3ubuntu4.1) ...
Setting up libwbclient0 (2:3.6.3-2ubuntu2.6) ...
Setting up mysql-client-core-5.5 (5.5.31-0ubuntu0.12.04.1) ...
Setting up mysql-client-5.5 (5.5.31-0ubuntu0.12.04.1) ...
Setting up mysql-server-core-5.5 (5.5.31-0ubuntu0.12.04.1) ...
Setting up mysql-server-5.5 (5.5.31-0ubuntu0.12.04.1) ...
mysql start/running, process 18227
Setting up mysql-server (5.5.31-0ubuntu0.12.04.1) ...
Setting up libsmbclient (2:3.6.3-2ubuntu2.6) ...
Setting up openssh-client (1:5.9p1-5ubuntu1.1) ...
Setting up python-problem-report (2.0.1-0ubuntu17.2) ...
Setting up python-apport (2.0.1-0ubuntu17.2) ...
Setting up apport (2.0.1-0ubuntu17.2) ...
apport start/running
Setting up apport-gtk (2.0.1-0ubuntu17.2) ...
Setting up aptitude (0.6.6-1ubuntu1.2) ...
Setting up curl (7.22.0-3ubuntu4.1) ...
Setting up deja-dup (22.0-0ubuntu4) ...
Setting up dnsmasq-base (2.59-4ubuntu0.1) ...
Setting up gir1.2-accountsservice-1.0 (0.6.15-2ubuntu9.6) ...
Setting up linux-firmware (1.79.4) ...
Setting up python-mysqldb (1.2.3-1ubuntu0.1) ...
Setting up samba-common (2:3.6.3-2ubuntu2.6) ...
Setting up smbclient (2:3.6.3-2ubuntu2.6) ...
Setting up samba-common-bin (2:3.6.3-2ubuntu2.6) ...
Setting up ssh-askpass-gnome (1:5.9p1-5ubuntu1.1) ...
Setting up unity-scope-video-remote (0.3.5-0ubuntu2.2) ...
Setting up xserver-common (2:1.11.4-0ubuntu10.13) ...
Setting up xserver-xorg-core (2:1.11.4-0ubuntu10.13) ...
Setting up xserver-xorg-video-intel (2:2.17.0-1ubuntu4.4) ...
Setting up icedtea-netx-common (1.2.3-0ubuntu0.12.04.2) ...
Setting up icedtea-netx (1.2.3-0ubuntu0.12.04.2) ...
Setting up icedtea-6-plugin (1.2.3-0ubuntu0.12.04.2) ...
Setting up openjdk-7-jre-headless (7u21-2.3.9-0ubuntu0.12.04.1) ...

Configuration file `/etc/java-7-openjdk/security/java.security'
 ==> Modified (by you or by a script) since installation.
 ==> Package distributor has shipped an updated version.
   What would you like to do about it ? Your options are:
    Y or I : install the package maintainer's version
    N or O : keep your currently-installed version
      D : show the differences between the versions
      Z : start a shell to examine the situation
 The default action is to keep your current version.
*** java.security (Y/I/N/O/D/Z) [default=N] ? y
Installing new version of config file /etc/java-7-openjdk/security/java.security ...
Setting up openjdk-7-jre-lib (7u21-2.3.9-0ubuntu0.12.04.1) ...
Setting up openjdk-7-jre (7u21-2.3.9-0ubuntu0.12.04.1) ...
Setting up icedtea-7-jre-jamvm (7u21-2.3.9-0ubuntu0.12.04.1) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
davidp71@davidp71:~$ find /etc/apt -name '*.list' -exec bash -c 'echo -e "\n$1\n"; cat -n "$1"' _ '{}' \;

/etc/apt/sources.list

     1 #
     2
     3 # deb cdrom:[Ubuntu 12.04.1 LTS _Precise Pangolin_ - Release amd64 (20120822.4)]/ dists/precise/main/binary-i386/
     4 # deb cdrom:[Ubuntu 12.04.1 LTS _Precise Pangolin_ - Release amd64 (20120822.4)]/ dists/precise/restricted/binary-i386/
     5 # deb cdrom:[Ubuntu 12.04.1 LTS _Precise Pangolin_ - Release amd64 (20120822.4)]/ precise main restricted
     6 deb-src http://archive.ubuntu.com/ubuntu precise restricted main #Added by software-properties
     7
     8 # deb cdrom:[Ubuntu 12.04.1 LTS _Precise Pangolin_ - Release amd64 (20120822.4)]/ dists/precise/main/binary-i386/
     9 # deb cdrom:[Ubuntu 12.04.1 LTS _Precise Pangolin_ - Release amd64 (20120822.4)]/ dists/precise/restricted/binary-i386/
    10 # deb cdrom:[Ubuntu 12.04.1 LTS _Precise Pangolin_ - Release amd64 (20120822.4)]/ precise main restricted
    11
    12 # See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
    13 # newer versions of the distribution.
    14 deb http://au.archive.ubuntu.com/ubuntu/ precise main restricted
    15 deb-src http://au.archive.ubuntu.com/ubuntu/ precise restricted main multiverse universe #Added by software-properties
    16
    17 ## Major bug fix updates produced after the final release of the
    18 ## distribution.
    19 deb http://au.archive.ubuntu.com/ubuntu/ precise-updates main restricted
    20 deb-src http://au.archive.ubuntu.com/ubuntu/ precise-updates restricted main multiverse universe #Added by software-properties
    21
    22 ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    23 ## team. Also, please note that software in universe WILL NOT receive any
    24 ## review or updates from the Ubuntu security team.
    25 deb http://au.archive.ubuntu.com/ubuntu/ precise universe
    26 deb http://au.archive.ubuntu.com/ubuntu/ precise-updates universe
    27
    28 ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    29 ## team, and may not be under a free licence. Please satisfy yourself as to
    30 ## your rights to use the software. Also, please note that software in
    31 ## multiverse WILL NOT receive any review or updates from the Ubuntu
    32 ## security team.
    33 deb http://au.archive.ubuntu.com/ubuntu/ precise multiverse
    34 deb http://au.archive.ubuntu.com/ubuntu/ precise-updates multiverse
    35
    36 ## N.B. software from this repository may not have been tested as
    37 ## extensively as that contained in the main release, although it includes
    38 ## newer versions of some applications which may provide useful features.
    39 ## Also, please note that software in backports WILL NOT receive any review
    40 ## or updates from the Ubuntu security team.
    41 deb http://au.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse
    42 deb-src http://au.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse #Added by software-properties
    43
    44 deb http://security.ubuntu.com/ubuntu precise-security main restricted
    45 deb-src http://security.ubuntu.com/ubuntu precise-security restricted main multiverse universe #Added by software-properties
    46 deb http://security.ubuntu.com/ubuntu precise-security universe
    47 deb http://security.ubuntu.com/ubuntu precise-security multiverse
    48
    49 ## Uncomment the following two lines to add software from Canonical's
    50 ## 'partner' repository.
    51 ## This software is not part of Ubuntu, but is offered by Canonical and the
    52 ## respective vendors as a service to Ubuntu users.
    53 deb http://archive.canonical.com/ubuntu precise partner
    54 deb-src http://archive.canonical.com/ubuntu precise partner
    55
    56 ## This software is not part of Ubuntu, but is offered by third-party
    57 ## developers who want to ship their latest software.
    58 deb http://extras.ubuntu.com/ubuntu precise main
    59 deb http://archive.canonical.com/ precise partner
    60 deb-src http://archive.canonical.com/ precise partner
    61 deb-src http://extras.ubuntu.com/ubuntu precise main

/etc/apt/sources.list.d/ferramroberto-java-precise.list

/etc/apt/sources.list.d/sunab-kdenlive-release-precise.list

     1 deb http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu precise main
     2 deb-src http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu precise main

/etc/apt/sources.list.d/gnomebaker-stable-precise.list

     1 deb http://ppa.launchpad.net/gnomebaker/stable/ubuntu precise main
     2 deb-src http://ppa.launchpad.net/gnomebaker/stable/ubuntu precise main

/etc/apt/sources.list.d/diwic-gstreamer-h264-testing-precise.list

     1 deb http://ppa.launchpad.net/diwic/gstreamer-h264-testing/ubuntu precise main
     2 deb-src http://ppa.launchpad.net/diwic/gstreamer-h264-testing/ubuntu precise main

/etc/apt/sources.list.d/gnome3-team-gnome3-precise.list

     1 deb http://ppa.launchpad.net/gnome3-team/gnome3/ubuntu precise main
     2 deb-src http://ppa.launchpad.net/gnome3-team/gnome3/ubuntu precise main

/etc/apt/sources.list.d/stebbins-handbrake-releases-precise.list

     1 deb http://ppa.launchpad.net/stebbins/handbrake-releases/ubuntu precise main
     2 deb-src http://ppa.launchpad.net/stebbins/handbrake-releases/ubuntu precise main

/etc/apt/sources.list.d/gnomebaker.list

davidp71@davidp71:~$

Looks good to me. Solved?

davidp71 (davidpollard) said : #11

Thanks very much for your help guys!!
Ubuntu/Linux does 2 great things for me..
1. It gives me intelligent software I don´t have to shell out and arm and leg for..
2. It means I will never have to deal with the idiots and software that is Microsoft..Grrrrr..

I´m not a noob, but what is great is that this difficult problem I couldn´t find a work around for online was able to be fixed with the help of this site.

Love your work!
Cheers
David.

You will learn with time :-)