importing from camera

Asked by david on 2013-02-12

Hi,
trying to import pictures from a cassio digital camera.....I get recognition of a device but it says SANVOL & gives me a folder with the same name???
When I click "Mass storage Camera" it shows "importing - please wait" but then nothing! And I waited!!!
Any help greatly appreciated - running Wubi on w7

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu update-manager Edit question
Assignee:
No assignee Edit question
Solved by:
david
Solved:
2013-02-13
Last query:
2013-02-13
Last reply:
2013-02-13

Have you tried Shotwell to import from the device?

What is the output of:

sudo fdisk -l; lsb_release -a; uname -a; lsusb; mount

Thanks

david (zaanta) said : #2

Hi Andrew,
yes I was using Shotwell
Here's the output:

emma@ubuntu:~$ sudo fdisk -l; lsb_release -a; uname -a; lsusb; mount
[sudo] password for emma:

Disk /dev/sda: 640.1 GB, 640135028736 bytes
255 heads, 63 sectors/track, 77825 cylinders, total 1250263728 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0xe9d76b77

   Device Boot Start End Blocks Id System
/dev/sda1 63 409866344 204933141 7 HPFS/NTFS/exFAT
/dev/sda2 * 409866345 970795161 280464408+ 7 HPFS/NTFS/exFAT
/dev/sda3 970797054 1250258624 139730785+ f W95 Ext'd (LBA)
/dev/sda5 970797056 1208283135 118743040 7 HPFS/NTFS/exFAT
/dev/sda6 1208285247 1250258624 20986689 b W95 FAT32
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 12.04.1 LTS
Release: 12.04
Codename: precise
Linux ubuntu 3.2.0-29-generic #46-Ubuntu SMP Fri Jul 27 17:03:23 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 0424:2228 Standard Microsystems Corp. 9-in-2 Card Reader
Bus 002 Device 004: ID 057c:8401 AVM GmbH Fritz!WLAN N [Atheros AR9001U]
Bus 008 Device 002: ID 045e:0745 Microsoft Corp. Nano Transceiver v1.0 for Bluetooth
/dev/loop0 on / type ext3 (rw)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
none on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
udev on /dev type devtmpfs (rw,mode=0755)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
tmpfs on /run type tmpfs (rw,noexec,nosuid,size=10%,mode=0755)
none on /run/lock type tmpfs (rw,noexec,nosuid,nodev,size=5242880)
none on /run/shm type tmpfs (rw,nosuid,nodev)
/dev/sda1 on /host type fuseblk (rw,nosuid,nodev,relatime,user_id=0,group_id=0,allow_other,blksize=4096)
gvfs-fuse-daemon on /home/emma/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev,user=emma)
emma@ubuntu:~$

N1ck 7h0m4d4k15 (nicktux) said : #3

Try to change the USB connection to mass storage.. you will do this to Digital Camera (not Ubuntu).
If not mass storage exist , try another option instead of default (I don't know what options would have)

Then plug in again the camera and see if recognized as a partition.. (blah blah..GBs) .. then you can open and see or import your pictures by copy-pate them..

Thanks

david (zaanta) said : #4

tks for trying to help but that dont work!

N1ck 7h0m4d4k15 (nicktux) said : #5

Ok , then give some more info ....

How ?

Unplug your Camera .. and then plug in again .. after you plugin .. open a terminal (CTRL+ALT+T) and execute this command

dmesg | tail -n 30

Post back here FULL results.

Thanks

david (zaanta) said : #6

Sorry Nik but that command doesn't work...... "unknown level '30'" ???? Also, don't understand the character between "dmesg" and "tail"
sorry!

N1ck 7h0m4d4k15 (nicktux) said : #7

You can copy-paste the command from here to the terminal..

The character between dmesg and tail its called "pipe" .. is a special character and usually in Us-En keyboards placed here (look the picture)

 http://i.imgur.com/S8Acr5z.jpg

First hold down [SHIFT] key and then press the key in photo .. to produce "pipe".

Thanks

david (zaanta) said : #8

ok but....I have a German keyboard & the closest I get to the "pipe" is a back slash ( \ ) & I tried it but I still get " 30 unknown"

Manfred Hampl (m-hampl) said : #9

On the German Keyboard it is AltGr together with the key marked "<>|" (last row, first character, left to the Y key)

david (zaanta) said : #10

Aha! Vielen dank Manfred :)
I try it now...........

david (zaanta) said : #11

OK here's what came up:
(by the way - I'm now on an "alongside windows" full install 12-4)

david@david-MS-7502:~$ dmesg | tail -n 30
[ 3747.742154] cfg80211: Updating information on frequency 5620 MHz for a 20 MHz width channel with regulatory rule:
[ 3747.742158] cfg80211: 5470000 KHz - 5725000 KHz @ 40000 KHz), (N/A mBi, 2698 mBm)
[ 3747.742161] cfg80211: Updating information on frequency 5640 MHz for a 20 MHz width channel with regulatory rule:
[ 3747.742164] cfg80211: 5470000 KHz - 5725000 KHz @ 40000 KHz), (N/A mBi, 2698 mBm)
[ 3747.742168] cfg80211: Updating information on frequency 5660 MHz for a 20 MHz width channel with regulatory rule:
[ 3747.742171] cfg80211: 5470000 KHz - 5725000 KHz @ 40000 KHz), (N/A mBi, 2698 mBm)
[ 3747.742174] cfg80211: Updating information on frequency 5680 MHz for a 20 MHz width channel with regulatory rule:
[ 3747.742178] cfg80211: 5470000 KHz - 5725000 KHz @ 40000 KHz), (N/A mBi, 2698 mBm)
[ 3747.742181] cfg80211: Updating information on frequency 5700 MHz for a 20 MHz width channel with regulatory rule:
[ 3747.742185] cfg80211: 5470000 KHz - 5725000 KHz @ 40000 KHz), (N/A mBi, 2698 mBm)
[ 3747.742188] cfg80211: Disabling freq 5745 MHz
[ 3747.742190] cfg80211: Disabling freq 5765 MHz
[ 3747.742192] cfg80211: Disabling freq 5785 MHz
[ 3747.742194] cfg80211: Disabling freq 5805 MHz
[ 3747.742197] cfg80211: Disabling freq 5825 MHz
[ 3747.742199] cfg80211: Updating information on frequency 5170 MHz for a 20 MHz width channel with regulatory rule:
[ 3747.742203] cfg80211: 5150000 KHz - 5250000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
[ 3747.742206] cfg80211: Updating information on frequency 5190 MHz for a 20 MHz width channel with regulatory rule:
[ 3747.742210] cfg80211: 5150000 KHz - 5250000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
[ 3747.742213] cfg80211: Updating information on frequency 5210 MHz for a 20 MHz width channel with regulatory rule:
[ 3747.742217] cfg80211: 5150000 KHz - 5250000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
[ 3747.742220] cfg80211: Updating information on frequency 5230 MHz for a 20 MHz width channel with regulatory rule:
[ 3747.742224] cfg80211: 5150000 KHz - 5250000 KHz @ 40000 KHz), (N/A mBi, 2000 mBm)
[ 3747.742232] cfg80211: Regulatory domain changed to country: DE
[ 3747.742235] cfg80211: (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[ 3747.742239] cfg80211: (2400000 KHz - 2483500 KHz @ 40000 KHz), (N/A, 2000 mBm)
[ 3747.742242] cfg80211: (5150000 KHz - 5250000 KHz @ 40000 KHz), (N/A, 2000 mBm)
[ 3747.742245] cfg80211: (5250000 KHz - 5350000 KHz @ 40000 KHz), (N/A, 2000 mBm)
[ 3747.742248] cfg80211: (5470000 KHz - 5725000 KHz @ 40000 KHz), (N/A, 2698 mBm)
[ 3758.320009] wlan0: no IPv6 routers present

david (zaanta) said : #12

All who answered this question:

thank you so much for your time & efforts.
This is rather embarrassing........
THERE WERE NO PHOTOS IN THE CAMERA TO BE UPLOADED!!!!!!!!!!

DUH!!!

How stupid can someone be?

again - many thanks & I love Ubuntu :)

Hehe well, no harm done