update manager will not load packages. says keysexpired

Asked by Bryan Christopher Abercrombie on 2012-11-20

used terminal to update this also failed

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu update-manager Edit question
Assignee:
No assignee Edit question
Last query:
2012-11-20
Last reply:
2012-11-20

Can you give the output of:

sudo apt-get update; lsb_release -a

Thanks

N1ck 7h0m4d4k15 (nicktux) said : #2

If keys expires , then disable the sources where are responsible for these keys.

If these sources are from Ubuntu Official , then try to update keys with this command

~$ sudo apt-key update

Thanks

Can you help with this problem?

Provide an answer of your own, or ask Bryan Christopher Abercrombie for more information if necessary.

To post a message you must log in.