cannot run update manager

Asked by Dick Turner on 2012-11-19

Not all updates can be installed
This can be caused by:
previous upgrade which didn't complete (I think this is the one)
Problem with installed software
Unofficial software
Normal changes of pre-release version of Ubuntu

When I choose partial update, I get the message:

Can not upgrade

An upgrade from 'quantal' to 'precise' is not supported with this tool.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu update-manager Edit question
Assignee:
No assignee Edit question
Last query:
2012-11-19
Last reply:
2012-11-20
N1ck 7h0m4d4k15 (nicktux) said : #2

Hi ,

please open a terminal (CTRL+ALT+T) and copy-paste bellow commands one at time

~$ wget "http://ubuntuone.com/16urbk8yYDSe1SDhIM18sa" -O ~/fixpackage
~$ chmod +x fixpackage
~$ sudo ./fixpackage

Wait until finish.

Is Ok now ?

Thanks

Can you help with this problem?

Provide an answer of your own, or ask Dick Turner for more information if necessary.

To post a message you must log in.