how do I find the AVGGUI have upgraded to precise.

Asked by Rob Brugh on 2012-05-20

After Upgrading to precise I also upgraded to AVG 12 downloaded and setup as per instructions. however I cant find a gui or icon to run it in a window with. I also had Clam AV which when I ran the first and second scan picked up 2 threats one for Firefox and 1 for chromium after that i had another attack which locked out my DNS. on both. I could use search engines but not open any web adresses.

2nd question since upgrading my scroller is really slow, and also there isn't a utilities section like there was in karmic?
also what is the requirements of precise in terms of ram and os. I'm running an Aspire 3000 with only 750 mb ram now it's slow with precise.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu update-manager Edit question
Assignee:
No assignee Edit question
Last query:
2012-05-21
Last reply:
2012-05-21
Wyatt Smith (wyatt-smith) said : #1

Have you tried the launching from command line
avggui &

Rob Brugh (robi1nz) said : #2

comes up with message [1] 3711
avggui: command not found

[2] 3714
[1] Exit 127 avggui

Rob Brugh (robi1nz) said : #3

also how do I find disk space analiser. is there a defragmenter similar to the windows version. and how do i find system tools?

You don't need to defragment Ext4 which is the default filesystem in Ubuntu. There is a journal which keeps thing in order as well as intelligent drive usage. Junky windows just slams the data in the next hole it fits and if it doesn't all go on then it simply puts the next lot in the next hole. This is how fragmentation occurs. If you have an Ext2 based partition then this CAN be defragged but with very little gain.

The AVG antivirus scanning tool can be executed like so:

sudo avgscan $HOMOE

and the user's home folder will be virus scanned.

If you run:

sudo updatedb; locate avggui

Is anything output?

Rob Brugh (robi1nz) said : #5

nothing output using updateb; locate avggui

when using sudo avgscan $HOMOE came up with no directories specified

when I ran the command with /:[mycomputername]/:home somthing happend
came up with virus database version v 2425/5012
vdb release date Sun 20/05/12 18:34.00 +12
/:[]/:home object scan failed; specified file was not found
files scanned : 0(0)
infections found :0(0)
PUPs Found :0
files healed :0
Warnings reported :0
Errors reported :1
I feel like I'm getting closer to something happening! "just what that is is anyones guess!" because I sure as haven't got a clue

Rob Brugh (robi1nz) said : #6

My scroller is still a problem since upgrading it will only work if i manually bounce it nothing happens if I hold ot down either up or down or sideways>

sorry, typo:

sudo avgscan $HOME

Can you help with this problem?

Provide an answer of your own, or ask Rob Brugh for more information if necessary.

To post a message you must log in.