unable to update

Asked by samuel loi de yun on 2011-07-09

can some1 help me with this? T.T i cannot run my update manager. before this i think the conenction disconnected half way. this is the message shown

'E:Encountered a section with no Package: header, E:Problem with MergeList /var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_natty_main_binary-amd64_Packages, E:The package lists or status file could not be parsed or opened.'

thanks in advance for helping me.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu update-manager Edit question
Assignee:
No assignee Edit question
Last query:
2011-07-09
Last reply:
2011-07-11
Benji York (benji) said : #1

This area is for answers about launchpad.net. You can try https://answers.launchpad.net/ubuntu instead.

@samuel loi de lun
I have moved this to https://answers.launchpad.net/ubuntu, which--as Benji York says--is the correct place to ask and work on questions with this topic.

Please follow this procedure:
https://help.ubuntu.com/community/PackageManagerTroubleshootingProcedure

That might fix your problem. If it doesn't, please post a reply in this question with all the information obtained from following that procedure (make sure to include *all* the text from the Terminal).

Can you help with this problem?

Provide an answer of your own, or ask samuel loi de yun for more information if necessary.

To post a message you must log in.