Ubuntu

Upgrade to 11.04 fails "An unresolvable problem occurred while calculating the upgrade:E:Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages."

Asked by John Russell on 2011-05-04

Running the distribution upgrade from 10.10 to 11.04 fails repeatedly with the following message: "An unresolvable problem occurred while calculating the upgrade:E:Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages."

There are no broken or held packages and I am not using xserver-xorg-video-nouveau, although I notice libdrm-nouveau1 is installed and 'Additional Drivers' shows the proprietary driver 'NVIDIA accelerated graphics driver' is in use.

I have followed the troubleshooting steps at https://help.ubuntu.com/community/PackageManagerTroubleshootingProcedure with the following Terminal output:

john@Ubuntu-desktop:~$ sudo fuser -vvv /var/lib/dpkg/lock
[sudo] password for john:
                     USER PID ACCESS COMMAND
/var/lib/dpkg/lock: root 19649 F.... synaptic
john@Ubuntu-desktop:~$ sudo fuser -vvv /var/lib/dpkg/lock
john@Ubuntu-desktop:~$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=10.10
DISTRIB_CODENAME=maverick
DISTRIB_DESCRIPTION="Ubuntu 10.10"
john@Ubuntu-desktop:~$ uname -a
Linux Ubuntu-desktop 2.6.35-28-generic #50-Ubuntu SMP Fri Mar 18 18:42:20 UTC 2011 x86_64 GNU/Linux
john@Ubuntu-desktop:~$ sudo rm /var/lib/apt/lists/lock
john@Ubuntu-desktop:~$ sudo cp -arf /var/lib/dpkg /var/lib/dpkg.backup
john@Ubuntu-desktop:~$ sudo cp /var/lib/dpkg/status-old /var/lib/dpkg/status
john@Ubuntu-desktop:~$ sudo cp /var/lib/dpkg/available-old /var/lib/dpkg/available
john@Ubuntu-desktop:~$ sudo rm -rf /var/lib/dpkg/updates/*
john@Ubuntu-desktop:~$ sudo rm -rf /var/lib/apt/lists
john@Ubuntu-desktop:~$ sudo rm /var/cache/apt/*.bin
john@Ubuntu-desktop:~$ sudo mkdir /var/lib/apt/lists
john@Ubuntu-desktop:~$ sudo mkdir /var/lib/apt/lists/partial
john@Ubuntu-desktop:~$ LANG=C;sudo apt-get clean
john@Ubuntu-desktop:~$ LANG=C;sudo apt-get autoclean
Reading package lists... Done
Building dependency tree
Reading state information... Done
john@Ubuntu-desktop:~$ LANG=C;sudo apt-get --purge autoremove
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
john@Ubuntu-desktop:~$ LANG=C;sudo apt-get --purge autoremove
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
john@Ubuntu-desktop:~$ LANG=C;sudo apt-get update -o APT::Cache-Limit=25165824
Get:1 http://linux.dropbox.com maverick Release.gpg [489B]
Get:2 http://deb.opera.com stable Release.gpg [189B]
Get:3 http://dl.google.com stable Release.gpg [189B]
Get:4 http://ppa.launchpad.net maverick Release.gpg [316B]
Ign http://dl.google.com/linux/deb/ stable/non-free Translation-en
Get:5 http://www.scootersoftware.com stable Release.gpg [189B]
Get:6 http://archive.canonical.com maverick Release.gpg [198B]
Get:7 http://extras.ubuntu.com maverick Release.gpg [72B]
Get:8 http://dl.google.com stable Release [2544B]
Ign http://deb.opera.com/opera/ stable/non-free Translation-en
Ign http://www.scootersoftware.com/ stable/non-free Translation-en
Ign http://linux.dropbox.com/ubuntu/ maverick/main Translation-en
Get:9 http://dl.google.com stable/non-free amd64 Packages [1025B]
Ign http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu/ maverick/main Translation-en
Get:10 http://packages.medibuntu.org maverick Release.gpg [197B]
Ign http://extras.ubuntu.com/ubuntu/ maverick/main Translation-en
Get:11 http://deb.opera.com stable Release [1065B]
Get:12 http://linux.dropbox.com maverick Release [2605B]
Ign http://archive.canonical.com/ubuntu/ maverick/partner Translation-en
Get:13 http://archive.ubuntu.com maverick Release.gpg [198B]
Get:14 http://ppa.launchpad.net maverick Release.gpg [316B]
Get:15 http://extras.ubuntu.com maverick Release [9762B]
Ign http://deb.opera.com stable/non-free amd64 Packages
Get:16 http://linux.dropbox.com maverick/main amd64 Packages [781B]
Get:17 http://archive.canonical.com maverick Release [5925B]
Ign http://archive.ubuntu.com/ubuntu/ maverick/main Translation-en
Ign http://ppa.launchpad.net/pidgin-developers/ppa/ubuntu/ maverick/main Translation-en
Ign http://deb.opera.com stable/non-free amd64 Packages
Ign http://packages.medibuntu.org/ maverick/free Translation-en
Ign http://archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-en
Get:18 http://deb.opera.com stable/non-free amd64 Packages [693B]
Get:19 http://ppa.launchpad.net maverick Release.gpg [316B]
Get:20 http://archive.canonical.com maverick/partner amd64 Packages [6687B]
Ign http://archive.ubuntu.com/ubuntu/ maverick/restricted Translation-en
Get:21 http://extras.ubuntu.com maverick/main amd64 Packages [1201B]
Ign http://packages.medibuntu.org/ maverick/non-free Translation-en
Ign http://ppa.launchpad.net/pyneighborhood/stable/ubuntu/ maverick/main Translation-en
Ign http://archive.ubuntu.com/ubuntu/ maverick/universe Translation-en
Get:22 http://archive.ubuntu.com maverick-updates Release.gpg [198B]
Get:23 http://ppa.launchpad.net maverick Release.gpg [316B]
Ign http://ppa.launchpad.net/tualatrix/ppa/ubuntu/ maverick/main Translation-en
Get:24 http://packages.medibuntu.org maverick Release [6860B]
Ign http://archive.ubuntu.com/ubuntu/ maverick-updates/main Translation-en
Get:25 http://ppa.launchpad.net maverick Release.gpg [316B]
Ign http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu/ maverick/main Translation-en
Get:26 http://ppa.launchpad.net maverick Release [9753B]
Get:27 http://packages.medibuntu.org maverick/free amd64 Packages [3257B]
Ign http://archive.ubuntu.com/ubuntu/ maverick-updates/multiverse Translation-en
Get:28 http://ppa.launchpad.net maverick Release [9759B]
Ign http://archive.ubuntu.com/ubuntu/ maverick-updates/restricted Translation-en
Get:29 http://packages.medibuntu.org maverick/non-free amd64 Packages [6536B]
Ign http://archive.ubuntu.com/ubuntu/ maverick-updates/universe Translation-en
Get:30 http://archive.ubuntu.com maverick-security Release.gpg [198B]
Get:31 http://ppa.launchpad.net maverick Release [9764B]
Ign http://archive.ubuntu.com/ubuntu/ maverick-security/main Translation-en
Get:32 http://ppa.launchpad.net maverick Release [9750B]
Ign http://archive.ubuntu.com/ubuntu/ maverick-security/multiverse Translation-en
Get:33 http://ppa.launchpad.net maverick Release [9754B]
Ign http://archive.ubuntu.com/ubuntu/ maverick-security/restricted Translation-en
Get:34 http://ppa.launchpad.net maverick/main amd64 Packages [4416B]
Ign http://archive.ubuntu.com/ubuntu/ maverick-security/universe Translation-en
Get:35 http://ppa.launchpad.net maverick/main amd64 Packages [3707B]
Get:36 http://archive.ubuntu.com maverick-backports Release.gpg [198B]
Get:37 http://deb.playonlinux.com maverick Release.gpg [197B]
Ign http://archive.ubuntu.com/ubuntu/ maverick-backports/main Translation-en
Get:38 http://ppa.launchpad.net maverick/main amd64 Packages [462B]
Get:39 http://ppa.launchpad.net maverick/main amd64 Packages [592B]
Ign http://deb.playonlinux.com/ maverick/main Translation-en
Get:40 http://ppa.launchpad.net maverick/main amd64 Packages [47.8kB]
Get:41 http://www.scootersoftware.com stable Release [1737B]
Get:42 http://deb.playonlinux.com maverick Release [1740B]
Ign http://www.scootersoftware.com stable/non-free amd64 Packages
Ign http://deb.playonlinux.com maverick/main amd64 Packages
Ign http://www.scootersoftware.com stable/non-free amd64 Packages
Ign http://archive.ubuntu.com/ubuntu/ maverick-backports/multiverse Translation-en
Ign http://deb.playonlinux.com maverick/main amd64 Packages
Get:43 http://www.scootersoftware.com stable/non-free amd64 Packages [641B]
Ign http://archive.ubuntu.com/ubuntu/ maverick-backports/restricted Translation-en
Get:44 http://deb.playonlinux.com maverick/main amd64 Packages [1223B]
Ign http://archive.ubuntu.com/ubuntu/ maverick-backports/universe Translation-en
Get:45 http://archive.ubuntu.com maverick Release [39.8kB]
Get:46 http://archive.ubuntu.com maverick-updates Release [31.4kB]
Get:47 http://archive.ubuntu.com maverick-security Release [31.4kB]
Get:48 http://archive.ubuntu.com maverick-backports Release [27.2kB]
Get:49 http://archive.ubuntu.com maverick/universe amd64 Packages [5771kB]
Get:50 http://archive.ubuntu.com maverick/multiverse amd64 Packages [180kB]
Get:51 http://archive.ubuntu.com maverick/main amd64 Packages [1491kB]
Get:52 http://archive.ubuntu.com maverick/restricted amd64 Packages [6002B]
Get:53 http://archive.ubuntu.com maverick-updates/universe amd64 Packages [128kB]
Get:54 http://archive.ubuntu.com maverick-updates/multiverse amd64 Packages [5061B]
Get:55 http://archive.ubuntu.com maverick-updates/main amd64 Packages [364kB]
Get:56 http://archive.ubuntu.com maverick-updates/restricted amd64 Packages [1802B]
Get:57 http://archive.ubuntu.com maverick-security/main amd64 Packages [147kB]
Get:58 http://archive.ubuntu.com maverick-security/restricted amd64 Packages [14B]
Get:59 http://archive.ubuntu.com maverick-security/universe amd64 Packages [58.6kB]
Get:60 http://archive.ubuntu.com maverick-security/multiverse amd64 Packages [3618B]
Get:61 http://archive.ubuntu.com maverick-backports/universe amd64 Packages [9989B]
Get:62 http://archive.ubuntu.com maverick-backports/main amd64 Packages [8281B]
Get:63 http://archive.ubuntu.com maverick-backports/multiverse amd64 Packages [14B]
Get:64 http://archive.ubuntu.com maverick-backports/restricted amd64 Packages [14B]
Fetched 8469kB in 2min 17s (61.6kB/s)
Reading package lists... Done
W: Duplicate sources.list entry http://www.scootersoftware.com/ stable/non-free amd64 Packages (/var/lib/apt/lists/www.scootersoftware.com_dists_stable_non-free_binary-amd64_Packages)
W: You may want to run apt-get update to correct these problems
john@Ubuntu-desktop:~$ sudo dpkg --clear-avail
[sudo] password for john:
john@Ubuntu-desktop:~$ sudo dpkg --configure -a
john@Ubuntu-desktop:~$ LANG=C;sudo apt-get -f install
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
john@Ubuntu-desktop:~$ LANG=C;sudo apt-get --fix-missing install
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
john@Ubuntu-desktop:~$ LANG=C;sudo apt-get update -o APT::Cache-Limit=25165824 && sudo apt-get dist-upgrade
Get:1 http://deb.playonlinux.com maverick Release.gpg [197B]
Get:2 http://deb.opera.com stable Release.gpg [189B]
Get:3 http://archive.canonical.com maverick Release.gpg [198B]
Get:4 http://packages.medibuntu.org maverick Release.gpg [197B]
Ign http://deb.playonlinux.com/ maverick/main Translation-en
Get:5 http://ppa.launchpad.net maverick Release.gpg [316B]
Get:6 http://linux.dropbox.com maverick Release.gpg [489B]
Get:7 http://dl.google.com stable Release.gpg [189B]
Get:8 http://extras.ubuntu.com maverick Release.gpg [72B]
Ign http://deb.opera.com/opera/ stable/non-free Translation-en
Ign http://archive.canonical.com/ubuntu/ maverick/partner Translation-en
Ign http://dl.google.com/linux/deb/ stable/non-free Translation-en
Get:9 http://dl.google.com stable Release [2544B]
Get:10 http://deb.playonlinux.com maverick Release [1740B]
Ign http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu/ maverick/main Translation-en
Ign http://linux.dropbox.com/ubuntu/ maverick/main Translation-en
Get:11 http://deb.opera.com stable Release [1065B]
Ign http://extras.ubuntu.com/ubuntu/ maverick/main Translation-en
Get:12 http://dl.google.com stable/non-free amd64 Packages [1025B]
Get:13 http://archive.canonical.com maverick Release [5925B]
Ign http://packages.medibuntu.org/ maverick/free Translation-en
Get:14 http://linux.dropbox.com maverick Release [2605B]
Ign http://deb.playonlinux.com maverick/main amd64 Packages
Get:15 http://ppa.launchpad.net maverick Release.gpg [316B]
Get:16 http://archive.ubuntu.com maverick Release.gpg [198B]
Ign http://deb.opera.com stable/non-free amd64 Packages
Get:17 http://extras.ubuntu.com maverick Release [9762B]
Get:18 http://linux.dropbox.com maverick/main amd64 Packages [781B]
Ign http://deb.opera.com stable/non-free amd64 Packages
Ign http://deb.playonlinux.com maverick/main amd64 Packages
Ign http://ppa.launchpad.net/pidgin-developers/ppa/ubuntu/ maverick/main Translation-en
Ign http://archive.ubuntu.com/ubuntu/ maverick/main Translation-en
Get:19 http://archive.canonical.com maverick/partner amd64 Packages [6687B]
Ign http://packages.medibuntu.org/ maverick/non-free Translation-en
Get:20 http://deb.opera.com stable/non-free amd64 Packages [693B]
Ign http://archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-en
Get:21 http://ppa.launchpad.net maverick Release.gpg [316B]
Get:22 http://deb.playonlinux.com maverick/main amd64 Packages [1223B]
Get:23 http://extras.ubuntu.com maverick/main amd64 Packages [1201B]
Ign http://ppa.launchpad.net/pyneighborhood/stable/ubuntu/ maverick/main Translation-en
Get:24 http://packages.medibuntu.org maverick Release [6860B]
Ign http://archive.ubuntu.com/ubuntu/ maverick/restricted Translation-en
Get:25 http://ppa.launchpad.net maverick Release.gpg [316B]
Ign http://archive.ubuntu.com/ubuntu/ maverick/universe Translation-en
Get:26 http://archive.ubuntu.com maverick-updates Release.gpg [198B]
Ign http://ppa.launchpad.net/tualatrix/ppa/ubuntu/ maverick/main Translation-en
Get:27 http://packages.medibuntu.org maverick/free amd64 Packages [3257B]
Ign http://archive.ubuntu.com/ubuntu/ maverick-updates/main Translation-en
Get:28 http://ppa.launchpad.net maverick Release.gpg [316B]
Ign http://archive.ubuntu.com/ubuntu/ maverick-updates/multiverse Translation-en
Ign http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu/ maverick/main Translation-en
Ign http://archive.ubuntu.com/ubuntu/ maverick-updates/restricted Translation-en
Get:29 http://packages.medibuntu.org maverick/non-free amd64 Packages [6536B]
Get:30 http://ppa.launchpad.net maverick Release [9753B]
Ign http://archive.ubuntu.com/ubuntu/ maverick-updates/universe Translation-en
Get:31 http://archive.ubuntu.com maverick-security Release.gpg [198B]
Get:32 http://ppa.launchpad.net maverick Release [9759B]
Ign http://archive.ubuntu.com/ubuntu/ maverick-security/main Translation-en
Ign http://archive.ubuntu.com/ubuntu/ maverick-security/multiverse Translation-en
Get:33 http://ppa.launchpad.net maverick Release [9764B]
Ign http://archive.ubuntu.com/ubuntu/ maverick-security/restricted Translation-en
Get:34 http://ppa.launchpad.net maverick Release [9750B]
Ign http://archive.ubuntu.com/ubuntu/ maverick-security/universe Translation-en
Get:35 http://ppa.launchpad.net maverick Release [9754B]
Get:36 http://archive.ubuntu.com maverick-backports Release.gpg [198B]
Get:37 http://ppa.launchpad.net maverick/main amd64 Packages [4416B]
Ign http://archive.ubuntu.com/ubuntu/ maverick-backports/main Translation-en
Get:38 http://ppa.launchpad.net maverick/main amd64 Packages [3707B]
Ign http://archive.ubuntu.com/ubuntu/ maverick-backports/multiverse Translation-en
Ign http://archive.ubuntu.com/ubuntu/ maverick-backports/restricted Translation-en
Get:39 http://ppa.launchpad.net maverick/main amd64 Packages [462B]
Ign http://archive.ubuntu.com/ubuntu/ maverick-backports/universe Translation-en
Get:40 http://ppa.launchpad.net maverick/main amd64 Packages [592B]
Get:41 http://archive.ubuntu.com maverick Release [39.8kB]
Get:42 http://ppa.launchpad.net maverick/main amd64 Packages [47.8kB]
Get:43 http://archive.ubuntu.com maverick-updates Release [31.4kB]
Get:44 http://archive.ubuntu.com maverick-security Release [31.4kB]
Get:45 http://archive.ubuntu.com maverick-backports Release [27.2kB]
Get:46 http://archive.ubuntu.com maverick/universe amd64 Packages [5771kB]
Get:47 http://archive.ubuntu.com maverick/multiverse amd64 Packages [180kB]
Get:48 http://archive.ubuntu.com maverick/main amd64 Packages [1491kB]
Get:49 http://archive.ubuntu.com maverick/restricted amd64 Packages [6002B]
Get:50 http://archive.ubuntu.com maverick-updates/universe amd64 Packages [128kB]
Get:51 http://archive.ubuntu.com maverick-updates/multiverse amd64 Packages [5061B]
Get:52 http://archive.ubuntu.com maverick-updates/main amd64 Packages [364kB]
Get:53 http://archive.ubuntu.com maverick-updates/restricted amd64 Packages [1802B]
Get:54 http://archive.ubuntu.com maverick-security/main amd64 Packages [147kB]
Get:55 http://archive.ubuntu.com maverick-security/restricted amd64 Packages [14B]
Get:56 http://archive.ubuntu.com maverick-security/universe amd64 Packages [58.6kB]
Get:57 http://archive.ubuntu.com maverick-security/multiverse amd64 Packages [3618B]
Get:58 http://archive.ubuntu.com maverick-backports/universe amd64 Packages [9989B]
Get:59 http://archive.ubuntu.com maverick-backports/main amd64 Packages [8281B]
Get:60 http://archive.ubuntu.com maverick-backports/multiverse amd64 Packages [14B]
Get:61 http://archive.ubuntu.com maverick-backports/restricted amd64 Packages [14B]
Fetched 8466kB in 1min 48s (78.2kB/s)
Reading package lists... Done
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

I would appreciate any help you can give to resolve the problem - Thanks in advance.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu update-manager Edit question
Assignee:
No assignee Edit question
Solved by:
John Russell
Solved:
2011-05-25
Last query:
2011-05-25
Last reply:
2011-05-25
John Russell (jrussell-88) said : #1

I re-tried after removing the proprietary NVIDIA drivers, following a suggestion in https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/672235 and subsequently removed the installed xserver-xorg-video-nv driver which also made no difference.

The full error message is:

"Could not determine the upgrade

An unresolvable problem occurred while calculating the upgrade:
E:Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

 This can be caused by:
 * Upgrading to a pre-release version of Ubuntu
 * Running the current pre-release version of Ubuntu
 * Unofficial software packages not provided by Ubuntu

If none of this applies, then please report this bug against the 'update-manager' package and include the files in /var/log/dist-upgrade/ in the bug report."

John Russell (jrussell-88) said : #2

For completeness here is /var/log/dist-upgrade/main.log:

2011-05-05 02:30:06,958 INFO Using config files '['./DistUpgrade.cfg']'
2011-05-05 02:30:06,958 INFO uname information: 'Linux Ubuntu-desktop 2.6.35-28-generic #50-Ubuntu SMP Fri Mar 18 18:42:20 UTC 2011 x86_64'
2011-05-05 02:30:06,959 INFO release-upgrader version '0.150' started
2011-05-05 02:30:07,105 DEBUG svg pixbuf loader failed (Error displaying image)
2011-05-05 02:30:07,175 DEBUG Using 'DistUpgradeViewGtk' view
2011-05-05 02:30:07,219 DEBUG aufsOptionsAndEnvironmentSetup()
2011-05-05 02:30:07,221 DEBUG using '/tmp/upgrade-rw-LvhtDk' as aufs_rw_dir
2011-05-05 02:30:07,221 DEBUG using '/tmp/upgrade-chroot-j6w_yS' as aufs chroot dir
2011-05-05 02:30:07,222 DEBUG enable dpkg --force-overwrite
2011-05-05 02:30:07,242 DEBUG creating statefile: '/var/log/dist-upgrade/apt-clone_system_state.tar.gz'
2011-05-05 02:30:09,003 DEBUG lsb-release: 'maverick'
2011-05-05 02:30:09,004 DEBUG _pythonSymlinkCheck run
2011-05-05 02:30:09,005 DEBUG openCache()
2011-05-05 02:30:09,364 DEBUG /openCache(), new cache size 32342
2011-05-05 02:30:09,365 DEBUG needServerMode(): run in 'desktop' mode, (because of pkg 'ubuntu-desktop')
2011-05-05 02:30:09,365 DEBUG checkViewDepends()
2011-05-05 02:30:09,365 DEBUG running doUpdate() (showErrors=False)
2011-05-05 02:32:21,130 DEBUG openCache()
2011-05-05 02:32:21,524 DEBUG /openCache(), new cache size 32342
2011-05-05 02:32:21,525 DEBUG doPostInitialUpdate
2011-05-05 02:32:21,525 DEBUG Plugin modules in ./plugins: dpkg_status_plugin.py kdelibs4to5_plugin.py remove_lilo_plugin.py langpack_manual_plugin.py deb_plugin.py
2011-05-05 02:32:21,525 DEBUG Loading module ./plugins/dpkg_status_plugin.py
2011-05-05 02:32:21,535 DEBUG Plugins in <module 'dpkg_status_plugin' from './plugins/dpkg_status_plugin.py'>: <class 'dpkg_status_plugin.DpkgStatusPlugin'>
2011-05-05 02:32:21,535 DEBUG Loading module ./plugins/kdelibs4to5_plugin.py
2011-05-05 02:32:21,536 DEBUG Plugins in <module 'kdelibs4to5_plugin' from './plugins/kdelibs4to5_plugin.py'>: <class 'kdelibs4to5_plugin.Kdelibs4devToKdelibs5devPlugin'>
2011-05-05 02:32:21,537 DEBUG Loading module ./plugins/remove_lilo_plugin.py
2011-05-05 02:32:21,538 DEBUG Plugins in <module 'remove_lilo_plugin' from './plugins/remove_lilo_plugin.py'>: <class 'remove_lilo_plugin.RemoveLiloPlugin'>
2011-05-05 02:32:21,538 DEBUG Loading module ./plugins/langpack_manual_plugin.py
2011-05-05 02:32:21,539 DEBUG Plugins in <module 'langpack_manual_plugin' from './plugins/langpack_manual_plugin.py'>: <class 'langpack_manual_plugin.MarkLangpacksManuallyInstalledPlugin'>
2011-05-05 02:32:21,539 DEBUG Loading module ./plugins/deb_plugin.py
2011-05-05 02:32:21,540 DEBUG Plugins in <module 'deb_plugin' from './plugins/deb_plugin.py'>: <class 'deb_plugin.DebPlugin'>
2011-05-05 02:32:21,540 DEBUG plugins for condition 'PostInitialUpdate' are '[]'
2011-05-05 02:32:21,540 DEBUG plugins for condition 'nattyPostInitialUpdate' are '[]'
2011-05-05 02:32:21,540 DEBUG plugins for condition 'from_maverickPostInitialUpdate' are '[]'
2011-05-05 02:32:26,564 DEBUG Foreign: libxrender1 libpurple-bin xserver-xorg-video-v4l libavcodec-extra-52 libavutil-extra-50 pidgin-data apport-hooks-medibuntu xserver-xorg libxcb-randr0 libxpm4 libx11-xcb1 xserver-xorg-video-tdfx xserver-xorg-video-trident xserver-xorg-video-radeon xserver-xorg-video-voodoo libdrm-nouveau1 nautilus-dropbox libpurple0 libxfixes3 libxcomposite1 xserver-xorg-input-synaptics libxkbfile1 libglapi-mesa xserver-xorg-video-mga libxt6 opera xserver-xorg-video-s3virge notify-osd xserver-xorg-video-r128 libva-x11-1 libxcursor1 xserver-common pyneighborhood xserver-xorg-video-apm linux-libc-dev libxcb-shm0 xserver-xorg-video-mach64 xserver-xorg-video-vmware google-desktop-linux libxaw7 playonlinux libxrandr2 libglu1-mesa ia32-libs bcompare winetricks wine1.2 libdrm-intel1 pidgin nvidia-current-modaliases xserver-xorg-video-vesa ubuntu-tweak xserver-xorg-input-evdev libxv1 xserver-xorg-video-s3 libgadu3 libxfont1 libxdamage1 libxtst6 xorg libxcb1 libxinerama1 libxext6 xserver-xorg-video-ark libxmuu1 xserver-xorg-core xserver-xorg-video-savage libpciaccess0 xserver-xorg-video-rendition libxi6 x11-common xserver-xorg-input-mouse gstreamer0.10-fluendo-plugins-mp3-partner xserver-xorg-video-cirrus libxcb-xv0 libva1 xserver-xorg-video-i128 intel-gpu-tools libxxf86dga1 medibuntu-keyring libxcb-dri2-0 ttf-symbol-replacement xserver-xorg-input-vmmouse libxcb-render0 xserver-xorg-input-all xserver-xorg-video-fbdev libxdmcp6 xserver-xorg-video-chips libx11-data xserver-xorg-video-ati libgl1-mesa-glx libpixman-1-0 libdrm-radeon1 libice6 skype xserver-xorg-video-sis libsm6 libxres1 xserver-xorg-video-intel libxcb-shape0 xserver-xorg-video-neomagic libx11-6 libdrm2 pidgin-ppa mplayer libxmu6 xserver-xorg-video-siliconmotion libgl1-mesa-dri libxxf86vm1 xserver-xorg-video-sisusb
2011-05-05 02:32:26,565 DEBUG Obsolete: gtk-wild-shine-theme libindicator0 libpoppler5 brscan-skey metacity-wild-shine-theme emerald-wild-shine-theme gnome-wild-shine-theme wallpaper-wild-shine-theme libtorrent-rasterbar5 icon-wild-shine-theme dupeguru-se brscan2 ia32-avast-libs wild-shine-theme linux-image-2.6.32-25-generic libpoppler-glib4 libappindicator0
2011-05-05 02:32:26,566 DEBUG updateSourcesList()
2011-05-05 02:32:26,687 DEBUG rewriteSourcesList()
2011-05-05 02:32:26,693 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu maverick universe'
2011-05-05 02:32:26,693 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu natty universe' updated to new dist
2011-05-05 02:32:26,694 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu maverick-updates universe'
2011-05-05 02:32:26,694 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu natty-updates universe' updated to new dist
2011-05-05 02:32:26,694 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu maverick multiverse'
2011-05-05 02:32:26,694 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu natty multiverse' updated to new dist
2011-05-05 02:32:26,694 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu maverick-updates multiverse'
2011-05-05 02:32:26,694 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu natty-updates multiverse' updated to new dist
2011-05-05 02:32:26,694 DEBUG examining: 'deb http://archive.canonical.com/ubuntu maverick partner'
2011-05-05 02:32:26,694 DEBUG entry 'deb http://archive.canonical.com/ubuntu natty partner' updated to new dist
2011-05-05 02:32:26,694 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu maverick main restricted'
2011-05-05 02:32:26,695 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu natty main restricted' updated to new dist
2011-05-05 02:32:26,695 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu maverick-updates main restricted'
2011-05-05 02:32:26,695 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu natty-updates main restricted' updated to new dist
2011-05-05 02:32:26,695 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu maverick-security main restricted universe multiverse'
2011-05-05 02:32:26,695 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu natty-security main restricted universe multiverse' updated to new dist
2011-05-05 02:32:26,695 DEBUG examining: 'deb http://dl.google.com/linux/deb/ stable non-free'
2011-05-05 02:32:26,698 DEBUG entry '# deb http://dl.google.com/linux/deb/ stable non-free # disabled on upgrade to natty' was disabled (unknown mirror)
2011-05-05 02:32:26,698 DEBUG examining: 'deb http://packages.medibuntu.org/ maverick free non-free # Medibuntu - http://www.medibuntu.org/'
2011-05-05 02:32:26,701 DEBUG entry '# deb http://packages.medibuntu.org/ natty free non-free # Medibuntu - http://www.medibuntu.org/ disabled on upgrade to natty' was disabled (unknown mirror)
2011-05-05 02:32:26,702 DEBUG examining: 'deb http://deb.playonlinux.com/ maverick main #PlayOnLinux'
2011-05-05 02:32:26,705 DEBUG entry '# deb http://deb.playonlinux.com/ natty main #PlayOnLinux disabled on upgrade to natty' was disabled (unknown mirror)
2011-05-05 02:32:26,705 DEBUG examining: 'deb http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu maverick main #Wine'
2011-05-05 02:32:26,708 DEBUG entry '# deb http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu natty main #Wine disabled on upgrade to natty' was disabled (unknown mirror)
2011-05-05 02:32:26,708 DEBUG examining: 'deb http://extras.ubuntu.com/ubuntu maverick main #Third party developers repository'
2011-05-05 02:32:26,708 DEBUG entry 'deb http://extras.ubuntu.com/ubuntu natty main #Third party developers repository' updated to new dist
2011-05-05 02:32:26,709 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu maverick-backports universe main multiverse restricted'
2011-05-05 02:32:26,709 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu natty-backports universe main multiverse restricted' updated to new dist
2011-05-05 02:32:26,709 DEBUG examining: 'deb http://deb.opera.com/opera/ stable non-free #Opera Browser (final releases)'
2011-05-05 02:32:26,712 DEBUG entry '# deb http://deb.opera.com/opera/ stable non-free #Opera Browser (final releases) disabled on upgrade to natty' was disabled (unknown mirror)
2011-05-05 02:32:26,712 DEBUG examining: 'deb http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu maverick main'
2011-05-05 02:32:26,715 DEBUG entry '# deb http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu natty main # disabled on upgrade to natty' was disabled (unknown mirror)
2011-05-05 02:32:26,715 DEBUG examining: 'deb http://ppa.launchpad.net/tualatrix/ppa/ubuntu maverick main #Ubuntu Tweak Stable Source disabled on upgrade to maverick'
2011-05-05 02:32:26,719 DEBUG entry '# deb http://ppa.launchpad.net/tualatrix/ppa/ubuntu natty main #Ubuntu Tweak Stable Source disabled on upgrade to maverick disabled on upgrade to natty' was disabled (unknown mirror)
2011-05-05 02:32:26,719 DEBUG examining: 'deb http://ppa.launchpad.net/pidgin-developers/ppa/ubuntu maverick main'
2011-05-05 02:32:26,722 DEBUG entry '# deb http://ppa.launchpad.net/pidgin-developers/ppa/ubuntu natty main # disabled on upgrade to natty' was disabled (unknown mirror)
2011-05-05 02:32:26,722 DEBUG examining: 'deb http://ppa.launchpad.net/pyneighborhood/stable/ubuntu maverick main'
2011-05-05 02:32:26,726 DEBUG entry '# deb http://ppa.launchpad.net/pyneighborhood/stable/ubuntu natty main # disabled on upgrade to natty' was disabled (unknown mirror)
2011-05-05 02:32:26,726 DEBUG examining: 'deb http://linux.dropbox.com/ubuntu maverick main #Dropbox'
2011-05-05 02:32:26,730 DEBUG entry '# deb http://linux.dropbox.com/ubuntu natty main #Dropbox disabled on upgrade to natty' was disabled (unknown mirror)
2011-05-05 02:32:26,730 DEBUG examining: 'deb http://www.scootersoftware.com/ stable non-free'
2011-05-05 02:32:26,734 DEBUG entry '# deb http://www.scootersoftware.com/ stable non-free # disabled on upgrade to natty' was disabled (unknown mirror)
2011-05-05 02:32:31,204 DEBUG running doUpdate() (showErrors=True)
2011-05-05 02:34:30,452 DEBUG openCache()
2011-05-05 02:34:30,452 DEBUG failed to SystemUnLock() (E:Not locked)
2011-05-05 02:34:32,432 DEBUG /openCache(), new cache size 33586
2011-05-05 02:34:32,433 DEBUG needServerMode(): run in 'desktop' mode, (because of pkg 'ubuntu-desktop')
2011-05-05 02:39:46,218 ERROR Dist-upgrade failed: 'E:Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.'
2011-05-05 02:39:46,219 DEBUG abort called
2011-05-05 02:39:46,223 DEBUG openCache()
2011-05-05 02:39:46,224 DEBUG failed to SystemUnLock() (E:Not locked)
2011-05-05 02:39:48,247 DEBUG /openCache(), new cache size 32342
2011-05-05 02:39:48,248 DEBUG enabling apt cron job

John Russell (jrussell-88) said : #3

And here is part one of the latest apt.log:

Log time: 2011-05-05 02:30:09.326990
Log time: 2011-05-05 02:32:21.450951
Log time: 2011-05-05 02:34:32.386843
  Installing libtalloc2 as Depends of libsmbclient
  Installing libglib2.0-0 as Depends of libpolkit-backend-1-0
    Installing libpcre3 as Depends of libglib2.0-0
      Installing multiarch-support as PreDepends of libpcre3
  Installing libpolkit-gobject-1-0 as Depends of libpolkit-backend-1-0
  Installing libgdk-pixbuf2.0-0 as Depends of f-spot
    Installing libjpeg62 as Depends of libgdk-pixbuf2.0-0
  Installing libsqlite3-0 as Depends of f-spot
  Installing libkdecore5 as Depends of libkresources4
  Installing libkdeui5 as Depends of libkresources4
    previously satisfied important dependency on kdelibs5-data
    Installing kdelibs5-data as Recommends of libkdeui5
  Installing libxapian22 as Depends of qapt-batch
  Installing libdevmapper1.02.1 as Depends of dmsetup
  Installing libreoffice-draw as Depends of openoffice.org-draw
    Installing libreoffice-core as Depends of libreoffice-draw
      Installing libreoffice-common as Depends of libreoffice-core
        Installing libreoffice-style-human as Depends of libreoffice-common
      Installing libhyphen0 as Depends of libreoffice-core
      Installing libicu44 as Depends of libreoffice-core
      Installing libmythes-1.2-0 as Depends of libreoffice-core
      Installing libneon27-gnutls as Depends of libreoffice-core
      Installing libnspr4 as Depends of libreoffice-core
      Installing libnss3 as Depends of libreoffice-core
      Installing libtextcat0 as Depends of libreoffice-core
        Installing libtextcat-data as Depends of libtextcat0
      Installing ure as Depends of libreoffice-core
        Installing uno-libs3 as Depends of ure
      Installing librdf0 as Depends of libreoffice-core
    Installing libwpd-0.9-9 as Depends of libreoffice-draw
    Installing libwpg-0.2-2 as Depends of libreoffice-draw
  Installing libproxy0 as Depends of python-libproxy
  Installing libasound2 as Depends of bluez-alsa
    Installing libpython2.7 as Depends of libasound2
      Installing python2.7 as Depends of libpython2.7
        Installing python2.7-minimal as Depends of python2.7
  Installing libkrb5support0 as Depends of libkrb5-3
  Installing libatk1.0-data as Depends of libatk1.0-0
  Installing perl-base as Depends of libpurple0
  Installing python-gnomecanvas as Depends of python-gnome2
  Installing python-gobject as Depends of python-gnome2
    Installing python as Depends of python-gobject
      Installing python-minimal as Depends of python
    Installing libgirepository-1.0-1 as Depends of python-gobject
    Installing gir1.2-glib-2.0 as Depends of python-gobject
  Installing python-gtk2 as Depends of python-gnome2
    Installing python-cairo as Depends of python-gtk2
  Installing python-pyorbit as Depends of python-gnome2
  Installing python-gconf as Depends of python-gnome2
  Installing syslinux-common as Depends of syslinux
  Installing language-selector-gnome as Depends of ubuntu-desktop
  Setting NOT as auto-installed (direct Depends of pkg in APT::Never-MarkAuto-Sections)
    Installing language-selector-common as Depends of language-selector-gnome
    Installing gir1.2-gtk-2.0 as Depends of language-selector-gnome
      Installing gir1.2-atk-1.0 as Depends of gir1.2-gtk-2.0
      Installing gir1.2-freedesktop as Depends of gir1.2-gtk-2.0
        Installing libcairo-gobject2 as Depends of gir1.2-freedesktop
      Installing gir1.2-gdkpixbuf-2.0 as Depends of gir1.2-gtk-2.0
      Installing gir1.2-pango-1.0 as Depends of gir1.2-gtk-2.0
      Installing libgtk2.0-0 as Depends of gir1.2-gtk-2.0
        Installing libgcrypt11 as Depends of libgtk2.0-0
          Installing libgpg-error0 as Depends of libgcrypt11
        Installing libpango1.0-0 as Depends of libgtk2.0-0
            Installing libdrm-nouveau1a as Depends of plymouth
            Installing libplymouth2 as Depends of plymouth
            Installing udev as Depends of plymouth
    Installing gir1.2-vte-0.0 as Depends of language-selector-gnome
    Installing aptdaemon as Depends of language-selector-gnome
      Installing python-aptdaemon as Depends of aptdaemon
        Installing python-defer as Depends of python-aptdaemon
      new important dependency: lintian
      Installing lintian as Recommends of aptdaemon
        Installing diffstat as Depends of lintian
        Installing gettext as Depends of lintian
          Installing libunistring0 as Depends of gettext
        Installing intltool-debian as Depends of lintian
        Installing libapt-pkg-perl as Depends of lintian
        Installing libemail-valid-perl as Depends of lintian
          Installing libnet-domain-tld-perl as Depends of libemail-valid-perl
        Installing libipc-run-perl as Depends of lintian
          Installing libio-pty-perl as Depends of libipc-run-perl
    Installing python-aptdaemon.gtk3widgets as Depends of language-selector-gnome
      Installing aptdaemon-data as Depends of python-aptdaemon.gtk3widgets
  Installing rfkill as Depends of ubuntu-desktop
  Setting NOT as auto-installed (direct Depends of pkg in APT::Never-MarkAuto-Sections)
  Installing unity as Depends of ubuntu-desktop
  Setting NOT as auto-installed (direct Depends of pkg in APT::Never-MarkAuto-Sections)
    Installing libbamf0 as Depends of unity
      Installing bamfdaemon as Depends of libbamf0
    Installing libboost-serialization1.42.0 as Depends of unity
    Installing libdbusmenu-glib3 as Depends of unity
    Installing libdee-1.0-1 as Depends of unity
    Installing libglew1.5 as Depends of unity
    Installing libglewmx1.5 as Depends of unity
    Installing libglibmm-2.4-1c2a as Depends of unity
    Installing libindicator3 as Depends of unity
    Installing libnux-0.9-0 as Depends of unity
      Installing libnux-0.9-common as Depends of libnux-0.9-0
    Installing libunity-misc0 as Depends of unity
    Installing libutouch-geis1 as Depends of unity
    Installing unity-common as Depends of unity
    Installing compiz-core as Depends of unity
      previously satisfied important dependency on compiz-plugins
      Installing compiz-plugins as Recommends of compiz-core
        Installing libdecoration0 as Depends of compiz-plugins
        Installing compiz-plugins-extra as Depends of compiz-fusion-plugins-extra
        Installing compiz-plugins-main as Depends of compiz-fusion-plugins-main
    Installing libglib2.0-bin as Depends of unity
    Installing nux-tools as Depends of unity
    Installing unity-asset-pool as Depends of unity
    Installing unity-place-applications as Recommends of unity
      Installing libunity4 as Depends of unity-place-applications
      Installing libzeitgeist-1.0-1 as Depends of unity-place-applications
        Installing zeitgeist as Recommends of libzeitgeist-1.0-1
          Installing zeitgeist-core as Depends of zeitgeist
          Installing zeitgeist-datahub as Depends of zeitgeist
      Installing zeitgeist-extension-fts as Depends of unity-place-applications
    Installing unity-place-files as Recommends of unity
    Installing indicator-appmenu as Recommends of unity
      Installing libdbusmenu-gtk3 as Depends of indicator-appmenu
      Installing appmenu-gtk as Recommends of indicator-appmenu
    Installing indicator-datetime as Recommends of unity
      Installing libcamel1.2-19 as Depends of indicator-datetime
        Installing libedataserver1.2-14 as Depends of libcamel1.2-19
          Installing libebackend1.2-0 as Depends of evolution
          Installing libebook1.2-10 as Depends of evolution
          Installing libecal1.2-8 as Depends of evolution
            Installing libgdata11 as Depends of libecal1.2-8
          Installing libedataserverui1.2-11 as Depends of evolution
          Installing libegroupwise1.2-13 as Depends of evolution
          Installing libevolution as Depends of evolution
          Installing libsoup2.4-1 as Depends of evolution
            Installing glib-networking as Depends of libsoup2.4-1
          Installing evolution-common as Depends of evolution
          Installing evolution-data-server as Depends of evolution
            Installing libedata-book1.2-8 as Depends of evolution-data-server
            Installing libedata-cal1.2-10 as Depends of evolution-data-server
            Installing evolution-data-server-common as Depends of evolution-data-server
      Installing libgeoclue0 as Depends of indicator-datetime
      Installing libido-0.1-0 as Depends of indicator-datetime
      Installing libjson-glib-1.0-0 as Depends of indicator-datetime
      Installing geoclue-ubuntu-geoip as Depends of indicator-datetime
        Installing geoclue as Depends of geoclue-ubuntu-geoip
    Installing ubuntuone-control-panel-gtk as Recommends of unity
      Installing python-ubuntuone-client as Depends of ubuntuone-control-panel-gtk
        Installing python-ubuntuone-storageprotocol as Depends of python-ubuntuone-client
      Installing ubuntu-sso-client as Depends of ubuntuone-control-panel-gtk
      Installing ubuntuone-client as Depends of ubuntuone-control-panel-gtk
        Installing gir1.2-unity-3.0 as Depends of ubuntuone-client
          Installing gir1.2-dbusmenu-glib-0.4 as Depends of gir1.2-unity-3.0
          Installing gir1.2-dee-0.5 as Depends of gir1.2-unity-3.0
      Installing ubuntuone-control-panel as Depends of ubuntuone-control-panel-gtk
        Installing python-ubuntuone-control-panel as Depends of ubuntuone-control-panel
          Installing gir1.2-soup-2.4 as Depends of python-ubuntuone-control-panel
  new important dependency: banshee-extension-ubuntuonemusicstore
  Installing banshee-extension-ubuntuonemusicstore as Recommends of ubuntu-desktop
  Setting NOT as auto-installed (direct Recommends of pkg in APT::Never-MarkAuto-Sections)
    Installing banshee as Depends of banshee-extension-ubuntuonemusicstore
      Installing libwebkitgtk-1.0-0 as Depends of banshee
        Installing libgstreamer-plugins-base0.10-0 as Depends of libwebkitgtk-1.0-0
          Installing libgstreamer0.10-0 as Depends of libgstreamer-plugins-base0.10-0
        Installing libwebkitgtk-1.0-common as Depends of libwebkitgtk-1.0-0
      Installing libcairo2 as Depends of banshee
      Installing libgdata1.7-cil as Depends of banshee
      Installing libglib2.0-cil as Depends of banshee
      Installing libgtk-sharp-beans-cil as Depends of banshee
      Installing libgtk2.0-cil as Depends of banshee
      previously satisfied important dependency on banshee-extension-soundmenu
      Installing banshee-extension-soundmenu as Recommends of banshee
    Installing libubuntuone1.0-cil as Depends of banshee-extension-ubuntuonemusicstore
      Installing libubuntuone-1.0-1 as Depends of libubuntuone1.0-cil
        Installing libsyncdaemon-1.0-1 as Depends of libubuntuone-1.0-1
  new important dependency: ginn
  Installing ginn as Recommends of ubuntu-desktop
  Setting NOT as auto-installed (direct Recommends of pkg in APT::Never-MarkAuto-Sections)
  new important dependency: libreoffice-calc
  Installing libreoffice-calc as Recommends of ubuntu-desktop
  Setting NOT as auto-installed (direct Recommends of pkg in APT::Never-MarkAuto-Sections)
    Installing libreoffice-base-core as Depends of libreoffice-calc
  new important dependency: libreoffice-gnome
  Installing libreoffice-gnome as Recommends of ubuntu-desktop
  Setting NOT as auto-installed (direct Recommends of pkg in APT::Never-MarkAuto-Sections)
    Installing libreoffice-gtk as Depends of libreoffice-gnome
  new important dependency: libreoffice-help-en-us
  Installing libreoffice-help-en-us as Recommends of ubuntu-desktop
  Setting NOT as auto-installed (direct Recommends of pkg in APT::Never-MarkAuto-Sections)
    Installing libreoffice-writer as Depends of libreoffice-help-en-us
      Installing libwps-0.2-2 as Depends of libreoffice-writer
      Installing libreoffice-emailmerge as Recommends of libreoffice-writer
      Installing libreoffice-math as Recommends of libreoffice-writer
        Installing ttf-opensymbol as Depends of libreoffice-math
  new important dependency: libreoffice-impress
  Installing libreoffice-impress as Recommends of ubuntu-desktop
  Setting NOT as auto-installed (direct Recommends of pkg in APT::Never-MarkAuto-Sections)
  new important dependency: overlay-scrollbar
  Installing overlay-scrollbar as Recommends of ubuntu-desktop
  Setting NOT as auto-installed (direct Recommends of pkg in APT::Never-MarkAuto-Sections)
    Installing liboverlay-scrollbar-0.1-0 as Depends of overlay-scrollbar
  Installing python3.2-minimal as Depends of python3-minimal
    Installing python3.2 as Recommends of python3.2-minimal
      Installing libdb5.1 as Depends of python3.2
  Installing libappindicator1 as Depends of gnome-power-manager
    previously satisfied important dependency on indicator-application
    Installing indicator-application as Recommends of libappindicator1
  Installing usb-modeswitch-data as Depends of usb-modeswitch
  Installing libavutil50 as Depends of libswscale0
  Installing gcc-4.5-base as Depends of libstdc++6
  Installing libappindicator0.1-cil as Depends of tomboy
  Installing libbz2-1.0 as Depends of bzip2
  Installing libespeak1 as Depends of espeak
    Installing espeak-data as Depends of libespeak1
  Installing language-pack-gnome-en as Depends of language-pack-gnome-en-base
    Installing language-pack-en-base as Depends of language-pack-gnome-en
      Installing language-pack-en as Depends of language-pack-en-base
  Installing filezilla-common as Depends of filezilla
  Installing libreoffice-l10n-th as Depends of openoffice.org-l10n-th
    Installing libreoffice-l10n-common as Depends of libreoffice-l10n-th
  Installing libindicate5 as Depends of pidgin-libnotify
  Installing libkdcraw9 as Depends of kipi-plugins
    Installing kdegraphics-libs-data as Depends of libkdcraw9
  Installing libkexiv2-9 as Depends of kipi-plugins
    Installing libexiv2-10 as Depends of libkexiv2-9
  Installing libkipi8 as Depends of kipi-plugins
  Installing libkparts4 as Depends of kipi-plugins
    Installing libkio5 as Depends of libkparts4
      Installing libnepomuk4 as Depends of libkio5
        Installing libsoprano4 as Depends of libnepomuk4
          Installing soprano-daemon as Depends of libsoprano4
      Installing libnepomukutils4 as Depends of libkio5
        Installing libnepomukquery4a as Depends of libnepomukutils4
      Installing libsolid4 as Depends of libkio5
      previously satisfied important dependency on kdelibs5-plugins
      Installing kdelibs5-plugins as Recommends of libkio5
        Installing libkatepartinterfaces4 as Depends of kdelibs5-plugins
          Installing libkcmutils4 as Depends of libkatepartinterfaces4
          Installing libktexteditor4 as Depends of libkatepartinterfaces4
        Installing libkemoticons4 as Depends of kdelibs5-plugins
        Installing libkfile4 as Depends of kdelibs5-plugins
        Installing libkhtml5 as Depends of kdelibs5-plugins
          Installing libkjsapi4 as Depends of libkhtml5
          Installing libphonon4 as Depends of libkhtml5
        Installing libkjsembed4 as Depends of kdelibs5-plugins
        Installing libkntlm4 as Depends of kdelibs5-plugins
        Installing libkrosscore4 as Depends of kdelibs5-plugins
        Installing libpolkit-qt-1-1 as Depends of kdelibs5-plugins
        Installing kdoctools as Depends of kdelibs5-plugins
        Installing kdelibs-bin as Depends of kdelibs5-plugins
  Installing libqjson0 as Depends of kipi-plugins
  Installing kipi-plugins-common as Depends of kipi-plugins
  Installing libtelepathy-logger2 as Depends of telepathy-logger
    Installing libtelepathy-glib0 as Depends of libtelepathy-logger2
  Installing keyboard-configuration as Depends of console-setup
  Installing gnome-games-common as Depends of gnome-mahjongg
  Installing libnice10 as Depends of telepathy-gabble
  Installing gnome-utils-common as Depends of gnome-search-tool
  Installing libqt4-designer as Depends of libqt4-qt3support
    Installing libqt4-script as Depends of libqt4-designer
      Installing libqt4-dbus as Depends of libqt4-script
        Installing libqt4-xml as Depends of libqt4-dbus
          Installing libqtcore4 as Depends of libqt4-xml
    Installing libqtgui4 as Depends of libqt4-designer
      new important dependency: appmenu-qt
      Installing appmenu-qt as Recommends of libqtgui4
  Installing libqt4-network as Depends of libqt4-qt3support
  Installing libqt4-sql as Depends of libqt4-qt3support
  Installing checkbox as Depends of checkbox-gtk
  Installing libbind9-60 as Depends of bind9-host
    Installing libdns69 as Depends of libbind9-60
      Installing libgeoip1 as Depends of libdns69
      Installing libisc62 as Depends of libdns69
    Installing libisccfg62 as Depends of libbind9-60
  Installing liblwres60 as Depends of bind9-host
  Installing libgamin0 as Depends of gamin
  Installing gvfs as Depends of gvfs-fuse
  Installing libaspell15 as Depends of aspell
  Installing libgtkhtml-editor-common as Depends of libgtkhtml-editor0
  Installing xsane-common as Depends of xsane
  Installing liborc-0.4-0 as Depends of gstreamer0.10-plugins-bad
  Installing libsoundtouch0 as Depends of gstreamer0.10-plugins-bad
  Installing libwildmidi1 as Depends of gstreamer0.10-plugins-bad
  previously satisfied important dependency on hplip
  Installing hplip as Recommends of libsane-hpaio
    Installing libhpmud0 as Depends of hplip
    Installing hplip-data as Depends of hplip
    Installing hplip-cups as Depends of hplip
  Installing libxine1-bin as Depends of libxine1-x
  Installing libudev0 as Depends of libgudev-1.0-0
  Installing libpanel-applet-3-0 as Depends of gnome-applets
  Installing gnome-applets-data as Depends of gnome-applets
  Installing gir1.2-gconf-2.0 as Depends of gnome-applets
  Installing gir1.2-panelapplet-3.0 as Depends of gnome-applets
  Installing libpoppler13 as Depends of poppler-utils
  Installing libsnmp-base as Depends of libsnmp15
  Installing libattica0 as Depends of libknewstuff3-4
  Installing network-manager as Depends of network-manager-gnome
      Installing isc-dhcp-client as Depends of dhcp3-client
        Installing isc-dhcp-common as Depends of isc-dhcp-client
  Installing libdjvulibre21 as Depends of libevdocument3
    Installing libdjvulibre-text as Depends of libdjvulibre21
  Installing libpoppler-glib6 as Depends of libevdocument3
  Installing esound-common as Depends of esound-clients
  Installing samba-common as Depends of smbclient
  Installing deluge-common as Depends of deluge-gtk
  Installing libcanberra0 as Depends of libcanberra-pulse
    Installing libtdb1 as Depends of libcanberra0
  Installing libatspi1.0-0 as Depends of brltty-x11
  Installing brltty as Depends of brltty-x11
  Installing libcurl3-gnutls as Depends of python-pycurl
  Installing totem as Depends of totem-plugins
    previously satisfied important dependency on totem-mozilla
    Installing totem-mozilla as Recommends of totem
  Installing cairo-dock-plug-ins-data as Depends of cairo-dock-plug-ins
  Installing cairo-dock-plug-ins-integration as Depends of cairo-dock-plug-ins
  Installing gdebi-core as Depends of gdebi
    Installing python-apt as Depends of gdebi-core
      Installing apt as Depends of python-apt
      Installing python-apt-common as Depends of python-apt
  Installing libimobiledevice2 as Depends of upower
  Installing libpulse0 as Depends of pulseaudio-module-bluetooth
  Installing lib32ncursesw5 as Depends of ia32-libs
    Installing python-desktopcouch-application as Depends of desktopcouch
      Installing python-desktopcouch-records as Depends of python-desktopcouch-application
  Installing libclamav6 as Depends of clamav
  Installing libgs9 as Depends of libspectre1
    Installing libjbig2dec0 as Depends of libgs9
    Installing libgs9-common as Depends of libgs9
    Installing gs-cjk-resource as Depends of libgs9
      Installing cmap-adobe-japan1 as Recommends of gs-cjk-resource
  Installing openoffice.org-core as Depends of openoffice.org-base-core
  Installing xserver-xorg-core as Depends of xserver-xorg-video-mga
    Installing xserver-common as Depends of xserver-xorg-core
      Installing nvidia-settings as Recommends of nvidia-current
  Installing libgphoto2-2 as Depends of gvfs-backends
  Installing perl as Depends of libgtk2-perl
    Installing perl-modules as Depends of perl
  Installing libgwibber1 as Depends of indicator-me
  Installing liblvm2app2.2 as Depends of udisks
    Installing libdevmapper-event1.02.1 as Depends of liblvm2app2.2
  Installing gcc-4.4-base as Depends of g++-4.4
  Installing gcc-4.4 as Depends of g++-4.4
    Installing cpp-4.4 as Depends of gcc-4.4
    previously satisfied important dependency on libc6-dev
    Installing libc6-dev as Recommends of gcc-4.4
      Installing libc6 as Depends of libc6-dev
      Installing libc-dev-bin as Depends of libc6-dev
  Installing libstdc++6-4.4-dev as Depends of g++-4.4
  Installing libatkmm-1.6-1 as Depends of libgtkmm-2.4-1c2a
  Installing libnotify4 as Depends of gnome-disk-utility
  Installing at-spi as Depends of python-pyatspi
  Installing libreoffice-l10n-en-gb as Depends of openoffice.org-l10n-en-gb
  Installing liblouis2 as Depends of python-louis
  Installing cairo-dock-core as Depends of cairo-dock
    Installing cairo-dock-data as Depends of cairo-dock-core
  Installing libtotem-plparser17 as Depends of rhythmbox
    Installing libquvi0 as Depends of libtotem-plparser17
  Installing python2.6 as Depends of libpython2.6
    Installing python2.6-minimal as Depends of python2.6
  Installing language-pack-gnome-th-base as Depends of language-pack-gnome-th
  Installing language-pack-th-base as Depends of language-pack-gnome-th
    Installing language-pack-th as Depends of language-pack-th-base
  Installing python-gmenu as Depends of gnome-menus
  Installing libapparmor1 as Depends of libapparmor-perl
  Installing libnewt0.52 as Depends of python-newt
  Installing speech-dispatcher as Depends of python-speechd
  Installing gnome-session-common as Depends of gnome-session
  Installing linux-image-generic as Depends of linux-generic
  Setting NOT as auto-installed (direct Depends of pkg in APT::Never-MarkAuto-Sections)
    Installing linux-image-2.6.38-8-generic as Depends of linux-image-generic
    Setting NOT as auto-installed (direct Depends of pkg in APT::Never-MarkAuto-Sections)
  Installing libgssdp-1.0-2 as Depends of libgupnp-1.0-3
  Installing libreoffice-l10n-en-za as Depends of openoffice.org-l10n-en-za
  Installing libavcodec52 as Depends of libavfilter1
  Installing cups-common as Depends of cups-client
  Installing libreoffice-help-en-gb as Depends of openoffice.org-help-en-gb
  Installing libbluray0 as Depends of mplayer
  Installing libx264-106 as Depends of mplayer
  Installing python-keyring as Depends of python-launchpadlib
  Installing transmission-common as Depends of transmission-gtk
  Installing libakonadi-kde4 as Depends of libakonadi-kmime4
    Installing libakonadiprotocolinternals1 as Depends of libakonadi-kde4
  Installing libkmime4 as Depends of libakonadi-kmime4
  Installing ibus-pinyin-db-open-phrase as Depends of ibus-pinyin
  Installing libplasma3 as Depends of plasma-scriptengine-javascript
    Installing libkdewebkit5 as Depends of libplasma3
      Installing libqtwebkit4 as Depends of libkdewebkit5
    Installing libkdnssd4 as Depends of libplasma3
    Installing libqt4-declarative as Depends of libplasma3
      Installing libqt4-xmlpatterns as Depends of libqt4-declarative
  Installing python-twisted-core as Depends of python-twisted-conch
  Installing libtorrent-rasterbar6 as Depends of python-libtorrent
  Installing openjdk-6-jre-headless as Depends of icedtea-6-jre-cacao
    Installing openjdk-6-jre-lib as Depends of openjdk-6-jre-headless
    new important dependency: icedtea-6-jre-jamvm
    Installing icedtea-6-jre-jamvm as Recommends of openjdk-6-jre-headless
  Installing libfolks-telepathy22 as Depends of empathy
    Installing libfolks22 as Depends of libfolks-telepathy22
  Installing usb-creator-common as Depends of usb-creator-gtk
  Installing libavformat52 as Depends of libavdevice52
  Installing libgcr0 as Depends of gnome-keyring
  Installing python-piston-mini-client as Depends of software-center
  Installing cpp as Depends of g++
    Installing cpp-4.5 as Depends of cpp
      Installing libcloog-ppl0 as Depends of cpp-4.5
        Installing libgmpxx4ldbl as Depends of libcloog-ppl0
        Installing libppl-c2 as Depends of libcloog-ppl0
          Installing libppl7 as Depends of libppl-c2
      Installing libelfg0 as Depends of cpp-4.5
      Installing libmpc2 as Depends of cpp-4.5
  Installing gcc as Depends of g++
    Installing gcc-4.5 as Depends of gcc
      Installing libgcc1 as Depends of gcc-4.5
  Installing g++-4.5 as Depends of g++
    Installing libstdc++6-4.5-dev as Depends of g++-4.5
  Installing mono-gac as Depends of mono-runtime
    Installing mono-2.0-gac as Depends of mono-gac
  Installing libbluetooth3 as Depends of bluez
  Installing python3.1-minimal as Depends of python3.1
  Installing bacula-console as Depends of bacula-client
    Installing bacula-common as Depends of bacula-console
  Installing bacula-fd as Depends of bacula-client
  Installing e2fslibs as PreDepends of e2fsprogs
  Installing grub-common as Depends of grub-pc
  Installing grub-gfxpayload-lists as Depends of grub-pc
  Installing libkonq5a as Depends of dolphin
  Installing mysql-common as Depends of libmysqlclient16
  Installing libm17n-0 as Depends of m17n-db
  Installing msr-tools as Depends of cpu-checker
  Installing mount as Depends of libfuse2
  Installing mono-gmcs as Depends of mono-csharp-shell
  Installing libgps19 as Depends of marble-plugins
  Installing libmarblewidget11 as Depends of marble-plugins
    Installing marble-data as Depends of libmarblewidget11
  Installing libmozjs185-1.0 as Depends of couchdb-bin
  Installing update-manager-core as Depends of update-manager
  Installing librsvg2-2 as Depends of librsvg2-common
  Installing libruby1.8 as Depends of ruby1.8
  new important dependency: python-rackspace-cloudfiles
  Installing python-rackspace-cloudfiles as Recommends of deja-dup
  Installing digikam as Depends of showfoto
    Installing libkidletime4 as Depends of digikam
    Installing libkprintutils4 as Depends of digikam
    Installing libkutils4 as Depends of digikam
  Installing libkpimutils4 as Depends of libmicroblog4
  Installing libqtassistantclient4 as Depends of python-qt4
  Installing python-sip as Depends of python-qt4
  new important dependency: firefox-globalmenu
  Installing firefox-globalmenu as Recommends of firefox
  Installing libclutter-1.0-0 as Depends of libclutter-gtk-0.10-0
    new important dependency: libclutter-1.0-common
    Installing libclutter-1.0-common as Recommends of libclutter-1.0-0
  Installing python-desktopcouch-recordtypes as Depends of python-desktopcouch
  Installing python-telepathy as Depends of telepathy-butterfly
  Installing python-papyon as Depends of telepathy-butterfly
  Installing gnome-desktop-data as Depends of gnome-about
  Installing libsdl1.2debian-alsa as Depends of libsdl1.2debian
  Installing libebml3 as Depends of vlc-nox
  Installing libmatroska3 as Depends of vlc-nox
  Installing libschroedinger-1.0-0 as Depends of vlc-nox
  Installing libutouch-grail1 as Depends of xserver-xorg-input-evdev
    Installing libutouch-evemu1 as Depends of libutouch-grail1
    Installing libutouch-frame1 as Depends of libutouch-grail1
  Installing libpipeline1 as Depends of binfmt-support
  Installing hyphen-en-us as Depends of openoffice.org-hyphenation-en-us
  Installing kdebase-data as Depends of kdebase-bin
  Installing libnm-glib-vpn1 as Depends of libnm-glib2
  Installing tzdata as Depends of tzdata-java
  Installing linux-headers-2.6.38-8-generic as Depends of linux-headers-generic
    Installing linux-headers-2.6.38-8 as Depends of linux-headers-2.6.38-8-generic
  Installing libpam-modules-bin as PreDepends of libpam-modules
  Installing gsettings-desktop-schemas as Depends of mousetweaks
  Installing libpostproc51 as Depends of ffmpeg
  Installing libvorbis0a as Depends of libvorbisfile3
  Installing libmagic1 as Depends of file
  Installing libopts25 as Depends of ntp
  Installing language-pack-kde-en-base as Depends of language-pack-kde-en
  Installing python-aptdaemon.gtkwidgets as Depends of python-aptdaemon-gtk
  new important dependency: libfile-mimeinfo-perl
  Installing libfile-mimeinfo-perl as Recommends of xdg-utils
    Installing libfile-basedir-perl as Depends of libfile-mimeinfo-perl
    Installing libfile-desktopentry-perl as Depends of libfile-mimeinfo-perl
  new important dependency: ecryptfs-utils
  Installing ecryptfs-utils as Recommends of adduser
    Installing libecryptfs0 as Depends of ecryptfs-utils
    Installing keyutils as Depends of ecryptfs-utils
  Installing libnih1 as Depends of libnih-dbus1
  Installing initramfs-tools-bin as Depends of initramfs-tools
  Installing nfs-common as Depends of nfs-kernel-server
    Installing portmap as Depends of nfs-common
  Installing libgladeui-1-11 as Depends of libgnome-media0
  new important dependency: gwibber-service-facebook
  Installing gwibber-service-facebook as Recommends of gwibber-service
  new important dependency: gwibber-service-twitter
  Installing gwibber-service-twitter as Recommends of gwibber-service
  new important dependency: gwibber-service-identica
  Installing gwibber-service-identica as Recommends of gwibber-service
  Installing language-pack-kde-th-base as Depends of language-pack-kde-th
  Installing debconf as PreDepends of tasksel
  previously satisfied important dependency on vlc-plugin-pulse
  Installing vlc-plugin-pulse as Recommends of vlc
  Installing yelp-xsl as Depends of yelp
  Installing python-ibus as Depends of ibus
  Installing upstart as Depends of avahi-daemon
  Installing libmono-system-data-linq2.0-cil as Depends of libmono-system-web2.0-cil
  previously satisfied important dependency on telepathy-mission-control-5
  Installing telepathy-mission-control-5 as Recommends of libmission-control-plugins0
  Installing computer-janitor as Depends of computer-janitor-gtk
  Installing gir1.2-notify-0.7 as Depends of jockey-gtk
  Installing gir1.2-appindicator-0.1 as Depends of jockey-gtk
  previously satisfied important dependency on libsasl2-modules
  Installing libsasl2-modules as Recommends of libsasl2-2
  Installing libprotoc6 as Depends of protobuf-compiler
  Installing capplets-data as Depends of gnome-control-center
  Installing liblaunchpad-integration-common as Depends of liblaunchpad-integration1
  Installing libntrack-qt4-1 as Depends of kdebase-runtime
    Installing libntrack0 as Depends of libntrack-qt4-1
      Installing ntrack-module-libnl-0 as Depends of libntrack0
  Installing kdebase-runtime-data as Depends of kdebase-runtime
  Installing plasma-scriptengine-declarative as Depends of kdebase-runtime
  new important dependency: indicator-applet-complete
  Installing indicator-applet-complete as Recommends of gnome-panel
  new important dependency: indicator-applet-appmenu
  Installing indicator-applet-appmenu as Recommends of gnome-panel
  new important dependency: gnome-panel-bonobo
  Installing gnome-panel-bonobo as Recommends of gnome-panel
  new important dependency: libalgorithm-diff-xs-perl
  Installing libalgorithm-diff-xs-perl as Recommends of libalgorithm-diff-perl
  Installing growisofs as Depends of dvd+rw-tools
  Installing libasyncns0 as Depends of libloudmouth1-0
  Installing mythes-en-us as Depends of openoffice.org-thesaurus-en-us
  Installing python-wsgi-intercept as Depends of python-lazr.restfulclient
  new important dependency: icedtea-netx
  Installing icedtea-netx as Recommends of openjdk-6-jre
  Installing libakonadi-kcal4 as Depends of kdepim-runtime
  Installing libnfnetlink0 as Depends of iptables
  Installing icedtea-plugin as Depends of icedtea6-plugin
Starting
Starting 2
Investigating (0) gir1.2-glib-2.0 [ amd64 ] < none -> 0.10.7-0ubuntu1 > ( libs )
Broken gir1.2-glib-2.0:amd64 Conflicts on gir1.0-glib-2.0 [ amd64 ] < 0.9.3-0ubuntu4 > ( libs )
  Considering gir1.0-glib-2.0:amd64 -1 as a solution to gir1.2-glib-2.0:amd64 78
  Added gir1.0-glib-2.0:amd64 to the remove list
  Fixing gir1.2-glib-2.0:amd64 via remove of gir1.0-glib-2.0:amd64
Investigating (0) xserver-xorg-core [ amd64 ] < 2:1.9.2.901+git20101129+server-1.9-branch.65f2ab20-0ubuntu0sarvatt2~maverick -> 2:1.10.1-1ubuntu1 > ( x11 )
Broken xserver-xorg-core:amd64 Breaks on xserver-xorg-video-8 [ amd64 ] < none > ( none )
  Considering xserver-xorg-video-siliconmotion:amd64 -1 as a solution to xserver-xorg-core:amd64 64
  Added xserver-xorg-video-siliconmotion:amd64 to the remove list
  Fixing xserver-xorg-core:amd64 via remove of xserver-xorg-video-siliconmotion:amd64
Investigating (0) libgirepository-1.0-1 [ amd64 ] < none -> 0.10.7-0ubuntu1 > ( libs )
Broken libgirepository-1.0-1:amd64 Conflicts on libgirepository1.0-1 [ amd64 ] < 0.9.3-0ubuntu4 > ( libs )
  Considering libgirepository1.0-1:amd64 1 as a solution to libgirepository-1.0-1:amd64 59
  Added libgirepository1.0-1:amd64 to the remove list
  Fixing libgirepository-1.0-1:amd64 via remove of libgirepository1.0-1:amd64
Investigating (0) libindicator3 [ amd64 ] < none -> 0.3.22-0ubuntu1 > ( libs )
Broken libindicator3:amd64 Breaks on libindicator1 [ amd64 ] < 0.3.14-0ubuntu1 > ( libs ) (<= 0.3.22-0ubuntu1)
  Considering libindicator1:amd64 -1 as a solution to libindicator3:amd64 55
  Added libindicator1:amd64 to the remove list
  Fixing libindicator3:amd64 via remove of libindicator1:amd64
Investigating (0) ure [ amd64 ] < 1.6.1+OOo3.2.1-7ubuntu1.1 -> 1.7.0+LibO3.3.2-1ubuntu4 > ( libs )
Broken ure:amd64 Breaks on openoffice.org-core [ amd64 ] < 1:3.2.1-7ubuntu1.1 > ( editors ) (< 1:3.3~)
  Considering openoffice.org-core:amd64 4 as a solution to ure:amd64 52
  Added openoffice.org-core:amd64 to the remove list
  Fixing ure:amd64 via remove of openoffice.org-core:amd64
Investigating (0) gnome-user-guide [ amd64 ] < 2.30.0+git20100403ubuntu2 -> 3.0.0+git20110406ubuntu9 > ( gnome )
Broken gnome-user-guide:amd64 Conflicts on gnome-user-guide-en [ amd64 ] < 2.30.0+git20100403ubuntu2 > ( gnome ) (< 2.91.90+git20110306ubuntu1)
  Considering gnome-user-guide-en:amd64 -1 as a solution to gnome-user-guide:amd64 25
  Added gnome-user-guide-en:amd64 to the remove list

John Russell (jrussell-88) said : #4

And part two:

Broken gnome-user-guide:amd64 Conflicts on gnome-user-guide-th [ amd64 ] < 2.30.0+git20100403ubuntu2 > ( gnome ) (< 2.91.90+git20110306ubuntu1)
  Considering gnome-user-guide-th:amd64 -1 as a solution to gnome-user-guide:amd64 25
  Added gnome-user-guide-th:amd64 to the remove list
  Fixing gnome-user-guide:amd64 via remove of gnome-user-guide-en:amd64
  Fixing gnome-user-guide:amd64 via remove of gnome-user-guide-th:amd64
Investigating (0) libimobiledevice2 [ amd64 ] < none -> 1.1.0-3 > ( libs )
Broken libimobiledevice2:amd64 Conflicts on libimobiledevice1 [ amd64 ] < 1.0.1-1 > ( libs )
  Considering libimobiledevice1:amd64 -1 as a solution to libimobiledevice2:amd64 17
  Added libimobiledevice1:amd64 to the remove list
  Fixing libimobiledevice2:amd64 via remove of libimobiledevice1:amd64
Investigating (0) compiz-core [ amd64 ] < 1:0.8.6-0ubuntu9.2 -> 1:0.9.4+bzr20110415-0ubuntu2 > ( x11 )
Broken compiz-core:amd64 Breaks on simple-ccsm [ amd64 ] < 0.8.2-0ubuntu1 > ( universe/x11 ) (< 0.9)
  Considering simple-ccsm:amd64 -1 as a solution to compiz-core:amd64 16
  Added simple-ccsm:amd64 to the remove list
  Fixing compiz-core:amd64 via remove of simple-ccsm:amd64
Investigating (0) libdrm-nouveau1a [ amd64 ] < none -> 2.4.23-1ubuntu6 > ( libs )
Broken libdrm-nouveau1a:amd64 Breaks on libdrm-nouveau1 [ amd64 ] < 2.4.23+git20110119.550fe2ca-0ubuntu0sarvatt~maverick > ( libs )
  Considering libdrm-nouveau1:amd64 3 as a solution to libdrm-nouveau1a:amd64 12
  Added libdrm-nouveau1:amd64 to the remove list
  Fixing libdrm-nouveau1a:amd64 via remove of libdrm-nouveau1:amd64
Investigating (0) libwebkitgtk-1.0-common [ amd64 ] < none -> 1.3.13-0ubuntu2 > ( libs )
Broken libwebkitgtk-1.0-common:amd64 Conflicts on libwebkit-1.0-common [ amd64 ] < 1.2.5-0ubuntu0.10.10.1 > ( libs )
  Considering libwebkit-1.0-common:amd64 1 as a solution to libwebkitgtk-1.0-common:amd64 9
  Added libwebkit-1.0-common:amd64 to the remove list
  Fixing libwebkitgtk-1.0-common:amd64 via remove of libwebkit-1.0-common:amd64
Investigating (0) libakonadiprotocolinternals1 [ amd64 ] < none -> 1.5.2-0ubuntu1 > ( libs )
Broken libakonadiprotocolinternals1:amd64 Breaks on libakonadiprivate1 [ amd64 ] < 1.4.0-0ubuntu1 > ( libs )
  Considering libakonadiprivate1:amd64 -2 as a solution to libakonadiprotocolinternals1:amd64 8
  Added libakonadiprivate1:amd64 to the remove list
  Fixing libakonadiprotocolinternals1:amd64 via remove of libakonadiprivate1:amd64
Investigating (0) libpolkit-qt-1-1 [ amd64 ] < none -> 0.99.0-0ubuntu3 > ( libs )
Broken libpolkit-qt-1-1:amd64 Conflicts on libpolkit-qt-1-0 [ amd64 ] < 0.95.1-1ubuntu1 > ( libs ) (<= 0.99.0-0ubuntu1)
  Considering libpolkit-qt-1-0:amd64 -2 as a solution to libpolkit-qt-1-1:amd64 6
  Added libpolkit-qt-1-0:amd64 to the remove list
Broken libpolkit-qt-1-1:amd64 Breaks on libpolkit-qt-1-0 [ amd64 ] < 0.95.1-1ubuntu1 > ( libs ) (<= 0.99.0-0ubuntu1)
  Considering libpolkit-qt-1-0:amd64 -2 as a solution to libpolkit-qt-1-1:amd64 6
  Added libpolkit-qt-1-0:amd64 to the remove list
  Fixing libpolkit-qt-1-1:amd64 via remove of libpolkit-qt-1-0:amd64
  Fixing libpolkit-qt-1-1:amd64 via remove of libpolkit-qt-1-0:amd64
Investigating (0) libkonq5a [ amd64 ] < none -> 4:4.6.2-0ubuntu1 > ( libs )
Broken libkonq5a:amd64 Conflicts on libkonq5 [ amd64 ] < 4:4.5.5-0ubuntu2 > ( libs )
  Considering libkonq5:amd64 -1 as a solution to libkonq5a:amd64 6
  Added libkonq5:amd64 to the remove list
  Fixing libkonq5a:amd64 via remove of libkonq5:amd64
Investigating (0) marble-plugins [ amd64 ] < 4:4.5.5-0ubuntu2 -> 4:4.6.2-0ubuntu2 > ( misc )
Broken marble-plugins:amd64 Conflicts on libmarblewidget10 [ amd64 ] < 4:4.5.5-0ubuntu2 > ( libs )
  Considering libmarblewidget10:amd64 -1 as a solution to marble-plugins:amd64 4
  Added libmarblewidget10:amd64 to the remove list
  Fixing marble-plugins:amd64 via remove of libmarblewidget10:amd64
Investigating (0) nvidia-common [ amd64 ] < 0.2.24 -> 0.2.30 > ( x11 )
Broken nvidia-common:amd64 Conflicts on nvidia-current-modaliases [ amd64 ] < 260.19.29-0ubuntu1~xup1~maverick > ( admin )
  Considering nvidia-current-modaliases:amd64 -1 as a solution to nvidia-common:amd64 3
  Added nvidia-current-modaliases:amd64 to the remove list
  Fixing nvidia-common:amd64 via remove of nvidia-current-modaliases:amd64
Investigating (0) libgladeui-1-11 [ amd64 ] < none -> 3.8.0-0ubuntu1 > ( libdevel )
Broken libgladeui-1-11:amd64 Conflicts on libgladeui-1-9 [ amd64 ] < 3.7.0.is.3.6.7-0ubuntu2 > ( libdevel )
  Considering libgladeui-1-9:amd64 -1 as a solution to libgladeui-1-11:amd64 3
  Added libgladeui-1-9:amd64 to the remove list
  Fixing libgladeui-1-11:amd64 via remove of libgladeui-1-9:amd64
Investigating (0) xserver-xorg-video-mach64 [ amd64 ] < 6.8.2+git20101204.d60087f0-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-mach64:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-video-mach64:amd64 1
  Removing xserver-xorg-video-mach64:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-r128 [ amd64 ] < 6.8.1+git20101204.3de85360-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-r128:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-video-r128:amd64 1
  Removing xserver-xorg-video-r128:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-input-mouse [ amd64 ] < 1:1.6.99+git20101204.6b5a82e4-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-input-mouse:amd64 Depends on xorg-input-abi-11.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-input-mouse:amd64 1
  Removing xserver-xorg-input-mouse:amd64 rather than change xorg-input-abi-11.0:amd64
Investigating (0) xserver-xorg-video-radeon [ amd64 ] < 1:6.14.99+git20110307.6319a33c-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-radeon:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-video-radeon:amd64 1
  Removing xserver-xorg-video-radeon:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-input-synaptics [ amd64 ] < 1:1.2.99+git20100610.a489ec15-0ubuntu0sarvatt2 > ( x11 )
Broken xserver-xorg-input-synaptics:amd64 Depends on xorg-input-abi-11.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-input-synaptics:amd64 1
  Removing xserver-xorg-input-synaptics:amd64 rather than change xorg-input-abi-11.0:amd64
Investigating (0) xserver-xorg-video-apm [ amd64 ] < 1:1.2.3+git20101204.6f8a776f-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-apm:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-video-apm:amd64 -1
  Removing xserver-xorg-video-apm:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-ark [ amd64 ] < 1:0.7.3+git20101204.5013a760-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-ark:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-video-ark:amd64 -1
  Removing xserver-xorg-video-ark:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-ati [ amd64 ] < 1:6.14.99+git20110307.6319a33c-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-ati:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-video-ati:amd64 -1
  Removing xserver-xorg-video-ati:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-s3virge [ amd64 ] < 1:1.10.4+git20101204.a568407e-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-s3virge:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-video-s3virge:amd64 -1
  Removing xserver-xorg-video-s3virge:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) openoffice.org-base-core [ amd64 ] < 1:3.2.1-7ubuntu1.1 > ( editors )
Broken openoffice.org-base-core:amd64 Depends on openoffice.org-core [ amd64 ] < 1:3.2.1-7ubuntu1.1 > ( editors ) (= 1:3.2.1-7ubuntu1.1)
  Considering openoffice.org-core:amd64 4 as a solution to openoffice.org-base-core:amd64 -1
  Removing openoffice.org-base-core:amd64 rather than change openoffice.org-core:amd64
Investigating (0) xserver-xorg-video-chips [ amd64 ] < 1:1.2.3+git20101204.5830fed3-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-chips:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-video-chips:amd64 -1
  Removing xserver-xorg-video-chips:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-trident [ amd64 ] < 1:1.3.4+git20101204.de79bbea-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-trident:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-video-trident:amd64 -1
  Removing xserver-xorg-video-trident:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-sis [ amd64 ] < 1:0.10.3+git20101204.b3368984-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-sis:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-video-sis:amd64 -1
  Removing xserver-xorg-video-sis:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) openoffice.org-style-human [ amd64 ] < 1:3.2.1-7ubuntu1.1 > ( editors )
Broken openoffice.org-style-human:amd64 Depends on openoffice.org-core [ amd64 ] < 1:3.2.1-7ubuntu1.1 > ( editors ) (>= 1:3.2.0~beta)
  Considering openoffice.org-core:amd64 4 as a solution to openoffice.org-style-human:amd64 -1
  Removing openoffice.org-style-human:amd64 rather than change openoffice.org-core:amd64
Investigating (0) xserver-xorg-video-savage [ amd64 ] < 1:2.3.2+git20101205.cdfbd967-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-savage:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-video-savage:amd64 -1
  Removing xserver-xorg-video-savage:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-tdfx [ amd64 ] < 1:1.4.3+git20101204.0c4ffbec-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-tdfx:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-video-tdfx:amd64 -1
  Removing xserver-xorg-video-tdfx:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-intel [ amd64 ] < 2:2.14.0+git20110220.9599fde6-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-intel:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-video-intel:amd64 -1
  Removing xserver-xorg-video-intel:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-vesa [ amd64 ] < 1:2.3.0+git20101204.fba7f460-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-vesa:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-video-vesa:amd64 -1
  Removing xserver-xorg-video-vesa:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-s3 [ amd64 ] < 1:0.6.3+git20101204.bc10d3ac-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-s3:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-video-s3:amd64 -1
  Removing xserver-xorg-video-s3:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-voodoo [ amd64 ] < 1:1.2.4+git20101204.614ccdf6-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-voodoo:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-video-voodoo:amd64 -1
  Removing xserver-xorg-video-voodoo:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-fbdev [ amd64 ] < 1:0.4.2+git20100707.7ec9d466-0ubuntu0sarvatt > ( x11 )
Broken xserver-xorg-video-fbdev:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-video-fbdev:amd64 -1
  Removing xserver-xorg-video-fbdev:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-neomagic [ amd64 ] < 1:1.2.5+git20101204.a9d69f6d-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-neomagic:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-video-neomagic:amd64 -1
  Removing xserver-xorg-video-neomagic:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) libwebkit-1.0-2 [ amd64 ] < 1.2.5-0ubuntu0.10.10.1 > ( libs )
Broken libwebkit-1.0-2:amd64 Depends on libwebkit-1.0-common [ amd64 ] < 1.2.5-0ubuntu0.10.10.1 > ( libs ) (>= 1.2.5)
  Considering libwebkit-1.0-common:amd64 1 as a solution to libwebkit-1.0-2:amd64 -1
  Removing libwebkit-1.0-2:amd64 rather than change libwebkit-1.0-common:amd64
Investigating (0) ubuntu-tweak [ amd64 ] < 0.5.12-1~maverick1 > ( utils )
Broken ubuntu-tweak:amd64 Depends on python [ amd64 ] < 2.6.6-2ubuntu2 -> 2.7.1-0ubuntu5 > ( python ) (< 2.7)
  Considering python:amd64 1622 as a solution to ubuntu-tweak:amd64 -1
  Removing ubuntu-tweak:amd64 rather than change python:amd64
Investigating (0) xserver-xorg-video-sisusb [ amd64 ] < 1:0.9.4+git20101204.471636ec-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-sisusb:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-video-sisusb:amd64 -1
  Removing xserver-xorg-video-sisusb:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-cirrus [ amd64 ] < 1:1.3.2+git20101204.e4f80ffd-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-cirrus:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-video-cirrus:amd64 -1
  Removing xserver-xorg-video-cirrus:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-rendition [ amd64 ] < 1:4.2.4+git20101204.541d1193-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-rendition:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-video-rendition:amd64 -1
  Removing xserver-xorg-video-rendition:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-i128 [ amd64 ] < 1:1.3.4+git20101204.b9e0edbd-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-i128:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-video-i128:amd64 -1
  Removing xserver-xorg-video-i128:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (1) libgl1-mesa-dri [ amd64 ] < 7.11.0+git20110222.7aeb610f-0ubuntu0sarvatt~maverick > ( libs )
Broken libgl1-mesa-dri:amd64 Depends on libdrm-nouveau1 [ amd64 ] < 2.4.23+git20110119.550fe2ca-0ubuntu0sarvatt~maverick > ( libs ) (>= 2.4.21-1)
  Considering libdrm-nouveau1:amd64 3 as a solution to libgl1-mesa-dri:amd64 67
  Added libdrm-nouveau1:amd64 to the remove list
  Fixing libgl1-mesa-dri:amd64 via keep of libdrm-nouveau1:amd64
Investigating (1) xserver-xorg-core [ amd64 ] < 2:1.9.2.901+git20101129+server-1.9-branch.65f2ab20-0ubuntu0sarvatt2~maverick -> 2:1.10.1-1ubuntu1 > ( x11 )
Broken xserver-xorg-core:amd64 Breaks on xserver-xorg-video-8 [ amd64 ] < none > ( none )
  Conflicts//Breaks against version 1:1.7.4+git20101204.903aac1d-0ubuntu0sarvatt~maverick for xserver-xorg-video-siliconmotion but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:6.14.99+git20110307.6319a33c-0ubuntu0sarvatt~maverick for xserver-xorg-video-ati but that is not InstVer, ignoring
  Conflicts//Breaks against version 6.8.2+git20101204.d60087f0-0ubuntu0sarvatt~maverick for xserver-xorg-video-mach64 but that is not InstVer, ignoring
  Conflicts//Breaks against version 2:2.14.0+git20110220.9599fde6-0ubuntu0sarvatt~maverick for xserver-xorg-video-intel but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:1.2.3+git20101204.5830fed3-0ubuntu0sarvatt~maverick for xserver-xorg-video-chips but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:1.3.4+git20101204.de79bbea-0ubuntu0sarvatt~maverick for xserver-xorg-video-trident but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:0.6.3+git20101204.bc10d3ac-0ubuntu0sarvatt~maverick for xserver-xorg-video-s3 but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:1.3.4+git20101204.b9e0edbd-0ubuntu0sarvatt~maverick for xserver-xorg-video-i128 but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:1.4.13+git20101204.f7a2ef60-0ubuntu0sarvatt~maverick for xserver-xorg-video-mga but that is not InstVer, ignoring
  Conflicts//Breaks against version 260.19.29-0ubuntu1~xup1~maverick for nvidia-current but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:1.2.5+git20101204.a9d69f6d-0ubuntu0sarvatt~maverick for xserver-xorg-video-neomagic but that is not InstVer, ignoring
  Conflicts//Breaks against version 6.8.1+git20101204.3de85360-0ubuntu0sarvatt~maverick for xserver-xorg-video-r128 but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:1.3.2+git20101204.e4f80ffd-0ubuntu0sarvatt~maverick for xserver-xorg-video-cirrus but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:0.7.3+git20101204.5013a760-0ubuntu0sarvatt~maverick for xserver-xorg-video-ark but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:1.4.3+git20101204.0c4ffbec-0ubuntu0sarvatt~maverick for xserver-xorg-video-tdfx but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:0.9.4+git20101204.471636ec-0ubuntu0sarvatt~maverick for xserver-xorg-video-sisusb but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:4.2.4+git20101204.541d1193-0ubuntu0sarvatt~maverick for xserver-xorg-video-rendition but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:2.3.0+git20101204.fba7f460-0ubuntu0sarvatt~maverick for xserver-xorg-video-vesa but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:0.4.2+git20100707.7ec9d466-0ubuntu0sarvatt for xserver-xorg-video-fbdev but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:2.3.2+git20101205.cdfbd967-0ubuntu0sarvatt~maverick for xserver-xorg-video-savage but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:6.14.99+git20110307.6319a33c-0ubuntu0sarvatt~maverick for xserver-xorg-video-radeon but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:11.0.2+git20101004.083a663b-0ubuntu0sarvatt2 for xserver-xorg-video-vmware but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:0.2.904+svn842-0ubuntu1 for xserver-xorg-video-openchrome but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:1.10.4+git20101204.a568407e-0ubuntu0sarvatt~maverick for xserver-xorg-video-s3virge but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:1.2.4+git20101204.614ccdf6-0ubuntu0sarvatt~maverick for xserver-xorg-video-voodoo but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:1.2.3+git20101204.6f8a776f-0ubuntu0sarvatt~maverick for xserver-xorg-video-apm but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:0.10.3+git20101204.b3368984-0ubuntu0sarvatt~maverick for xserver-xorg-video-sis but that is not InstVer, ignoring
  Considering xserver-xorg-video-v4l:amd64 -1 as a solution to xserver-xorg-core:amd64 64
  Added xserver-xorg-video-v4l:amd64 to the remove list
  Fixing xserver-xorg-core:amd64 via remove of xserver-xorg-video-v4l:amd64
Investigating (1) libdrm-nouveau1a [ amd64 ] < none -> 2.4.23-1ubuntu6 > ( libs )
Broken libdrm-nouveau1a:amd64 Breaks on libdrm-nouveau1 [ amd64 ] < 2.4.23+git20110119.550fe2ca-0ubuntu0sarvatt~maverick > ( libs )
  Considering libdrm-nouveau1:amd64 3 as a solution to libdrm-nouveau1a:amd64 12
  Added libdrm-nouveau1:amd64 to the remove list
  Fixing libdrm-nouveau1a:amd64 via remove of libdrm-nouveau1:amd64
Investigating (1) xserver-xorg-input-all [ amd64 ] < 1:7.5+6+xserver1.9 -> 1:7.6+4ubuntu3 > ( x11 )
Broken xserver-xorg-input-all:amd64 Depends on xserver-xorg-input-synaptics [ amd64 ] < 1:1.2.99+git20100610.a489ec15-0ubuntu0sarvatt2 > ( x11 )
  Considering xserver-xorg-input-synaptics:amd64 1 as a solution to xserver-xorg-input-all:amd64 4
  Added xserver-xorg-input-synaptics:amd64 to the remove list
  Fixing xserver-xorg-input-all:amd64 via keep of xserver-xorg-input-synaptics:amd64
Investigating (1) xserver-xorg-input-vmmouse [ amd64 ] < 1:12.6.10+git20101204.e5987a4e-0ubuntu0sarvatt~maverick -> 1:12.6.99.901-1ubuntu2 > ( x11 )
Broken xserver-xorg-input-vmmouse:amd64 Depends on xserver-xorg-input-mouse [ amd64 ] < 1:1.6.99+git20101204.6b5a82e4-0ubuntu0sarvatt~maverick > ( x11 )
  Considering xserver-xorg-input-mouse:amd64 1 as a solution to xserver-xorg-input-vmmouse:amd64 2
  Added xserver-xorg-input-mouse:amd64 to the remove list
  Fixing xserver-xorg-input-vmmouse:amd64 via keep of xserver-xorg-input-mouse:amd64
Investigating (1) xserver-xorg-input-mouse [ amd64 ] < 1:1.6.99+git20101204.6b5a82e4-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-input-mouse:amd64 Depends on xorg-input-abi-11.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-input-mouse:amd64 1
  Removing xserver-xorg-input-mouse:amd64 rather than change xorg-input-abi-11.0:amd64
Investigating (1) xserver-xorg-input-synaptics [ amd64 ] < 1:1.2.99+git20100610.a489ec15-0ubuntu0sarvatt2 > ( x11 )
Broken xserver-xorg-input-synaptics:amd64 Depends on xorg-input-abi-11.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-input-synaptics:amd64 1
  Removing xserver-xorg-input-synaptics:amd64 rather than change xorg-input-abi-11.0:amd64
Investigating (2) libgl1-mesa-dri [ amd64 ] < 7.11.0+git20110222.7aeb610f-0ubuntu0sarvatt~maverick > ( libs )
Broken libgl1-mesa-dri:amd64 Depends on libdrm-nouveau1 [ amd64 ] < 2.4.23+git20110119.550fe2ca-0ubuntu0sarvatt~maverick > ( libs ) (>= 2.4.21-1)
  Considering libdrm-nouveau1:amd64 3 as a solution to libgl1-mesa-dri:amd64 67
  Added libdrm-nouveau1:amd64 to the remove list
  Fixing libgl1-mesa-dri:amd64 via keep of libdrm-nouveau1:amd64
Investigating (2) libdrm-nouveau1a [ amd64 ] < none -> 2.4.23-1ubuntu6 > ( libs )
Broken libdrm-nouveau1a:amd64 Breaks on libdrm-nouveau1 [ amd64 ] < 2.4.23+git20110119.550fe2ca-0ubuntu0sarvatt~maverick > ( libs )
  Considering libdrm-nouveau1:amd64 67 as a solution to libdrm-nouveau1a:amd64 12
  Holding Back libdrm-nouveau1a:amd64 rather than change libdrm-nouveau1:amd64
Investigating (2) xserver-xorg-input-all [ amd64 ] < 1:7.5+6+xserver1.9 -> 1:7.6+4ubuntu3 > ( x11 )
Broken xserver-xorg-input-all:amd64 Depends on xserver-xorg-input-synaptics [ amd64 ] < 1:1.2.99+git20100610.a489ec15-0ubuntu0sarvatt2 > ( x11 )
  Considering xserver-xorg-input-synaptics:amd64 1 as a solution to xserver-xorg-input-all:amd64 4
  Added xserver-xorg-input-synaptics:amd64 to the remove list
  Fixing xserver-xorg-input-all:amd64 via keep of xserver-xorg-input-synaptics:amd64
Investigating (2) xserver-xorg-input-vmmouse [ amd64 ] < 1:12.6.10+git20101204.e5987a4e-0ubuntu0sarvatt~maverick -> 1:12.6.99.901-1ubuntu2 > ( x11 )
Broken xserver-xorg-input-vmmouse:amd64 Depends on xserver-xorg-input-mouse [ amd64 ] < 1:1.6.99+git20101204.6b5a82e4-0ubuntu0sarvatt~maverick > ( x11 )
  Considering xserver-xorg-input-mouse:amd64 1 as a solution to xserver-xorg-input-vmmouse:amd64 2
  Added xserver-xorg-input-mouse:amd64 to the remove list
  Fixing xserver-xorg-input-vmmouse:amd64 via keep of xserver-xorg-input-mouse:amd64
Investigating (2) xserver-xorg-input-mouse [ amd64 ] < 1:1.6.99+git20101204.6b5a82e4-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-input-mouse:amd64 Depends on xorg-input-abi-11.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-input-mouse:amd64 2
  Removing xserver-xorg-input-mouse:amd64 rather than change xorg-input-abi-11.0:amd64
Investigating (2) xserver-xorg-input-synaptics [ amd64 ] < 1:1.2.99+git20100610.a489ec15-0ubuntu0sarvatt2 > ( x11 )
Broken xserver-xorg-input-synaptics:amd64 Depends on xorg-input-abi-11.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 64 as a solution to xserver-xorg-input-synaptics:amd64 4
  Removing xserver-xorg-input-synaptics:amd64 rather than change xorg-input-abi-11.0:amd64
Investigating (3) plymouth [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 )
Broken plymouth:amd64 Depends on libdrm-nouveau1a [ amd64 ] < none -> 2.4.23-1ubuntu6 > ( libs ) (>= 2.4.23)
  Considering libdrm-nouveau1a:amd64 12 as a solution to plymouth:amd64 22
  Removing plymouth:amd64 rather than change libdrm-nouveau1a:amd64
Investigating (3) plymouth-theme-ubuntu-text [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 )
Broken plymouth-theme-ubuntu-text:amd64 Depends on plymouth [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 )
  Considering plymouth:amd64 22 as a solution to plymouth-theme-ubuntu-text:amd64 15
  Removing plymouth-theme-ubuntu-text:amd64 rather than change plymouth:amd64
Investigating (3) xserver-xorg-input-all [ amd64 ] < 1:7.5+6+xserver1.9 -> 1:7.6+4ubuntu3 > ( x11 )
Broken xserver-xorg-input-all:amd64 Depends on xserver-xorg-input-synaptics [ amd64 ] < 1:1.2.99+git20100610.a489ec15-0ubuntu0sarvatt2 > ( x11 )
  Considering xserver-xorg-input-synaptics:amd64 64 as a solution to xserver-xorg-input-all:amd64 4
  Removing xserver-xorg-input-all:amd64 rather than change xserver-xorg-input-synaptics:amd64
Investigating (3) xserver-xorg-input-vmmouse [ amd64 ] < 1:12.6.10+git20101204.e5987a4e-0ubuntu0sarvatt~maverick -> 1:12.6.99.901-1ubuntu2 > ( x11 )
Broken xserver-xorg-input-vmmouse:amd64 Depends on xserver-xorg-input-mouse [ amd64 ] < 1:1.6.99+git20101204.6b5a82e4-0ubuntu0sarvatt~maverick > ( x11 )
  Considering xserver-xorg-input-mouse:amd64 64 as a solution to xserver-xorg-input-vmmouse:amd64 2
  Removing xserver-xorg-input-vmmouse:amd64 rather than change xserver-xorg-input-mouse:amd64
Investigating (3) plymouth-label [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 )
Broken plymouth-label:amd64 Depends on plymouth [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 ) (= 0.8.2-2ubuntu22)
  Considering plymouth:amd64 22 as a solution to plymouth-label:amd64 2
  Removing plymouth-label:amd64 rather than change plymouth:amd64
Investigating (3) plymouth-theme-ubuntu-logo [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 )
Broken plymouth-theme-ubuntu-logo:amd64 Depends on plymouth [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 )
  Considering plymouth:amd64 22 as a solution to plymouth-theme-ubuntu-logo:amd64 1
  Removing plymouth-theme-ubuntu-logo:amd64 rather than change plymouth:amd64
Investigating (3) plymouth-x11 [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( universe/x11 )
Broken plymouth-x11:amd64 Depends on plymouth [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 ) (= 0.8.2-2ubuntu22)
  Considering plymouth:amd64 22 as a solution to plymouth-x11:amd64 0
  Removing plymouth-x11:amd64 rather than change plymouth:amd64
Investigating (4) mountall [ amd64 ] < 2.19 -> 2.25ubuntu1 > ( admin )
Broken mountall:amd64 Depends on plymouth [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 )
  Considering plymouth:amd64 22 as a solution to mountall:amd64 24
  Added plymouth:amd64 to the remove list
  Fixing mountall:amd64 via keep of plymouth:amd64
 Try to Re-Instate (4) plymouth:amd64
Investigating (4) plymouth [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 )
Broken plymouth:amd64 Depends on libplymouth2 [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( libs ) (= 0.8.2-2ubuntu5.1)
  Considering libplymouth2:amd64 27 as a solution to plymouth:amd64 24
  Removing plymouth:amd64 rather than change libplymouth2:amd64
Investigating (5) mountall [ amd64 ] < 2.19 -> 2.25ubuntu1 > ( admin )
Broken mountall:amd64 Depends on plymouth [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 )
  Considering plymouth:amd64 27 as a solution to mountall:amd64 24
  Removing mountall:amd64 rather than change plymouth:amd64
Investigating (6) upstart [ amd64 ] < 0.6.6-4 -> 0.9.7-1 > ( admin )
Broken upstart:amd64 Depends on mountall [ amd64 ] < 2.19 -> 2.25ubuntu1 > ( admin )
  Considering mountall:amd64 27 as a solution to upstart:amd64 66
  Added mountall:amd64 to the remove list
  Fixing upstart:amd64 via keep of mountall:amd64
 Try to Re-Instate (6) mountall:amd64
Investigating (6) mountall [ amd64 ] < 2.19 -> 2.25ubuntu1 > ( admin )
Broken mountall:amd64 Depends on plymouth [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 )
  Considering plymouth:amd64 27 as a solution to mountall:amd64 66
  Added plymouth:amd64 to the remove list
  Fixing mountall:amd64 via keep of plymouth:amd64
Investigating (6) plymouth [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 )
Broken plymouth:amd64 Depends on libplymouth2 [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( libs ) (= 0.8.2-2ubuntu5.1)
  Considering libplymouth2:amd64 27 as a solution to plymouth:amd64 66
  Added libplymouth2:amd64 to the remove list
  Fixing plymouth:amd64 via keep of libplymouth2:amd64
Investigating (7) libpango1.0-0 [ amd64 ] < 1.28.2-0ubuntu1.1 -> 1.28.4-0ubuntu1 > ( libs )
Broken libpango1.0-0:amd64 Breaks on plymouth [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 ) (< 0.8.2-2ubuntu19)
  Considering plymouth:amd64 66 as a solution to libpango1.0-0:amd64 1058
  Upgrading plymouth:amd64 due to Breaks field in libpango1.0-0:amd64
 Try to Re-Instate (7) libplymouth2:amd64
Re-Instated libplymouth2:amd64 (1 vs 1)
Investigating (7) plymouth [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 )
Broken plymouth:amd64 Depends on libdrm-nouveau1a [ amd64 ] < none -> 2.4.23-1ubuntu6 > ( libs ) (>= 2.4.23)
  Considering libdrm-nouveau1a:amd64 12 as a solution to plymouth:amd64 66
  Removing plymouth:amd64 rather than change libdrm-nouveau1a:amd64
Investigating (8) mountall [ amd64 ] < 2.19 -> 2.25ubuntu1 > ( admin )
Broken mountall:amd64 Depends on plymouth [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 )
  Considering plymouth:amd64 66 as a solution to mountall:amd64 66
  Removing mountall:amd64 rather than change plymouth:amd64
Investigating (9) upstart [ amd64 ] < 0.6.6-4 -> 0.9.7-1 > ( admin )
Broken upstart:amd64 Depends on mountall [ amd64 ] < 2.19 -> 2.25ubuntu1 > ( admin )
  Considering mountall:amd64 66 as a solution to upstart:amd64 66
  Removing upstart:amd64 rather than change mountall:amd64
Investigating (9) avahi-daemon [ amd64 ] < 0.6.27-2ubuntu3.1 -> 0.6.30-0ubuntu2 > ( net )
Broken avahi-daemon:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to avahi-daemon:amd64 49
  Removing avahi-daemon:amd64 rather than change upstart-job:amd64
Investigating (9) cups [ amd64 ] < 1.4.4-6ubuntu2.3 -> 1.4.6-5ubuntu1 > ( net )
Broken cups:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to cups:amd64 47
  Removing cups:amd64 rather than change upstart-job:amd64
Investigating (9) initscripts [ amd64 ] < 2.87dsf-4ubuntu19.1 -> 2.87dsf-4ubuntu23 > ( admin )
Broken initscripts:amd64 Depends on upstart [ amd64 ] < 0.6.6-4 -> 0.9.7-1 > ( admin )
  Considering upstart:amd64 66 as a solution to initscripts:amd64 46
  Removing initscripts:amd64 rather than change upstart:amd64
Investigating (9) keyboard-configuration [ amd64 ] < none -> 1.57ubuntu20 > ( utils )
Broken keyboard-configuration:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to keyboard-configuration:amd64 45
  Holding Back keyboard-configuration:amd64 rather than change upstart-job:amd64
Investigating (9) ecryptfs-utils [ amd64 ] < none -> 87-0ubuntu1 > ( misc )
Broken ecryptfs-utils:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to ecryptfs-utils:amd64 37
  Holding Back ecryptfs-utils:amd64 rather than change upstart-job:amd64
Investigating (9) ifupdown [ amd64 ] < 0.6.10ubuntu3.1 -> 0.6.10ubuntu4 > ( admin )
Broken ifupdown:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to ifupdown:amd64 35
  Removing ifupdown:amd64 rather than change upstart-job:amd64
Investigating (9) cron [ amd64 ] < 3.0pl1-114ubuntu1 -> 3.0pl1-116ubuntu1 > ( admin )
Broken cron:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to cron:amd64 26
  Removing cron:amd64 rather than change upstart-job:amd64
Investigating (9) console-setup [ amd64 ] < 1.34ubuntu15 -> 1.57ubuntu20 > ( utils )
Broken console-setup:amd64 Depends on keyboard-configuration [ amd64 ] < none -> 1.57ubuntu20 > ( utils )
  Considering keyboard-configuration:amd64 45 as a solution to console-setup:amd64 19
  Holding Back console-setup:amd64 rather than change keyboard-configuration:amd64
Investigating (9) cups-driver-gutenprint [ amd64 ] < 5.2.6-0ubuntu8 -> 5.2.6-1ubuntu1 > ( graphics )
Broken cups-driver-gutenprint:amd64 Depends on cups [ amd64 ] < 1.4.4-6ubuntu2.3 -> 1.4.6-5ubuntu1 > ( net ) (>= 1.3.0)
  Considering cups:amd64 66 as a solution to cups-driver-gutenprint:amd64 18
  Removing cups-driver-gutenprint:amd64 rather than change cups:amd64
Investigating (9) anacron [ amd64 ] < 2.3-14ubuntu1 > ( admin )
Broken anacron:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to anacron:amd64 15
  Removing anacron:amd64 rather than change upstart-job:amd64
Investigating (9) libnss-mdns [ amd64 ] < 0.10-3ubuntu4 -> 0.10-3.1ubuntu1 > ( admin )
Broken libnss-mdns:amd64 Depends on avahi-daemon [ amd64 ] < 0.6.27-2ubuntu3.1 -> 0.6.30-0ubuntu2 > ( net ) (>= 0.6.16-1)
  Considering avahi-daemon:amd64 66 as a solution to libnss-mdns:amd64 14
  Removing libnss-mdns:amd64 rather than change avahi-daemon:amd64
Investigating (9) rsyslog [ amd64 ] < 4.2.0-2ubuntu8 -> 4.6.4-2ubuntu4 > ( admin )
Broken rsyslog:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to rsyslog:amd64 13
  Removing rsyslog:amd64 rather than change upstart-job:amd64
Investigating (9) apport [ amd64 ] < 1.14.1-0ubuntu8.1 -> 1.20.1-0ubuntu5 > ( utils )
Broken apport:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to apport:amd64 11
  Removing apport:amd64 rather than change upstart-job:amd64
Investigating (9) ureadahead [ amd64 ] < 0.100.0-8 -> 0.100.0-11 > ( admin )
Broken ureadahead:amd64 Depends on upstart [ amd64 ] < 0.6.6-4 -> 0.9.7-1 > ( admin ) (>= 0.6.0)
  Considering upstart:amd64 66 as a solution to ureadahead:amd64 9
  Removing ureadahead:amd64 rather than change upstart:amd64
Investigating (9) padevchooser [ amd64 ] < 0.9.3-2ubuntu4 > ( universe/sound )
Broken padevchooser:amd64 Depends on avahi-daemon [ amd64 ] < 0.6.27-2ubuntu3.1 -> 0.6.30-0ubuntu2 > ( net )
  Considering avahi-daemon:amd64 66 as a solution to padevchooser:amd64 6
  Removing padevchooser:amd64 rather than change avahi-daemon:amd64
Investigating (9) ufw [ amd64 ] < 0.30.0-1ubuntu2 -> 0.30.1-1ubuntu1 > ( admin )
Broken ufw:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to ufw:amd64 6
  Removing ufw:amd64 rather than change upstart-job:amd64
Investigating (9) irqbalance [ amd64 ] < 0.56-0ubuntu2 -> 0.56-1ubuntu3 > ( utils )
Broken irqbalance:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to irqbalance:amd64 5
  Removing irqbalance:amd64 rather than change upstart-job:amd64
Investigating (9) at [ amd64 ] < 3.1.12-1ubuntu2 > ( admin )
Broken at:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to at:amd64 5
  Removing at:amd64 rather than change upstart-job:amd64
Investigating (9) friendly-recovery [ amd64 ] < 0.2.10 -> 0.2.11 > ( admin )
Broken friendly-recovery:amd64 Depends on upstart [ amd64 ] < 0.6.6-4 -> 0.9.7-1 > ( admin )
  Considering upstart:amd64 66 as a solution to friendly-recovery:amd64 5
  Removing friendly-recovery:amd64 rather than change upstart:amd64
Investigating (9) alsa-utils [ amd64 ] < 1.0.23-2ubuntu3.4 -> 1.0.24.2-0ubuntu6 > ( sound )
Broken alsa-utils:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to alsa-utils:amd64 5
  Removing alsa-utils:amd64 rather than change upstart-job:amd64
Investigating (9) apport-gtk [ amd64 ] < 1.14.1-0ubuntu8.1 -> 1.20.1-0ubuntu5 > ( gnome )
Broken apport-gtk:amd64 Depends on apport [ amd64 ] < 1.14.1-0ubuntu8.1 -> 1.20.1-0ubuntu5 > ( utils ) (>= 0.41)
  Considering apport:amd64 66 as a solution to apport-gtk:amd64 5
  Removing apport-gtk:amd64 rather than change apport:amd64
Investigating (9) ubuntu-minimal [ amd64 ] < 1.207 -> 1.220 > ( metapackages )
Broken ubuntu-minimal:amd64 Depends on ifupdown [ amd64 ] < 0.6.10ubuntu3.1 -> 0.6.10ubuntu4 > ( admin )
  Considering ifupdown:amd64 66 as a solution to ubuntu-minimal:amd64 4
  Removing ubuntu-minimal:amd64 rather than change ifupdown:amd64
Investigating (9) acpid [ amd64 ] < 1.0.10-5ubuntu4 -> 1:2.0.7-1ubuntu2 > ( admin )
Broken acpid:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to acpid:amd64 4
  Removing acpid:amd64 rather than change upstart-job:amd64
Investigating (9) hplip-cups [ amd64 ] < 3.10.6-1ubuntu10.2 -> 3.11.1-2ubuntu2 > ( text )
Broken hplip-cups:amd64 Depends on cups [ amd64 ] < 1.4.4-6ubuntu2.3 -> 1.4.6-5ubuntu1 > ( net )
  Considering cups:amd64 66 as a solution to hplip-cups:amd64 3
  Removing hplip-cups:amd64 rather than change cups:amd64
Investigating (9) hplip [ amd64 ] < 3.10.6-1ubuntu10.2 -> 3.11.1-2ubuntu2 > ( utils )
Broken hplip:amd64 Depends on hplip-cups [ amd64 ] < 3.10.6-1ubuntu10.2 -> 3.11.1-2ubuntu2 > ( text ) (= 3.11.1-2ubuntu2)
  Considering hplip-cups:amd64 66 as a solution to hplip:amd64 3
  Removing hplip:amd64 rather than change hplip-cups:amd64
Investigating (9) network-manager [ amd64 ] < 0.8.1+git.20100810t184654.ab580f4-0ubuntu2 -> 0.8.4~git.20110319t175609.d14809b-0ubuntu3 > ( net )
Broken network-manager:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to network-manager:amd64 3
  Removing network-manager:amd64 rather than change upstart-job:amd64
Investigating (9) gdm [ amd64 ] < 2.30.5-0ubuntu4.1+langfixes~maverick1 -> 2.32.1-0ubuntu3 > ( gnome )
Broken gdm:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to gdm:amd64 3
  Removing gdm:amd64 rather than change upstart-job:amd64
Investigating (9) ubuntu-standard [ amd64 ] < 1.207 -> 1.220 > ( metapackages )
Broken ubuntu-standard:amd64 Depends on at [ amd64 ] < 3.1.12-1ubuntu2 > ( admin )
  Considering at:amd64 66 as a solution to ubuntu-standard:amd64 2
  Removing ubuntu-standard:amd64 rather than change at:amd64
Investigating (9) telepathy-salut [ amd64 ] < 0.3.12-1 -> 0.4.0-1 > ( net )
Broken telepathy-salut:amd64 Depends on avahi-daemon [ amd64 ] < 0.6.27-2ubuntu3.1 -> 0.6.30-0ubuntu2 > ( net )
  Considering avahi-daemon:amd64 66 as a solution to telepathy-salut:amd64 2
  Removing telepathy-salut:amd64 rather than change avahi-daemon:amd64
Investigating (9) avahi-utils [ amd64 ] < 0.6.27-2ubuntu3.1 -> 0.6.30-0ubuntu2 > ( net )
Broken avahi-utils:amd64 Depends on avahi-daemon [ amd64 ] < 0.6.27-2ubuntu3.1 -> 0.6.30-0ubuntu2 > ( net )
  Considering avahi-daemon:amd64 66 as a solution to avahi-utils:amd64 2
  Removing avahi-utils:amd64 rather than change avahi-daemon:amd64
Investigating (9) lib32nss-mdns [ amd64 ] < 0.10-3ubuntu4 -> 0.10-3.1ubuntu1 > ( universe/admin )
Broken lib32nss-mdns:amd64 Depends on avahi-daemon [ amd64 ] < 0.6.27-2ubuntu3.1 -> 0.6.30-0ubuntu2 > ( net ) (>= 0.6.16-1)
  Considering avahi-daemon:amd64 66 as a solution to lib32nss-mdns:amd64 2
  Removing lib32nss-mdns:amd64 rather than change avahi-daemon:amd64
Investigating (9) portmap [ amd64 ] < 6.0.0-2ubuntu1.1 -> 6.0.0-2ubuntu5 > ( net )
Broken portmap:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to portmap:amd64 2
  Removing portmap:amd64 rather than change upstart-job:amd64
Investigating (9) pulseaudio-module-zeroconf [ amd64 ] < 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu21.1 -> 1:0.9.22+stable-queue-24-g67d18-0ubuntu3 > ( sound )
Broken pulseaudio-module-zeroconf:amd64 Depends on avahi-daemon [ amd64 ] < 0.6.27-2ubuntu3.1 -> 0.6.30-0ubuntu2 > ( net )
  Considering avahi-daemon:amd64 66 as a solution to pulseaudio-module-zeroconf:amd64 2
  Removing pulseaudio-module-zeroconf:amd64 rather than change avahi-daemon:amd64
Investigating (9) pxljr [ amd64 ] < 1.1-0ubuntu7 > ( text )
Broken pxljr:amd64 Depends on cups [ amd64 ] < 1.4.4-6ubuntu2.3 -> 1.4.6-5ubuntu1 > ( net )
  Considering cups:amd64 66 as a solution to pxljr:amd64 1
  Removing pxljr:amd64 rather than change cups:amd64
Investigating (9) gdm-guest-session [ amd64 ] < 0.17 -> 0.24 > ( gnome )
Broken gdm-guest-session:amd64 Depends on gdm [ amd64 ] < 2.30.5-0ubuntu4.1+langfixes~maverick1 -> 2.32.1-0ubuntu3 > ( gnome ) (>= 2.30.0-0ubuntu5)
  Considering gdm:amd64 66 as a solution to gdm-guest-session:amd64 1
  Removing gdm-guest-session:amd64 rather than change gdm:amd64
Investigating (9) bluez-cups [ amd64 ] < 4.69-0ubuntu2 -> 4.91-0ubuntu1 > ( admin )
Broken bluez-cups:amd64 Depends on cups [ amd64 ] < 1.4.4-6ubuntu2.3 -> 1.4.6-5ubuntu1 > ( net )
  Considering cups:amd64 66 as a solution to bluez-cups:amd64 1
  Removing bluez-cups:amd64 rather than change cups:amd64
Investigating (9) screen [ amd64 ] < 4.0.3-14ubuntu4 -> 4.0.3-14ubuntu7 > ( misc )
Broken screen:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to screen:amd64 1
  Removing screen:amd64 rather than change upstart-job:amd64
Investigating (9) acpi-support [ amd64 ] < 0.137 -> 0.138 > ( admin )
Broken acpi-support:amd64 Depends on acpid [ amd64 ] < 1.0.10-5ubuntu4 -> 1:2.0.7-1ubuntu2 > ( admin ) (>= 1.0.4-1ubuntu4)
  Considering acpid:amd64 66 as a solution to acpi-support:amd64 1
  Removing acpi-support:amd64 rather than change acpid:amd64
Investigating (9) splix [ amd64 ] < 2.0.0+20100802-0ubuntu4 -> 2.0.0+20110219-0ubuntu1 > ( text )
Broken splix:amd64 Depends on cups [ amd64 ] < 1.4.4-6ubuntu2.3 -> 1.4.6-5ubuntu1 > ( net )
  Considering cups:amd64 66 as a solution to splix:amd64 1
  Removing splix:amd64 rather than change cups:amd64
Investigating (9) samba [ amd64 ] < 2:3.5.4~dfsg-1ubuntu8.4 -> 2:3.5.8~dfsg-1ubuntu2.1 > ( net )
Broken samba:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to samba:amd64 1
  Removing samba:amd64 rather than change upstart-job:amd64
Investigating (9) foo2zjs [ amd64 ] < 20100728-0ubuntu1 -> 20110210dfsg-1ubuntu2 > ( text )
Broken foo2zjs:amd64 Depends on cups [ amd64 ] < 1.4.4-6ubuntu2.3 -> 1.4.6-5ubuntu1 > ( net )
  Considering cups:amd64 66 as a solution to foo2zjs:amd64 1
  Removing foo2zjs:amd64 rather than change cups:amd64
Investigating (9) nfs-common [ amd64 ] < 1:1.2.2-1ubuntu1.1 -> 1:1.2.2-4ubuntu5 > ( net )
Broken nfs-common:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to nfs-common:amd64 1
  Removing nfs-common:amd64 rather than change upstart-job:amd64
Investigating (9) ubuntu-desktop [ amd64 ] < 1.207 -> 1.220 > ( metapackages )
Broken ubuntu-desktop:amd64 Depends on alsa-utils [ amd64 ] < 1.0.23-2ubuntu3.4 -> 1.0.24.2-0ubuntu6 > ( sound )
  Considering alsa-utils:amd64 66 as a solution to ubuntu-desktop:amd64 0
  Removing ubuntu-desktop:amd64 rather than change alsa-utils:amd64
Investigating (9) byobu [ amd64 ] < 3.5-0ubuntu1 -> 3.33-0ubuntu1 > ( misc )
Broken byobu:amd64 Depends on screen [ amd64 ] < 4.0.3-14ubuntu4 -> 4.0.3-14ubuntu7 > ( misc )
  Considering screen:amd64 66 as a solution to byobu:amd64 0
  Removing byobu:amd64 rather than change screen:amd64
Investigating (9) system-config-samba [ amd64 ] < 1.2.63-0ubuntu4 > ( universe/admin )
Broken system-config-samba:amd64 Depends on samba [ amd64 ] < 2:3.5.4~dfsg-1ubuntu8.4 -> 2:3.5.8~dfsg-1ubuntu2.1 > ( net )
  Considering samba:amd64 66 as a solution to system-config-samba:amd64 0
  Removing system-config-samba:amd64 rather than change samba:amd64
Investigating (9) nfs-kernel-server [ amd64 ] < 1:1.2.2-1ubuntu1.1 -> 1:1.2.2-4ubuntu5 > ( net )
Broken nfs-kernel-server:amd64 Depends on nfs-common [ amd64 ] < 1:1.2.2-1ubuntu1.1 -> 1:1.2.2-4ubuntu5 > ( net ) (= 1:1.2.2-4ubuntu5)
  Considering nfs-common:amd64 66 as a solution to nfs-kernel-server:amd64 0
  Removing nfs-kernel-server:amd64 rather than change nfs-common:amd64
Investigating (9) gufw [ amd64 ] < 10.10.1-0ubuntu1 -> 11.04.2-0ubuntu1 > ( universe/admin )
Broken gufw:amd64 Depends on ufw [ amd64 ] < 0.30.0-1ubuntu2 -> 0.30.1-1ubuntu1 > ( admin )
  Considering ufw:amd64 66 as a solution to gufw:amd64 0
  Removing gufw:amd64 rather than change ufw:amd64
Investigating (9) nvidia-current [ amd64 ] < none -> 270.41.06-0ubuntu1 > ( restricted/misc )
Broken nvidia-current:amd64 Depends on acpid [ amd64 ] < 1.0.10-5ubuntu4 -> 1:2.0.7-1ubuntu2 > ( admin )
  Considering acpid:amd64 66 as a solution to nvidia-current:amd64 -1
  Holding Back nvidia-current:amd64 rather than change acpid:amd64
Investigating (9) apport-hooks-medibuntu [ amd64 ] < 1medibuntu1 > ( utils )
Broken apport-hooks-medibuntu:amd64 Depends on apport [ amd64 ] < 1.14.1-0ubuntu8.1 -> 1.20.1-0ubuntu5 > ( utils ) (>= 0.146~)
  Considering apport:amd64 66 as a solution to apport-hooks-medibuntu:amd64 -1
  Removing apport-hooks-medibuntu:amd64 rather than change apport:amd64
Done
Log time: 2011-05-05 02:39:48.194174

Sam_ (and-sam) said : #5

> Unofficial software packages not provided by Ubuntu

Before upgrade attempt it's recommended to disable third party repos and current distribution should be updated.
Outcomment all third party sources, either in sources.list or GUI software sources.
There're also Maverick backports enabled which need to be disabled.
https://help.ubuntu.com/community/Repositories/Ubuntu#Ubuntu%20Updates

> W: Duplicate sources.list entry http://www.scootersoftware.com/ stable/non-free amd64 Packages

Remove the duplicate entry.

> Holding Back nvidia-current:amd64 rather than change acpid:amd64

As Bug #672235 suggested you may also to deactivate the driver in 'additional drivers' GUI. Due to kernel upgrades nvidia* needs to be reinstalled.

John Russell (jrussell-88) said : #6

Thanks for the suggestions Sam, however they haven't solved the problem.

I deactivated the NVidia proprietary driver and removed the duplicate entry in sources.list.

After tidying up sources.list, I upgraded all my packages, then deselected all the third-party repositories. That leaves only:
- Canonical supported open-source software (main)
- Community maintained open-source software (universe)
- Canonical Partners
- Important Security updates (maverick-security)
- Recommended updates (maverick-updates)

The third-party apps are still installed but without references to their repositories.

I removed every reference to NVidia in Synaptic.

I am using XOrg and libdrm-nouveau1 but not xserver-xorg-video-nouveau. I believe they are required for Ubuntu-Desktop, and I cannot see any indication they are implicated in the problem.

I am downloading from 'Main server'.

Running 'sudo update-manager -c -d' from Terminal generates the following message before the upgrade fails as before:
 'extracting 'natty.tar.gz'
  authenticate 'natty.tar.gz' against 'natty.tar.gz.gpg'
  WARNING: Failed to read mirror file'

The main.log shows, just before it fails:
 '2011-05-05 21:54:40,038 DEBUG openCache()
  2011-05-05 21:54:40,038 DEBUG failed to SystemUnLock() (E:Not locked)
  2011-05-05 21:54:42,085 DEBUG /openCache(), new cache size 32870
  2011-05-05 21:54:42,086 DEBUG needServerMode(): run in 'desktop' mode, (because of pkg 'ubuntu-desktop')
  2011-05-05 22:00:34,204 ERROR Dist-upgrade failed: 'E:Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.''

Can anyone suggest what the cause might be?

John Russell (jrussell-88) said : #7

main.log

2011-05-05 22:29:31,560 INFO Using config files '['./DistUpgrade.cfg']'
2011-05-05 22:29:31,560 INFO uname information: 'Linux Ubuntu-desktop 2.6.35-28-generic #50-Ubuntu SMP Fri Mar 18 18:42:20 UTC 2011 x86_64'
2011-05-05 22:29:31,560 INFO release-upgrader version '0.150' started
2011-05-05 22:29:31,704 DEBUG svg pixbuf loader failed (Error displaying image)
2011-05-05 22:29:31,734 DEBUG Using 'DistUpgradeViewGtk' view
2011-05-05 22:29:31,770 DEBUG aufsOptionsAndEnvironmentSetup()
2011-05-05 22:29:31,771 DEBUG using '/tmp/upgrade-rw-rKPJEJ' as aufs_rw_dir
2011-05-05 22:29:31,771 DEBUG using '/tmp/upgrade-chroot-1oPWhy' as aufs chroot dir
2011-05-05 22:29:31,771 DEBUG enable dpkg --force-overwrite
2011-05-05 22:29:31,784 DEBUG creating statefile: '/var/log/dist-upgrade/apt-clone_system_state.tar.gz'
2011-05-05 22:29:33,515 DEBUG lsb-release: 'maverick'
2011-05-05 22:29:33,516 DEBUG _pythonSymlinkCheck run
2011-05-05 22:29:33,517 DEBUG openCache()
2011-05-05 22:29:33,884 DEBUG /openCache(), new cache size 31586
2011-05-05 22:29:33,884 DEBUG needServerMode(): run in 'desktop' mode, (because of pkg 'ubuntu-desktop')
2011-05-05 22:29:33,884 DEBUG checkViewDepends()
2011-05-05 22:29:33,884 DEBUG running doUpdate() (showErrors=False)
2011-05-05 22:31:24,018 DEBUG openCache()
2011-05-05 22:31:24,340 DEBUG /openCache(), new cache size 31586
2011-05-05 22:31:24,341 DEBUG doPostInitialUpdate
2011-05-05 22:31:24,341 DEBUG Plugin modules in ./plugins: dpkg_status_plugin.py kdelibs4to5_plugin.py remove_lilo_plugin.py langpack_manual_plugin.py deb_plugin.py
2011-05-05 22:31:24,341 DEBUG Loading module ./plugins/dpkg_status_plugin.py
2011-05-05 22:31:24,349 DEBUG Plugins in <module 'dpkg_status_plugin' from './plugins/dpkg_status_plugin.py'>: <class 'dpkg_status_plugin.DpkgStatusPlugin'>
2011-05-05 22:31:24,349 DEBUG Loading module ./plugins/kdelibs4to5_plugin.py
2011-05-05 22:31:24,350 DEBUG Plugins in <module 'kdelibs4to5_plugin' from './plugins/kdelibs4to5_plugin.py'>: <class 'kdelibs4to5_plugin.Kdelibs4devToKdelibs5devPlugin'>
2011-05-05 22:31:24,350 DEBUG Loading module ./plugins/remove_lilo_plugin.py
2011-05-05 22:31:24,351 DEBUG Plugins in <module 'remove_lilo_plugin' from './plugins/remove_lilo_plugin.py'>: <class 'remove_lilo_plugin.RemoveLiloPlugin'>
2011-05-05 22:31:24,352 DEBUG Loading module ./plugins/langpack_manual_plugin.py
2011-05-05 22:31:24,353 DEBUG Plugins in <module 'langpack_manual_plugin' from './plugins/langpack_manual_plugin.py'>: <class 'langpack_manual_plugin.MarkLangpacksManuallyInstalledPlugin'>
2011-05-05 22:31:24,353 DEBUG Loading module ./plugins/deb_plugin.py
2011-05-05 22:31:24,353 DEBUG Plugins in <module 'deb_plugin' from './plugins/deb_plugin.py'>: <class 'deb_plugin.DebPlugin'>
2011-05-05 22:31:24,354 DEBUG plugins for condition 'PostInitialUpdate' are '[]'
2011-05-05 22:31:24,354 DEBUG plugins for condition 'nattyPostInitialUpdate' are '[]'
2011-05-05 22:31:24,354 DEBUG plugins for condition 'from_maverickPostInitialUpdate' are '[]'
2011-05-05 22:31:27,555 DEBUG Foreign: skype gstreamer0.10-fluendo-plugins-mp3-partner
2011-05-05 22:31:27,555 DEBUG Obsolete: icon-wild-shine-theme wine1.2-gecko nautilus-dropbox gtk-wild-shine-theme libavcodec-extra-52 libmp4v2-0 gnome-wild-shine-theme libfaac0 libtorrent-rasterbar5 gstreamer0.10-plugins-ugly-multiverse ubuntu-restricted-addons brscan2 ia32-avast-libs libpoppler-glib4 libappindicator0 ttf-mscorefonts-installer python-skype unrar libpoppler5 brscan-skey metacity-wild-shine-theme emerald-wild-shine-theme libmjpegtools-1.9 grokking-the-gimp bcompare winetricks google-desktop-linux flashplugin-installer linux-image-2.6.32-25-generic wallpaper-wild-shine-theme pidgin-ppa ubuntu-tweak googleearth-package ubuntu-restricted-extras libglapi-mesa nspluginwrapper dupeguru-se apport-hooks-medibuntu wild-shine-theme brother-cups-wrapper-common medibuntu-keyring opera gstreamer0.10-plugins-bad-multiverse libgdata1.7-cil libindicator0 skysentials iozone3 brother-lpr-drivers-common
2011-05-05 22:31:27,556 DEBUG updateSourcesList()
2011-05-05 22:31:27,656 DEBUG rewriteSourcesList()
2011-05-05 22:31:27,658 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu maverick universe main'
2011-05-05 22:31:27,658 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu natty universe main' updated to new dist
2011-05-05 22:31:27,658 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu maverick-updates universe main'
2011-05-05 22:31:27,658 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu natty-updates universe main' updated to new dist
2011-05-05 22:31:27,658 DEBUG examining: 'deb http://archive.canonical.com/ubuntu maverick partner'
2011-05-05 22:31:27,658 DEBUG entry 'deb http://archive.canonical.com/ubuntu natty partner' updated to new dist
2011-05-05 22:31:27,658 DEBUG examining: 'deb http://archive.ubuntu.com/ubuntu maverick-security universe main'
2011-05-05 22:31:27,659 DEBUG entry 'deb http://archive.ubuntu.com/ubuntu natty-security universe main' updated to new dist
2011-05-05 22:31:27,715 DEBUG running doUpdate() (showErrors=True)
2011-05-05 22:33:09,523 DEBUG openCache()
2011-05-05 22:33:09,523 DEBUG failed to SystemUnLock() (E:Not locked)
2011-05-05 22:33:11,511 DEBUG /openCache(), new cache size 32870
2011-05-05 22:33:11,511 DEBUG needServerMode(): run in 'desktop' mode, (because of pkg 'ubuntu-desktop')
2011-05-05 22:43:38,976 ERROR Dist-upgrade failed: 'E:Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.'
2011-05-05 22:43:38,976 DEBUG abort called
2011-05-05 22:43:38,979 DEBUG openCache()
2011-05-05 22:43:38,979 DEBUG failed to SystemUnLock() (E:Not locked)
2011-05-05 22:43:40,957 DEBUG /openCache(), new cache size 31586
2011-05-05 22:43:40,958 DEBUG enabling apt cron job

John Russell (jrussell-88) said : #8

Part 1 of apt.log

Log time: 2011-05-05 22:29:33.830565
Log time: 2011-05-05 22:31:24.295112
Log time: 2011-05-05 22:33:11.453439
  Installing libtalloc2 as Depends of libsmbclient
  Installing libglib2.0-0 as Depends of libpolkit-backend-1-0
    Installing libpcre3 as Depends of libglib2.0-0
      Installing multiarch-support as PreDepends of libpcre3
  Installing libpolkit-gobject-1-0 as Depends of libpolkit-backend-1-0
  Installing libgdk-pixbuf2.0-0 as Depends of f-spot
    Installing libjpeg62 as Depends of libgdk-pixbuf2.0-0
  Installing libsqlite3-0 as Depends of f-spot
  Installing libkdecore5 as Depends of libkresources4
  Installing libkdeui5 as Depends of libkresources4
    previously satisfied important dependency on kdelibs5-data
    Installing kdelibs5-data as Recommends of libkdeui5
  Installing libxapian22 as Depends of qapt-batch
  Installing libdevmapper1.02.1 as Depends of dmsetup
  Installing libreoffice-draw as Depends of openoffice.org-draw
    Installing libreoffice-core as Depends of libreoffice-draw
      Installing libreoffice-common as Depends of libreoffice-core
        Installing libreoffice-style-human as Depends of libreoffice-common
      Installing libhyphen0 as Depends of libreoffice-core
      Installing libicu44 as Depends of libreoffice-core
      Installing libmythes-1.2-0 as Depends of libreoffice-core
      Installing libneon27-gnutls as Depends of libreoffice-core
      Installing libnspr4 as Depends of libreoffice-core
      Installing libnss3 as Depends of libreoffice-core
      Installing libtextcat0 as Depends of libreoffice-core
        Installing libtextcat-data as Depends of libtextcat0
      Installing ure as Depends of libreoffice-core
        Installing uno-libs3 as Depends of ure
      Installing librdf0 as Depends of libreoffice-core
    Installing libwpd-0.9-9 as Depends of libreoffice-draw
    Installing libwpg-0.2-2 as Depends of libreoffice-draw
  Installing libproxy0 as Depends of python-libproxy
  Installing libasound2 as Depends of bluez-alsa
    Installing libpython2.7 as Depends of libasound2
      Installing python2.7 as Depends of libpython2.7
        Installing python2.7-minimal as Depends of python2.7
  Installing libkrb5support0 as Depends of libkrb5-3
  Installing libatk1.0-data as Depends of libatk1.0-0
  Installing perl-base as Depends of libpurple0
  Installing python-gnomecanvas as Depends of python-gnome2
  Installing python-gobject as Depends of python-gnome2
    Installing python as Depends of python-gobject
      Installing python-minimal as Depends of python
    Installing libgirepository-1.0-1 as Depends of python-gobject
    Installing gir1.2-glib-2.0 as Depends of python-gobject
  Installing python-gtk2 as Depends of python-gnome2
    Installing python-cairo as Depends of python-gtk2
  Installing python-pyorbit as Depends of python-gnome2
  Installing python-gconf as Depends of python-gnome2
  Installing syslinux-common as Depends of syslinux
  Installing language-selector-gnome as Depends of ubuntu-desktop
  Setting NOT as auto-installed (direct Depends of pkg in APT::Never-MarkAuto-Sections)
    Installing language-selector-common as Depends of language-selector-gnome
    Installing gir1.2-gtk-2.0 as Depends of language-selector-gnome
      Installing gir1.2-atk-1.0 as Depends of gir1.2-gtk-2.0
      Installing gir1.2-freedesktop as Depends of gir1.2-gtk-2.0
        Installing libcairo-gobject2 as Depends of gir1.2-freedesktop
      Installing gir1.2-gdkpixbuf-2.0 as Depends of gir1.2-gtk-2.0
      Installing gir1.2-pango-1.0 as Depends of gir1.2-gtk-2.0
      Installing libgtk2.0-0 as Depends of gir1.2-gtk-2.0
        Installing libgcrypt11 as Depends of libgtk2.0-0
          Installing libgpg-error0 as Depends of libgcrypt11
        Installing libpango1.0-0 as Depends of libgtk2.0-0
            Installing libdrm-nouveau1a as Depends of plymouth
            Installing libplymouth2 as Depends of plymouth
            Installing udev as Depends of plymouth
    Installing gir1.2-vte-0.0 as Depends of language-selector-gnome
    Installing aptdaemon as Depends of language-selector-gnome
      Installing python-aptdaemon as Depends of aptdaemon
        Installing python-defer as Depends of python-aptdaemon
      new important dependency: lintian
      Installing lintian as Recommends of aptdaemon
        Installing diffstat as Depends of lintian
        Installing gettext as Depends of lintian
          Installing libunistring0 as Depends of gettext
        Installing intltool-debian as Depends of lintian
        Installing libapt-pkg-perl as Depends of lintian
        Installing libemail-valid-perl as Depends of lintian
          Installing libnet-domain-tld-perl as Depends of libemail-valid-perl
        Installing libipc-run-perl as Depends of lintian
          Installing libio-pty-perl as Depends of libipc-run-perl
    Installing python-aptdaemon.gtk3widgets as Depends of language-selector-gnome
      Installing aptdaemon-data as Depends of python-aptdaemon.gtk3widgets
  Installing nvidia-common as Depends of ubuntu-desktop
  Setting NOT as auto-installed (direct Depends of pkg in APT::Never-MarkAuto-Sections)
  Installing rfkill as Depends of ubuntu-desktop
  Setting NOT as auto-installed (direct Depends of pkg in APT::Never-MarkAuto-Sections)
  Installing unity as Depends of ubuntu-desktop
  Setting NOT as auto-installed (direct Depends of pkg in APT::Never-MarkAuto-Sections)
    Installing libbamf0 as Depends of unity
      Installing bamfdaemon as Depends of libbamf0
    Installing libboost-serialization1.42.0 as Depends of unity
    Installing libdbusmenu-glib3 as Depends of unity
    Installing libdee-1.0-1 as Depends of unity
    Installing libglew1.5 as Depends of unity
    Installing libglewmx1.5 as Depends of unity
    Installing libglibmm-2.4-1c2a as Depends of unity
    Installing libindicator3 as Depends of unity
    Installing libnux-0.9-0 as Depends of unity
      Installing libnux-0.9-common as Depends of libnux-0.9-0
    Installing libunity-misc0 as Depends of unity
    Installing libutouch-geis1 as Depends of unity
    Installing unity-common as Depends of unity
    Installing compiz-core as Depends of unity
      previously satisfied important dependency on compiz-plugins
      Installing compiz-plugins as Recommends of compiz-core
        Installing libdecoration0 as Depends of compiz-plugins
        Installing compiz-plugins-extra as Depends of compiz-fusion-plugins-extra
        Installing compiz-plugins-main as Depends of compiz-fusion-plugins-main
    Installing libglib2.0-bin as Depends of unity
    Installing nux-tools as Depends of unity
    Installing unity-asset-pool as Depends of unity
    Installing unity-place-applications as Recommends of unity
      Installing libunity4 as Depends of unity-place-applications
      Installing libzeitgeist-1.0-1 as Depends of unity-place-applications
        Installing zeitgeist as Recommends of libzeitgeist-1.0-1
          Installing zeitgeist-core as Depends of zeitgeist
          Installing zeitgeist-datahub as Depends of zeitgeist
      Installing zeitgeist-extension-fts as Depends of unity-place-applications
    Installing unity-place-files as Recommends of unity
    Installing indicator-appmenu as Recommends of unity
      Installing libdbusmenu-gtk3 as Depends of indicator-appmenu
      Installing appmenu-gtk as Recommends of indicator-appmenu
    Installing indicator-datetime as Recommends of unity
      Installing libcamel1.2-19 as Depends of indicator-datetime
        Installing libedataserver1.2-14 as Depends of libcamel1.2-19
          Installing libebackend1.2-0 as Depends of evolution
          Installing libebook1.2-10 as Depends of evolution
          Installing libecal1.2-8 as Depends of evolution
            Installing libgdata11 as Depends of libecal1.2-8
          Installing libedataserverui1.2-11 as Depends of evolution
          Installing libegroupwise1.2-13 as Depends of evolution
          Installing libevolution as Depends of evolution
          Installing libsoup2.4-1 as Depends of evolution
            Installing glib-networking as Depends of libsoup2.4-1
          Installing evolution-common as Depends of evolution
          Installing evolution-data-server as Depends of evolution
            Installing libedata-book1.2-8 as Depends of evolution-data-server
            Installing libedata-cal1.2-10 as Depends of evolution-data-server
            Installing evolution-data-server-common as Depends of evolution-data-server
      Installing libgeoclue0 as Depends of indicator-datetime
      Installing libido-0.1-0 as Depends of indicator-datetime
      Installing libjson-glib-1.0-0 as Depends of indicator-datetime
      Installing geoclue-ubuntu-geoip as Depends of indicator-datetime
        Installing geoclue as Depends of geoclue-ubuntu-geoip
    Installing ubuntuone-control-panel-gtk as Recommends of unity
      Installing python-ubuntuone-client as Depends of ubuntuone-control-panel-gtk
        Installing python-ubuntuone-storageprotocol as Depends of python-ubuntuone-client
      Installing ubuntu-sso-client as Depends of ubuntuone-control-panel-gtk
      Installing ubuntuone-client as Depends of ubuntuone-control-panel-gtk
        Installing gir1.2-unity-3.0 as Depends of ubuntuone-client
          Installing gir1.2-dbusmenu-glib-0.4 as Depends of gir1.2-unity-3.0
          Installing gir1.2-dee-0.5 as Depends of gir1.2-unity-3.0
      Installing ubuntuone-control-panel as Depends of ubuntuone-control-panel-gtk
        Installing python-ubuntuone-control-panel as Depends of ubuntuone-control-panel
          Installing gir1.2-soup-2.4 as Depends of python-ubuntuone-control-panel
  new important dependency: banshee-extension-ubuntuonemusicstore
  Installing banshee-extension-ubuntuonemusicstore as Recommends of ubuntu-desktop
  Setting NOT as auto-installed (direct Recommends of pkg in APT::Never-MarkAuto-Sections)
    Installing libgtk2.0-cil as Depends of banshee-extension-ubuntuonemusicstore
      Installing libglib2.0-cil as Depends of libgtk2.0-cil
    Installing libubuntuone1.0-cil as Depends of banshee-extension-ubuntuonemusicstore
      Installing libubuntuone-1.0-1 as Depends of libubuntuone1.0-cil
        Installing libsyncdaemon-1.0-1 as Depends of libubuntuone-1.0-1
        Installing libwebkitgtk-1.0-0 as Depends of libubuntuone-1.0-1
          Installing libgstreamer-plugins-base0.10-0 as Depends of libwebkitgtk-1.0-0
            Installing libgstreamer0.10-0 as Depends of libgstreamer-plugins-base0.10-0
          Installing libwebkitgtk-1.0-common as Depends of libwebkitgtk-1.0-0
  new important dependency: ginn
  Installing ginn as Recommends of ubuntu-desktop
  Setting NOT as auto-installed (direct Recommends of pkg in APT::Never-MarkAuto-Sections)
  new important dependency: libreoffice-calc
  Installing libreoffice-calc as Recommends of ubuntu-desktop
  Setting NOT as auto-installed (direct Recommends of pkg in APT::Never-MarkAuto-Sections)
    Installing libreoffice-base-core as Depends of libreoffice-calc
  new important dependency: libreoffice-gnome
  Installing libreoffice-gnome as Recommends of ubuntu-desktop
  Setting NOT as auto-installed (direct Recommends of pkg in APT::Never-MarkAuto-Sections)
    Installing libreoffice-gtk as Depends of libreoffice-gnome
  new important dependency: libreoffice-help-en-us
  Installing libreoffice-help-en-us as Recommends of ubuntu-desktop
  Setting NOT as auto-installed (direct Recommends of pkg in APT::Never-MarkAuto-Sections)
    Installing libreoffice-writer as Depends of libreoffice-help-en-us
      Installing libwps-0.2-2 as Depends of libreoffice-writer
      Installing libreoffice-emailmerge as Recommends of libreoffice-writer
      Installing libreoffice-math as Recommends of libreoffice-writer
        Installing ttf-opensymbol as Depends of libreoffice-math
  new important dependency: libreoffice-impress
  Installing libreoffice-impress as Recommends of ubuntu-desktop
  Setting NOT as auto-installed (direct Recommends of pkg in APT::Never-MarkAuto-Sections)
  new important dependency: overlay-scrollbar
  Installing overlay-scrollbar as Recommends of ubuntu-desktop
  Setting NOT as auto-installed (direct Recommends of pkg in APT::Never-MarkAuto-Sections)
    Installing liboverlay-scrollbar-0.1-0 as Depends of overlay-scrollbar
  Installing python3.2-minimal as Depends of python3-minimal
    Installing python3.2 as Recommends of python3.2-minimal
      Installing libdb5.1 as Depends of python3.2
  Installing libappindicator1 as Depends of gnome-power-manager
    previously satisfied important dependency on indicator-application
    Installing indicator-application as Recommends of libappindicator1
  Installing usb-modeswitch-data as Depends of usb-modeswitch
  Installing libavutil50 as Depends of libswscale0
  Installing gcc-4.5-base as Depends of libstdc++6
  Installing libappindicator0.1-cil as Depends of tomboy
  Installing libbz2-1.0 as Depends of bzip2
  Installing libespeak1 as Depends of espeak
    Installing espeak-data as Depends of libespeak1
  Installing language-pack-gnome-en as Depends of language-pack-gnome-en-base
    Installing language-pack-en-base as Depends of language-pack-gnome-en
      Installing language-pack-en as Depends of language-pack-en-base
  Installing libreoffice-l10n-th as Depends of openoffice.org-l10n-th
    Installing libreoffice-l10n-common as Depends of libreoffice-l10n-th
  Installing libindicate5 as Depends of pidgin-libnotify
  Installing libkdcraw9 as Depends of kipi-plugins
    Installing kdegraphics-libs-data as Depends of libkdcraw9
  Installing libkexiv2-9 as Depends of kipi-plugins
    Installing libexiv2-10 as Depends of libkexiv2-9
  Installing libkipi8 as Depends of kipi-plugins
  Installing libkparts4 as Depends of kipi-plugins
    Installing libkio5 as Depends of libkparts4
      Installing libnepomuk4 as Depends of libkio5
        Installing libsoprano4 as Depends of libnepomuk4
          Installing soprano-daemon as Depends of libsoprano4
      Installing libnepomukutils4 as Depends of libkio5
        Installing libnepomukquery4a as Depends of libnepomukutils4
      Installing libsolid4 as Depends of libkio5
      previously satisfied important dependency on kdelibs5-plugins
      Installing kdelibs5-plugins as Recommends of libkio5
        Installing libkatepartinterfaces4 as Depends of kdelibs5-plugins
          Installing libkcmutils4 as Depends of libkatepartinterfaces4
          Installing libktexteditor4 as Depends of libkatepartinterfaces4
        Installing libkemoticons4 as Depends of kdelibs5-plugins
        Installing libkfile4 as Depends of kdelibs5-plugins
        Installing libkhtml5 as Depends of kdelibs5-plugins
          Installing libkjsapi4 as Depends of libkhtml5
          Installing libphonon4 as Depends of libkhtml5
        Installing libkjsembed4 as Depends of kdelibs5-plugins
        Installing libkntlm4 as Depends of kdelibs5-plugins
        Installing libkrosscore4 as Depends of kdelibs5-plugins
        Installing libpolkit-qt-1-1 as Depends of kdelibs5-plugins
        Installing kdoctools as Depends of kdelibs5-plugins
        Installing kdelibs-bin as Depends of kdelibs5-plugins
  Installing libqjson0 as Depends of kipi-plugins
  Installing kipi-plugins-common as Depends of kipi-plugins
  Installing libtelepathy-logger2 as Depends of telepathy-logger
    Installing libtelepathy-glib0 as Depends of libtelepathy-logger2
  Installing keyboard-configuration as Depends of console-setup
  Installing gnome-games-common as Depends of gnome-mahjongg
  Installing libnice10 as Depends of telepathy-gabble
  Installing gnome-utils-common as Depends of gnome-search-tool
  Installing libqt4-designer as Depends of libqt4-qt3support
    Installing libqt4-script as Depends of libqt4-designer
      Installing libqt4-dbus as Depends of libqt4-script
        Installing libqt4-xml as Depends of libqt4-dbus
          Installing libqtcore4 as Depends of libqt4-xml
    Installing libqtgui4 as Depends of libqt4-designer
      new important dependency: appmenu-qt
      Installing appmenu-qt as Recommends of libqtgui4
  Installing libqt4-network as Depends of libqt4-qt3support
  Installing libqt4-sql as Depends of libqt4-qt3support
  Installing checkbox as Depends of checkbox-gtk
  Installing libbind9-60 as Depends of bind9-host
    Installing libdns69 as Depends of libbind9-60
      Installing libgeoip1 as Depends of libdns69
      Installing libisc62 as Depends of libdns69
    Installing libisccfg62 as Depends of libbind9-60
  Installing liblwres60 as Depends of bind9-host
  Installing libgamin0 as Depends of gamin
  Installing gvfs as Depends of gvfs-fuse
  Installing libaspell15 as Depends of aspell
  Installing libgtkhtml-editor-common as Depends of libgtkhtml-editor0
  Installing xsane-common as Depends of xsane
  Installing liborc-0.4-0 as Depends of gstreamer0.10-plugins-bad
  Installing libsoundtouch0 as Depends of gstreamer0.10-plugins-bad
  Installing libwildmidi1 as Depends of gstreamer0.10-plugins-bad
  previously satisfied important dependency on hplip
  Installing hplip as Recommends of libsane-hpaio
    Installing libhpmud0 as Depends of hplip
    Installing hplip-data as Depends of hplip
    Installing hplip-cups as Depends of hplip
  Installing libxine1-bin as Depends of libxine1-x
  Installing libudev0 as Depends of libgudev-1.0-0
  Installing libpanel-applet-3-0 as Depends of gnome-applets
  Installing gnome-applets-data as Depends of gnome-applets
  Installing gir1.2-gconf-2.0 as Depends of gnome-applets
  Installing gir1.2-panelapplet-3.0 as Depends of gnome-applets
  Installing libpoppler13 as Depends of poppler-utils
  Installing libsnmp-base as Depends of libsnmp15
  Installing libattica0 as Depends of libknewstuff3-4
  Installing network-manager as Depends of network-manager-gnome
      Installing isc-dhcp-client as Depends of dhcp3-client
        Installing isc-dhcp-common as Depends of isc-dhcp-client
  Installing libdjvulibre21 as Depends of libevdocument3
    Installing libdjvulibre-text as Depends of libdjvulibre21
  Installing libpoppler-glib6 as Depends of libevdocument3
  Installing esound-common as Depends of esound-clients
  Installing samba-common as Depends of smbclient
  Installing libcanberra0 as Depends of libcanberra-pulse
    Installing libtdb1 as Depends of libcanberra0
  Installing libatspi1.0-0 as Depends of brltty-x11
  Installing brltty as Depends of brltty-x11
  Installing libcurl3-gnutls as Depends of python-pycurl
  Installing totem as Depends of totem-plugins
    previously satisfied important dependency on totem-mozilla
    Installing totem-mozilla as Recommends of totem
  Installing cairo-dock-plug-ins-data as Depends of cairo-dock-plug-ins
  Installing cairo-dock-plug-ins-integration as Depends of cairo-dock-plug-ins
  Installing gdebi-core as Depends of gdebi
    Installing python-apt as Depends of gdebi-core
      Installing apt as Depends of python-apt
      Installing python-apt-common as Depends of python-apt
  Installing libimobiledevice2 as Depends of upower
  Installing libpulse0 as Depends of pulseaudio-module-bluetooth
  Installing lib32ncursesw5 as Depends of ia32-libs
    Installing python-desktopcouch-application as Depends of desktopcouch
      Installing python-desktopcouch-records as Depends of python-desktopcouch-application
  Installing libclamav6 as Depends of clamav
  Installing libgs9 as Depends of libspectre1
    Installing libjbig2dec0 as Depends of libgs9
    Installing libgs9-common as Depends of libgs9
    Installing gs-cjk-resource as Depends of libgs9
      Installing cmap-adobe-japan1 as Recommends of gs-cjk-resource
  Installing openoffice.org-core as Depends of openoffice.org-base-core
  Installing xserver-xorg-core as Depends of xserver-xorg-video-mga
    Installing xserver-common as Depends of xserver-xorg-core
  Installing libgphoto2-2 as Depends of gvfs-backends
  Installing perl as Depends of libgtk2-perl
    Installing perl-modules as Depends of perl
  Installing libgwibber1 as Depends of indicator-me
  Installing liblvm2app2.2 as Depends of udisks
    Installing libdevmapper-event1.02.1 as Depends of liblvm2app2.2
  Installing gcc-4.4-base as Depends of g++-4.4
  Installing gcc-4.4 as Depends of g++-4.4
    Installing cpp-4.4 as Depends of gcc-4.4
    previously satisfied important dependency on libc6-dev
    Installing libc6-dev as Recommends of gcc-4.4
      Installing libc6 as Depends of libc6-dev
      Installing libc-dev-bin as Depends of libc6-dev
  Installing libstdc++6-4.4-dev as Depends of g++-4.4
  Installing libatkmm-1.6-1 as Depends of libgtkmm-2.4-1c2a
  Installing libnotify4 as Depends of gnome-disk-utility
  Installing at-spi as Depends of python-pyatspi
  Installing libreoffice-l10n-en-gb as Depends of openoffice.org-l10n-en-gb
  Installing liblouis2 as Depends of python-louis
  Installing cairo-dock-core as Depends of cairo-dock
    Installing cairo-dock-data as Depends of cairo-dock-core
  Installing libtotem-plparser17 as Depends of rhythmbox
    Installing libquvi0 as Depends of libtotem-plparser17
  Installing python2.6 as Depends of libpython2.6
    Installing python2.6-minimal as Depends of python2.6
  Installing language-pack-gnome-th-base as Depends of language-pack-gnome-th
  Installing language-pack-th-base as Depends of language-pack-gnome-th
    Installing language-pack-th as Depends of language-pack-th-base
  Installing python-gmenu as Depends of gnome-menus
  Installing libapparmor1 as Depends of libapparmor-perl
  Installing libnewt0.52 as Depends of python-newt
  Installing speech-dispatcher as Depends of python-speechd
  Installing gnome-session-common as Depends of gnome-session
  Installing linux-image-generic as Depends of linux-generic
  Setting NOT as auto-installed (direct Depends of pkg in APT::Never-MarkAuto-Sections)
    Installing linux-image-2.6.38-8-generic as Depends of linux-image-generic
    Setting NOT as auto-installed (direct Depends of pkg in APT::Never-MarkAuto-Sections)
  Installing libgssdp-1.0-2 as Depends of libgupnp-1.0-3
  Installing libreoffice-l10n-en-za as Depends of openoffice.org-l10n-en-za
  Installing libavcodec52 as Depends of libavfilter1
  Installing cups-common as Depends of cups-client
  Installing libreoffice-help-en-gb as Depends of openoffice.org-help-en-gb
  Installing libbluray0 as Depends of mplayer
  Installing libx264-106 as Depends of mplayer
  Installing python-keyring as Depends of python-launchpadlib
  Installing libakonadi-kde4 as Depends of libakonadi-kmime4
    Installing libakonadiprotocolinternals1 as Depends of libakonadi-kde4
  Installing libkmime4 as Depends of libakonadi-kmime4
  Installing ibus-pinyin-db-open-phrase as Depends of ibus-pinyin
  Installing libplasma3 as Depends of plasma-scriptengine-javascript
    Installing libkdewebkit5 as Depends of libplasma3
      Installing libqtwebkit4 as Depends of libkdewebkit5
    Installing libkdnssd4 as Depends of libplasma3
    Installing libqt4-declarative as Depends of libplasma3
      Installing libqt4-xmlpatterns as Depends of libqt4-declarative
  Installing python-twisted-core as Depends of python-twisted-conch
  Installing libtorrent-rasterbar6 as Depends of python-libtorrent
  Installing openjdk-6-jre-headless as Depends of icedtea-6-jre-cacao
    Installing openjdk-6-jre-lib as Depends of openjdk-6-jre-headless
    new important dependency: icedtea-6-jre-jamvm
    Installing icedtea-6-jre-jamvm as Recommends of openjdk-6-jre-headless
  Installing libfolks-telepathy22 as Depends of empathy
    Installing libfolks22 as Depends of libfolks-telepathy22
  Installing usb-creator-common as Depends of usb-creator-gtk
  Installing libavformat52 as Depends of libavdevice52
  Installing libgcr0 as Depends of gnome-keyring
  Installing python-piston-mini-client as Depends of software-center
  Installing cpp as Depends of g++
    Installing cpp-4.5 as Depends of cpp
      Installing libcloog-ppl0 as Depends of cpp-4.5
        Installing libgmpxx4ldbl as Depends of libcloog-ppl0
        Installing libppl-c2 as Depends of libcloog-ppl0
          Installing libppl7 as Depends of libppl-c2
      Installing libelfg0 as Depends of cpp-4.5
      Installing libmpc2 as Depends of cpp-4.5
  Installing gcc as Depends of g++
    Installing gcc-4.5 as Depends of gcc
      Installing libgcc1 as Depends of gcc-4.5
  Installing g++-4.5 as Depends of g++
    Installing libstdc++6-4.5-dev as Depends of g++-4.5
  Installing mono-gac as Depends of mono-runtime
    Installing mono-2.0-gac as Depends of mono-gac
  Installing libbluetooth3 as Depends of bluez
  Installing libgtk-sharp-beans-cil as Depends of banshee
  previously satisfied important dependency on banshee-extension-soundmenu
  Installing banshee-extension-soundmenu as Recommends of banshee
  Installing python3.1-minimal as Depends of python3.1
  Installing bacula-console as Depends of bacula-client
    Installing bacula-common as Depends of bacula-console
  Installing bacula-fd as Depends of bacula-client
  Installing e2fslibs as PreDepends of e2fsprogs
  Installing grub-common as Depends of grub-pc
  Installing grub-gfxpayload-lists as Depends of grub-pc
  Installing libkonq5a as Depends of dolphin
  Installing mysql-common as Depends of libmysqlclient16
  Installing libm17n-0 as Depends of m17n-db
  Installing msr-tools as Depends of cpu-checker
  Installing mount as Depends of libfuse2
  Installing mono-gmcs as Depends of mono-csharp-shell
  Installing libgps19 as Depends of marble-plugins
  Installing libmarblewidget11 as Depends of marble-plugins
    Installing marble-data as Depends of libmarblewidget11
  Installing libmozjs185-1.0 as Depends of couchdb-bin
  Installing update-manager-core as Depends of update-manager
  Installing librsvg2-2 as Depends of librsvg2-common
  Installing libruby1.8 as Depends of ruby1.8
  new important dependency: python-rackspace-cloudfiles
  Installing python-rackspace-cloudfiles as Recommends of deja-dup
  Installing digikam as Depends of showfoto
    Installing libkidletime4 as Depends of digikam
    Installing libkprintutils4 as Depends of digikam
    Installing libkutils4 as Depends of digikam
  Installing libkpimutils4 as Depends of libmicroblog4
  Installing libqtassistantclient4 as Depends of python-qt4
  Installing python-sip as Depends of python-qt4
  new important dependency: firefox-globalmenu
  Installing firefox-globalmenu as Recommends of firefox
  Installing libclutter-1.0-0 as Depends of libclutter-gtk-0.10-0
    new important dependency: libclutter-1.0-common
    Installing libclutter-1.0-common as Recommends of libclutter-1.0-0
  Installing python-desktopcouch-recordtypes as Depends of python-desktopcouch
  Installing python-telepathy as Depends of telepathy-butterfly
  Installing python-papyon as Depends of telepathy-butterfly
  Installing gnome-desktop-data as Depends of gnome-about
  Installing libsdl1.2debian-alsa as Depends of libsdl1.2debian
  Installing libebml3 as Depends of vlc-nox
  Installing libmatroska3 as Depends of vlc-nox
  Installing libschroedinger-1.0-0 as Depends of vlc-nox
  Installing libutouch-grail1 as Depends of xserver-xorg-input-evdev
    Installing libutouch-evemu1 as Depends of libutouch-grail1
    Installing libutouch-frame1 as Depends of libutouch-grail1
  Installing libpipeline1 as Depends of binfmt-support
  Installing hyphen-en-us as Depends of openoffice.org-hyphenation-en-us
  Installing kdebase-data as Depends of kdebase-bin
  Installing libnm-glib-vpn1 as Depends of libnm-glib2
  Installing tzdata as Depends of tzdata-java
  Installing linux-headers-2.6.38-8-generic as Depends of linux-headers-generic
    Installing linux-headers-2.6.38-8 as Depends of linux-headers-2.6.38-8-generic
  Installing libpam-modules-bin as PreDepends of libpam-modules
  Installing gsettings-desktop-schemas as Depends of mousetweaks
  Installing libpostproc51 as Depends of ffmpeg
  Installing libvorbis0a as Depends of libvorbisfile3
  Installing libmagic1 as Depends of file
  Installing libopts25 as Depends of ntp
  Installing language-pack-kde-en-base as Depends of language-pack-kde-en
  Installing python-aptdaemon.gtkwidgets as Depends of python-aptdaemon-gtk
  new important dependency: libfile-mimeinfo-perl
  Installing libfile-mimeinfo-perl as Recommends of xdg-utils
    Installing libfile-basedir-perl as Depends of libfile-mimeinfo-perl
    Installing libfile-desktopentry-perl as Depends of libfile-mimeinfo-perl
  new important dependency: ecryptfs-utils
  Installing ecryptfs-utils as Recommends of adduser
    Installing libecryptfs0 as Depends of ecryptfs-utils
    Installing keyutils as Depends of ecryptfs-utils
  Installing libnih1 as Depends of libnih-dbus1
  Installing initramfs-tools-bin as Depends of initramfs-tools
  Installing nfs-common as Depends of nfs-kernel-server
    Installing portmap as Depends of nfs-common
  Installing libgladeui-1-11 as Depends of libgnome-media0
  new important dependency: gwibber-service-facebook
  Installing gwibber-service-facebook as Recommends of gwibber-service
  new important dependency: gwibber-service-twitter
  Installing gwibber-service-twitter as Recommends of gwibber-service
  new important dependency: gwibber-service-identica
  Installing gwibber-service-identica as Recommends of gwibber-service
  Installing language-pack-kde-th-base as Depends of language-pack-kde-th
  Installing debconf as PreDepends of tasksel
  previously satisfied important dependency on vlc-plugin-pulse
  Installing vlc-plugin-pulse as Recommends of vlc
  Installing yelp-xsl as Depends of yelp
  Installing python-ibus as Depends of ibus
  Installing upstart as Depends of avahi-daemon
  Installing libmono-system-data-linq2.0-cil as Depends of libmono-system-web2.0-cil
  previously satisfied important dependency on telepathy-mission-control-5
  Installing telepathy-mission-control-5 as Recommends of libmission-control-plugins0
  Installing computer-janitor as Depends of computer-janitor-gtk
  Installing gir1.2-notify-0.7 as Depends of jockey-gtk
  Installing gir1.2-appindicator-0.1 as Depends of jockey-gtk
  previously satisfied important dependency on libsasl2-modules
  Installing libsasl2-modules as Recommends of libsasl2-2
  Installing libprotoc6 as Depends of protobuf-compiler
  Installing capplets-data as Depends of gnome-control-center
  Installing liblaunchpad-integration-common as Depends of liblaunchpad-integration1
  Installing libntrack-qt4-1 as Depends of kdebase-runtime
    Installing libntrack0 as Depends of libntrack-qt4-1
      Installing ntrack-module-libnl-0 as Depends of libntrack0
  Installing kdebase-runtime-data as Depends of kdebase-runtime
  Installing plasma-scriptengine-declarative as Depends of kdebase-runtime
  new important dependency: indicator-applet-complete
  Installing indicator-applet-complete as Recommends of gnome-panel
  new important dependency: indicator-applet-appmenu
  Installing indicator-applet-appmenu as Recommends of gnome-panel
  new important dependency: gnome-panel-bonobo
  Installing gnome-panel-bonobo as Recommends of gnome-panel
  new important dependency: libalgorithm-diff-xs-perl
  Installing libalgorithm-diff-xs-perl as Recommends of libalgorithm-diff-perl
  Installing growisofs as Depends of dvd+rw-tools
  Installing libasyncns0 as Depends of libloudmouth1-0
  Installing mythes-en-us as Depends of openoffice.org-thesaurus-en-us
  Installing python-wsgi-intercept as Depends of python-lazr.restfulclient
  new important dependency: icedtea-netx
  Installing icedtea-netx as Recommends of openjdk-6-jre
  Installing libakonadi-kcal4 as Depends of kdepim-runtime
  Installing libnfnetlink0 as Depends of iptables
  Installing icedtea-plugin as Depends of icedtea6-plugin
Starting
Starting 2
Investigating (0) gir1.2-glib-2.0 [ amd64 ] < none -> 0.10.7-0ubuntu1 > ( libs )
Broken gir1.2-glib-2.0:amd64 Conflicts on gir1.0-glib-2.0 [ amd64 ] < 0.9.3-0ubuntu4 > ( libs )
  Considering gir1.0-glib-2.0:amd64 -1 as a solution to gir1.2-glib-2.0:amd64 78
  Added gir1.0-glib-2.0:amd64 to the remove list
  Fixing gir1.2-glib-2.0:amd64 via remove of gir1.0-glib-2.0:amd64
Investigating (0) xserver-xorg-core [ amd64 ] < 2:1.9.2.901+git20101129+server-1.9-branch.65f2ab20-0ubuntu0sarvatt2~maverick -> 2:1.10.1-1ubuntu1 > ( x11 )
Broken xserver-xorg-core:amd64 Breaks on xserver-xorg-video-8 [ amd64 ] < none > ( none )
  Considering xserver-xorg-video-siliconmotion:amd64 -1 as a solution to xserver-xorg-core:amd64 62
  Added xserver-xorg-video-siliconmotion:amd64 to the remove list
  Fixing xserver-xorg-core:amd64 via remove of xserver-xorg-video-siliconmotion:amd64
Investigating (0) libgirepository-1.0-1 [ amd64 ] < none -> 0.10.7-0ubuntu1 > ( libs )
Broken libgirepository-1.0-1:amd64 Conflicts on libgirepository1.0-1 [ amd64 ] < 0.9.3-0ubuntu4 > ( libs )
  Considering libgirepository1.0-1:amd64 1 as a solution to libgirepository-1.0-1:amd64 59
  Added libgirepository1.0-1:amd64 to the remove list
  Fixing libgirepository-1.0-1:amd64 via remove of libgirepository1.0-1:amd64
Investigating (0) libindicator3 [ amd64 ] < none -> 0.3.22-0ubuntu1 > ( libs )
Broken libindicator3:amd64 Breaks on libindicator1 [ amd64 ] < 0.3.14-0ubuntu1 > ( libs ) (<= 0.3.22-0ubuntu1)
  Considering libindicator1:amd64 -1 as a solution to libindicator3:amd64 55
  Added libindicator1:amd64 to the remove list
  Fixing libindicator3:amd64 via remove of libindicator1:amd64
Investigating (0) ure [ amd64 ] < 1.6.1+OOo3.2.1-7ubuntu1.1 -> 1.7.0+LibO3.3.2-1ubuntu4 > ( libs )
Broken ure:amd64 Breaks on openoffice.org-core [ amd64 ] < 1:3.2.1-7ubuntu1.1 > ( editors ) (< 1:3.3~)
  Considering openoffice.org-core:amd64 4 as a solution to ure:amd64 52
  Added openoffice.org-core:amd64 to the remove list
  Fixing ure:amd64 via remove of openoffice.org-core:amd64
Investigating (0) libavcodec-extra-52 [ amd64 ] < 4:0.6-2ubuntu3.1+medibuntu1 > ( libs )
Broken libavcodec-extra-52:amd64 Depends on libavutil-extra-50 [ amd64 ] < 4:0.6-2ubuntu3.1+medibuntu1 -> 4:0.6.2-1ubuntu2 > ( universe/libs ) (< 4:0.6-99)
  Considering libavutil-extra-50:amd64 101 as a solution to libavcodec-extra-52:amd64 46
  Removing libavcodec-extra-52:amd64 rather than change libavutil-extra-50:amd64
Investigating (0) gnome-user-guide [ amd64 ] < 2.30.0+git20100403ubuntu2 -> 3.0.0+git20110406ubuntu9 > ( gnome )
Broken gnome-user-guide:amd64 Conflicts on gnome-user-guide-en [ amd64 ] < 2.30.0+git20100403ubuntu2 > ( gnome ) (< 2.91.90+git20110306ubuntu1)
  Considering gnome-user-guide-en:amd64 -1 as a solution to gnome-user-guide:amd64 25
  Added gnome-user-guide-en:amd64 to the remove list
Broken gnome-user-guide:amd64 Conflicts on gnome-user-guide-th [ amd64 ] < 2.30.0+git20100403ubuntu2 > ( gnome ) (< 2.91.90+git20110306ubuntu1)
  Considering gnome-user-guide-th:amd64 -1 as a solution to gnome-user-guide:amd64 25
  Added gnome-user-guide-th:amd64 to the remove list
  Fixing gnome-user-guide:amd64 via remove of gnome-user-guide-en:amd64
  Fixing gnome-user-guide:amd64 via remove of gnome-user-guide-th:amd64
Investigating (0) libavformat52 [ amd64 ] < 4:0.6-2ubuntu6.1 -> 4:0.6.2-1ubuntu1 > ( libs )
Broken libavformat52:amd64 Depends on libavcodec52 [ amd64 ] < none -> 4:0.6.2-1ubuntu1 > ( libs ) (>= 4:0.6.2-1ubuntu1)
  Considering libavcodec52:amd64 14 as a solution to libavformat52:amd64 18
  Try Installing libavcodec52 [ amd64 ] < none -> 4:0.6.2-1ubuntu1 > ( libs ) before changing libavformat52:amd64
Investigating (0) libimobiledevice2 [ amd64 ] < none -> 1.1.0-3 > ( libs )
Broken libimobiledevice2:amd64 Conflicts on libimobiledevice1 [ amd64 ] < 1.0.1-1 > ( libs )
  Considering libimobiledevice1:amd64 -1 as a solution to libimobiledevice2:amd64 17
  Added libimobiledevice1:amd64 to the remove list
  Fixing libimobiledevice2:amd64 via remove of libimobiledevice1:amd64
Investigating (0) compiz-core [ amd64 ] < 1:0.8.6-0ubuntu9.2 -> 1:0.9.4+bzr20110415-0ubuntu2 > ( x11 )
Broken compiz-core:amd64 Breaks on simple-ccsm [ amd64 ] < 0.8.2-0ubuntu1 > ( universe/x11 ) (< 0.9)
  Considering simple-ccsm:amd64 -1 as a solution to compiz-core:amd64 16
  Added simple-ccsm:amd64 to the remove list
  Fixing compiz-core:amd64 via remove of simple-ccsm:amd64
Investigating (0) libdrm-nouveau1a [ amd64 ] < none -> 2.4.23-1ubuntu6 > ( libs )
Broken libdrm-nouveau1a:amd64 Breaks on libdrm-nouveau1 [ amd64 ] < 2.4.23+git20110119.550fe2ca-0ubuntu0sarvatt~maverick > ( libs )
  Considering libdrm-nouveau1:amd64 3 as a solution to libdrm-nouveau1a:amd64 12
  Added libdrm-nouveau1:amd64 to the remove list
  Fixing libdrm-nouveau1a:amd64 via remove of libdrm-nouveau1:amd64
Investigating (0) libwebkitgtk-1.0-common [ amd64 ] < none -> 1.3.13-0ubuntu2 > ( libs )
Broken libwebkitgtk-1.0-common:amd64 Conflicts on libwebkit-1.0-common [ amd64 ] < 1.2.5-0ubuntu0.10.10.1 > ( libs )
  Considering libwebkit-1.0-common:amd64 1 as a solution to libwebkitgtk-1.0-common:amd64 9
  Added libwebkit-1.0-common:amd64 to the remove list
  Fixing libwebkitgtk-1.0-common:amd64 via remove of libwebkit-1.0-common:amd64
Investigating (0) libakonadiprotocolinternals1 [ amd64 ] < none -> 1.5.2-0ubuntu1 > ( libs )
Broken libakonadiprotocolinternals1:amd64 Breaks on libakonadiprivate1 [ amd64 ] < 1.4.0-0ubuntu1 > ( libs )
  Considering libakonadiprivate1:amd64 -2 as a solution to libakonadiprotocolinternals1:amd64 8
  Added libakonadiprivate1:amd64 to the remove list
  Fixing libakonadiprotocolinternals1:amd64 via remove of libakonadiprivate1:amd64
Investigating (0) libpolkit-qt-1-1 [ amd64 ] < none -> 0.99.0-0ubuntu3 > ( libs )
Broken libpolkit-qt-1-1:amd64 Conflicts on libpolkit-qt-1-0 [ amd64 ] < 0.95.1-1ubuntu1 > ( libs ) (<= 0.99.0-0ubuntu1)
  Considering libpolkit-qt-1-0:amd64 -2 as a solution to libpolkit-qt-1-1:amd64 6
  Added libpolkit-qt-1-0:amd64 to the remove list
Broken libpolkit-qt-1-1:amd64 Breaks on libpolkit-qt-1-0 [ amd64 ] < 0.95.1-1ubuntu1 > ( libs ) (<= 0.99.0-0ubuntu1)
  Considering libpolkit-qt-1-0:amd64 -2 as a solution to libpolkit-qt-1-1:amd64 6
  Added libpolkit-qt-1-0:amd64 to the remove list
  Fixing libpolkit-qt-1-1:amd64 via remove of libpolkit-qt-1-0:amd64
  Fixing libpolkit-qt-1-1:amd64 via remove of libpolkit-qt-1-0:amd64

John Russell (jrussell-88) said : #9

Part 2 of apt.log

Investigating (0) libkonq5a [ amd64 ] < none -> 4:4.6.2-0ubuntu1 > ( libs )
Broken libkonq5a:amd64 Conflicts on libkonq5 [ amd64 ] < 4:4.5.5-0ubuntu2 > ( libs )
  Considering libkonq5:amd64 -1 as a solution to libkonq5a:amd64 6
  Added libkonq5:amd64 to the remove list
  Fixing libkonq5a:amd64 via remove of libkonq5:amd64
Investigating (0) libavdevice52 [ amd64 ] < 4:0.6-2ubuntu6.1 -> 4:0.6.2-1ubuntu1 > ( libs )
Broken libavdevice52:amd64 Depends on libavformat52 [ amd64 ] < 4:0.6-2ubuntu6.1 -> 4:0.6.2-1ubuntu1 > ( libs ) (>= 4:0.6.2-1ubuntu1)
  Considering libavformat52:amd64 18 as a solution to libavdevice52:amd64 4
Broken libavdevice52:amd64 Depends on libavformat-extra-52 [ amd64 ] < none > ( none ) (>= 4:0.6.2)
  Or group remove for libavdevice52:amd64
Investigating (0) marble-plugins [ amd64 ] < 4:4.5.5-0ubuntu2 -> 4:4.6.2-0ubuntu2 > ( misc )
Broken marble-plugins:amd64 Conflicts on libmarblewidget10 [ amd64 ] < 4:4.5.5-0ubuntu2 > ( libs )
  Considering libmarblewidget10:amd64 -1 as a solution to marble-plugins:amd64 4
  Added libmarblewidget10:amd64 to the remove list
  Fixing marble-plugins:amd64 via remove of libmarblewidget10:amd64
Investigating (0) libgladeui-1-11 [ amd64 ] < none -> 3.8.0-0ubuntu1 > ( libdevel )
Broken libgladeui-1-11:amd64 Conflicts on libgladeui-1-9 [ amd64 ] < 3.7.0.is.3.6.7-0ubuntu2 > ( libdevel )
  Considering libgladeui-1-9:amd64 -1 as a solution to libgladeui-1-11:amd64 3
  Added libgladeui-1-9:amd64 to the remove list
  Fixing libgladeui-1-11:amd64 via remove of libgladeui-1-9:amd64
Investigating (0) xserver-xorg-video-mach64 [ amd64 ] < 6.8.2+git20101204.d60087f0-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-mach64:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-video-mach64:amd64 1
  Removing xserver-xorg-video-mach64:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-r128 [ amd64 ] < 6.8.1+git20101204.3de85360-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-r128:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-video-r128:amd64 1
  Removing xserver-xorg-video-r128:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) ffmpeg [ amd64 ] < 4:0.6-2ubuntu6.1 -> 4:0.6.2-1ubuntu1 > ( graphics )
Broken ffmpeg:amd64 Depends on libavdevice52 [ amd64 ] < 4:0.6-2ubuntu6.1 -> 4:0.6.2-1ubuntu1 > ( libs ) (>= 4:0.6.2-1ubuntu1)
  Considering libavdevice52:amd64 4 as a solution to ffmpeg:amd64 1
Broken ffmpeg:amd64 Depends on libavdevice-extra-52 [ amd64 ] < none > ( none ) (>= 4:0.6.2)
  Or group remove for ffmpeg:amd64
Broken ffmpeg:amd64 Depends on libavdevice52 [ amd64 ] < 4:0.6-2ubuntu6.1 -> 4:0.6.2-1ubuntu1 > ( libs ) (< 4:0.6.2-99)
  Considering libavdevice52:amd64 4 as a solution to ffmpeg:amd64 1
Broken ffmpeg:amd64 Depends on libavdevice-extra-52 [ amd64 ] < none > ( none ) (< 4:0.6.2-99)
  Or group remove for ffmpeg:amd64
Broken ffmpeg:amd64 Depends on libavformat52 [ amd64 ] < 4:0.6-2ubuntu6.1 -> 4:0.6.2-1ubuntu1 > ( libs ) (>= 4:0.6.2-1ubuntu1)
  Considering libavformat52:amd64 18 as a solution to ffmpeg:amd64 1
Broken ffmpeg:amd64 Depends on libavformat-extra-52 [ amd64 ] < none > ( none ) (>= 4:0.6.2)
  Or group remove for ffmpeg:amd64
Investigating (0) xserver-xorg-input-mouse [ amd64 ] < 1:1.6.99+git20101204.6b5a82e4-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-input-mouse:amd64 Depends on xorg-input-abi-11.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-input-mouse:amd64 1
  Removing xserver-xorg-input-mouse:amd64 rather than change xorg-input-abi-11.0:amd64
Investigating (0) xserver-xorg-video-radeon [ amd64 ] < 1:6.14.99+git20110307.6319a33c-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-radeon:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-video-radeon:amd64 1
  Removing xserver-xorg-video-radeon:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-input-synaptics [ amd64 ] < 1:1.2.99+git20100610.a489ec15-0ubuntu0sarvatt2 > ( x11 )
Broken xserver-xorg-input-synaptics:amd64 Depends on xorg-input-abi-11.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-input-synaptics:amd64 1
  Removing xserver-xorg-input-synaptics:amd64 rather than change xorg-input-abi-11.0:amd64
Investigating (0) winff [ amd64 ] < 1.2.0-1ubuntu2 -> 1.3.2-1 > ( universe/graphics )
Broken winff:amd64 Depends on ffmpeg [ amd64 ] < 4:0.6-2ubuntu6.1 -> 4:0.6.2-1ubuntu1 > ( graphics )
  Considering ffmpeg:amd64 1 as a solution to winff:amd64 0
  Removing winff:amd64 rather than change ffmpeg:amd64
Investigating (0) xserver-xorg-video-apm [ amd64 ] < 1:1.2.3+git20101204.6f8a776f-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-apm:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-video-apm:amd64 -1
  Removing xserver-xorg-video-apm:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-ark [ amd64 ] < 1:0.7.3+git20101204.5013a760-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-ark:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-video-ark:amd64 -1
  Removing xserver-xorg-video-ark:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-ati [ amd64 ] < 1:6.14.99+git20110307.6319a33c-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-ati:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-video-ati:amd64 -1
  Removing xserver-xorg-video-ati:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-s3virge [ amd64 ] < 1:1.10.4+git20101204.a568407e-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-s3virge:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-video-s3virge:amd64 -1
  Removing xserver-xorg-video-s3virge:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) openoffice.org-base-core [ amd64 ] < 1:3.2.1-7ubuntu1.1 > ( editors )
Broken openoffice.org-base-core:amd64 Depends on openoffice.org-core [ amd64 ] < 1:3.2.1-7ubuntu1.1 > ( editors ) (= 1:3.2.1-7ubuntu1.1)
  Considering openoffice.org-core:amd64 4 as a solution to openoffice.org-base-core:amd64 -1
  Removing openoffice.org-base-core:amd64 rather than change openoffice.org-core:amd64
Investigating (0) xserver-xorg-video-chips [ amd64 ] < 1:1.2.3+git20101204.5830fed3-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-chips:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-video-chips:amd64 -1
  Removing xserver-xorg-video-chips:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-trident [ amd64 ] < 1:1.3.4+git20101204.de79bbea-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-trident:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-video-trident:amd64 -1
  Removing xserver-xorg-video-trident:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-sis [ amd64 ] < 1:0.10.3+git20101204.b3368984-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-sis:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-video-sis:amd64 -1
  Removing xserver-xorg-video-sis:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) openoffice.org-style-human [ amd64 ] < 1:3.2.1-7ubuntu1.1 > ( editors )
Broken openoffice.org-style-human:amd64 Depends on openoffice.org-core [ amd64 ] < 1:3.2.1-7ubuntu1.1 > ( editors ) (>= 1:3.2.0~beta)
  Considering openoffice.org-core:amd64 4 as a solution to openoffice.org-style-human:amd64 -1
  Removing openoffice.org-style-human:amd64 rather than change openoffice.org-core:amd64
Investigating (0) xserver-xorg-video-savage [ amd64 ] < 1:2.3.2+git20101205.cdfbd967-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-savage:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-video-savage:amd64 -1
  Removing xserver-xorg-video-savage:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-tdfx [ amd64 ] < 1:1.4.3+git20101204.0c4ffbec-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-tdfx:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-video-tdfx:amd64 -1
  Removing xserver-xorg-video-tdfx:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-intel [ amd64 ] < 2:2.14.0+git20110220.9599fde6-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-intel:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-video-intel:amd64 -1
  Removing xserver-xorg-video-intel:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-vesa [ amd64 ] < 1:2.3.0+git20101204.fba7f460-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-vesa:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-video-vesa:amd64 -1
  Removing xserver-xorg-video-vesa:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-s3 [ amd64 ] < 1:0.6.3+git20101204.bc10d3ac-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-s3:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-video-s3:amd64 -1
  Removing xserver-xorg-video-s3:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-voodoo [ amd64 ] < 1:1.2.4+git20101204.614ccdf6-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-voodoo:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-video-voodoo:amd64 -1
  Removing xserver-xorg-video-voodoo:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-fbdev [ amd64 ] < 1:0.4.2+git20100707.7ec9d466-0ubuntu0sarvatt > ( x11 )
Broken xserver-xorg-video-fbdev:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-video-fbdev:amd64 -1
  Removing xserver-xorg-video-fbdev:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-neomagic [ amd64 ] < 1:1.2.5+git20101204.a9d69f6d-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-neomagic:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-video-neomagic:amd64 -1
  Removing xserver-xorg-video-neomagic:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) libwebkit-1.0-2 [ amd64 ] < 1.2.5-0ubuntu0.10.10.1 > ( libs )
Broken libwebkit-1.0-2:amd64 Depends on libwebkit-1.0-common [ amd64 ] < 1.2.5-0ubuntu0.10.10.1 > ( libs ) (>= 1.2.5)
  Considering libwebkit-1.0-common:amd64 1 as a solution to libwebkit-1.0-2:amd64 -1
  Removing libwebkit-1.0-2:amd64 rather than change libwebkit-1.0-common:amd64
Investigating (0) ubuntu-tweak [ amd64 ] < 0.5.12-1~maverick1 > ( utils )
Broken ubuntu-tweak:amd64 Depends on python [ amd64 ] < 2.6.6-2ubuntu2 -> 2.7.1-0ubuntu5 > ( python ) (< 2.7)
  Considering python:amd64 1604 as a solution to ubuntu-tweak:amd64 -1
  Removing ubuntu-tweak:amd64 rather than change python:amd64
Investigating (0) xserver-xorg-video-sisusb [ amd64 ] < 1:0.9.4+git20101204.471636ec-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-sisusb:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-video-sisusb:amd64 -1
  Removing xserver-xorg-video-sisusb:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-cirrus [ amd64 ] < 1:1.3.2+git20101204.e4f80ffd-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-cirrus:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-video-cirrus:amd64 -1
  Removing xserver-xorg-video-cirrus:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-rendition [ amd64 ] < 1:4.2.4+git20101204.541d1193-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-rendition:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-video-rendition:amd64 -1
  Removing xserver-xorg-video-rendition:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (0) xserver-xorg-video-i128 [ amd64 ] < 1:1.3.4+git20101204.b9e0edbd-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-video-i128:amd64 Depends on xorg-video-abi-8.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-video-i128:amd64 -1
  Removing xserver-xorg-video-i128:amd64 rather than change xorg-video-abi-8.0:amd64
Investigating (1) libgl1-mesa-dri [ amd64 ] < 7.11.0+git20110222.7aeb610f-0ubuntu0sarvatt~maverick > ( libs )
Broken libgl1-mesa-dri:amd64 Depends on libdrm-nouveau1 [ amd64 ] < 2.4.23+git20110119.550fe2ca-0ubuntu0sarvatt~maverick > ( libs ) (>= 2.4.21-1)
  Considering libdrm-nouveau1:amd64 3 as a solution to libgl1-mesa-dri:amd64 66
  Added libdrm-nouveau1:amd64 to the remove list
  Fixing libgl1-mesa-dri:amd64 via keep of libdrm-nouveau1:amd64
Investigating (1) xserver-xorg-core [ amd64 ] < 2:1.9.2.901+git20101129+server-1.9-branch.65f2ab20-0ubuntu0sarvatt2~maverick -> 2:1.10.1-1ubuntu1 > ( x11 )
Broken xserver-xorg-core:amd64 Breaks on xserver-xorg-video-8 [ amd64 ] < none > ( none )
  Conflicts//Breaks against version 1:1.7.4+git20101204.903aac1d-0ubuntu0sarvatt~maverick for xserver-xorg-video-siliconmotion but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:6.14.99+git20110307.6319a33c-0ubuntu0sarvatt~maverick for xserver-xorg-video-ati but that is not InstVer, ignoring
  Conflicts//Breaks against version 6.8.2+git20101204.d60087f0-0ubuntu0sarvatt~maverick for xserver-xorg-video-mach64 but that is not InstVer, ignoring
  Conflicts//Breaks against version 2:2.14.0+git20110220.9599fde6-0ubuntu0sarvatt~maverick for xserver-xorg-video-intel but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:1.2.3+git20101204.5830fed3-0ubuntu0sarvatt~maverick for xserver-xorg-video-chips but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:1.3.4+git20101204.de79bbea-0ubuntu0sarvatt~maverick for xserver-xorg-video-trident but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:0.6.3+git20101204.bc10d3ac-0ubuntu0sarvatt~maverick for xserver-xorg-video-s3 but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:1.3.4+git20101204.b9e0edbd-0ubuntu0sarvatt~maverick for xserver-xorg-video-i128 but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:1.4.13+git20101204.f7a2ef60-0ubuntu0sarvatt~maverick for xserver-xorg-video-mga but that is not InstVer, ignoring
  Conflicts//Breaks against version 260.19.29-0ubuntu1~xup1~maverick for nvidia-current but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:1.2.5+git20101204.a9d69f6d-0ubuntu0sarvatt~maverick for xserver-xorg-video-neomagic but that is not InstVer, ignoring
  Conflicts//Breaks against version 6.8.1+git20101204.3de85360-0ubuntu0sarvatt~maverick for xserver-xorg-video-r128 but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:1.3.2+git20101204.e4f80ffd-0ubuntu0sarvatt~maverick for xserver-xorg-video-cirrus but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:0.7.3+git20101204.5013a760-0ubuntu0sarvatt~maverick for xserver-xorg-video-ark but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:1.4.3+git20101204.0c4ffbec-0ubuntu0sarvatt~maverick for xserver-xorg-video-tdfx but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:0.9.4+git20101204.471636ec-0ubuntu0sarvatt~maverick for xserver-xorg-video-sisusb but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:4.2.4+git20101204.541d1193-0ubuntu0sarvatt~maverick for xserver-xorg-video-rendition but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:2.3.0+git20101204.fba7f460-0ubuntu0sarvatt~maverick for xserver-xorg-video-vesa but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:0.4.2+git20100707.7ec9d466-0ubuntu0sarvatt for xserver-xorg-video-fbdev but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:2.3.2+git20101205.cdfbd967-0ubuntu0sarvatt~maverick for xserver-xorg-video-savage but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:6.14.99+git20110307.6319a33c-0ubuntu0sarvatt~maverick for xserver-xorg-video-radeon but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:11.0.2+git20101004.083a663b-0ubuntu0sarvatt2 for xserver-xorg-video-vmware but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:0.2.904+svn842-0ubuntu1 for xserver-xorg-video-openchrome but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:1.10.4+git20101204.a568407e-0ubuntu0sarvatt~maverick for xserver-xorg-video-s3virge but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:1.2.4+git20101204.614ccdf6-0ubuntu0sarvatt~maverick for xserver-xorg-video-voodoo but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:1.2.3+git20101204.6f8a776f-0ubuntu0sarvatt~maverick for xserver-xorg-video-apm but that is not InstVer, ignoring
  Conflicts//Breaks against version 1:0.10.3+git20101204.b3368984-0ubuntu0sarvatt~maverick for xserver-xorg-video-sis but that is not InstVer, ignoring
  Considering xserver-xorg-video-v4l:amd64 -1 as a solution to xserver-xorg-core:amd64 62
  Added xserver-xorg-video-v4l:amd64 to the remove list
  Fixing xserver-xorg-core:amd64 via remove of xserver-xorg-video-v4l:amd64
 Try to Re-Instate (1) libavformat52:amd64
Re-Instated libavformat52:amd64 (5 vs 4)
Investigating (1) libdrm-nouveau1a [ amd64 ] < none -> 2.4.23-1ubuntu6 > ( libs )
Broken libdrm-nouveau1a:amd64 Breaks on libdrm-nouveau1 [ amd64 ] < 2.4.23+git20110119.550fe2ca-0ubuntu0sarvatt~maverick > ( libs )
  Considering libdrm-nouveau1:amd64 3 as a solution to libdrm-nouveau1a:amd64 12
  Added libdrm-nouveau1:amd64 to the remove list
  Fixing libdrm-nouveau1a:amd64 via remove of libdrm-nouveau1:amd64
Investigating (1) xserver-xorg-input-all [ amd64 ] < 1:7.5+6+xserver1.9 -> 1:7.6+4ubuntu3 > ( x11 )
Broken xserver-xorg-input-all:amd64 Depends on xserver-xorg-input-synaptics [ amd64 ] < 1:1.2.99+git20100610.a489ec15-0ubuntu0sarvatt2 > ( x11 )
  Considering xserver-xorg-input-synaptics:amd64 1 as a solution to xserver-xorg-input-all:amd64 4
  Added xserver-xorg-input-synaptics:amd64 to the remove list
  Fixing xserver-xorg-input-all:amd64 via keep of xserver-xorg-input-synaptics:amd64
Investigating (1) xserver-xorg-input-vmmouse [ amd64 ] < 1:12.6.10+git20101204.e5987a4e-0ubuntu0sarvatt~maverick -> 1:12.6.99.901-1ubuntu2 > ( x11 )
Broken xserver-xorg-input-vmmouse:amd64 Depends on xserver-xorg-input-mouse [ amd64 ] < 1:1.6.99+git20101204.6b5a82e4-0ubuntu0sarvatt~maverick > ( x11 )
  Considering xserver-xorg-input-mouse:amd64 1 as a solution to xserver-xorg-input-vmmouse:amd64 2
  Added xserver-xorg-input-mouse:amd64 to the remove list
  Fixing xserver-xorg-input-vmmouse:amd64 via keep of xserver-xorg-input-mouse:amd64
Investigating (1) xserver-xorg-input-mouse [ amd64 ] < 1:1.6.99+git20101204.6b5a82e4-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-input-mouse:amd64 Depends on xorg-input-abi-11.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-input-mouse:amd64 1
  Removing xserver-xorg-input-mouse:amd64 rather than change xorg-input-abi-11.0:amd64
Investigating (1) xserver-xorg-input-synaptics [ amd64 ] < 1:1.2.99+git20100610.a489ec15-0ubuntu0sarvatt2 > ( x11 )
Broken xserver-xorg-input-synaptics:amd64 Depends on xorg-input-abi-11.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-input-synaptics:amd64 1
  Removing xserver-xorg-input-synaptics:amd64 rather than change xorg-input-abi-11.0:amd64
Investigating (1) winff-doc [ amd64 ] < 1.2.0-1ubuntu2 -> 1.3.2-1 > ( universe/doc )
Broken winff-doc:amd64 Depends on winff [ amd64 ] < 1.2.0-1ubuntu2 -> 1.3.2-1 > ( universe/graphics )
  Considering winff:amd64 0 as a solution to winff-doc:amd64 0
  Removing winff-doc:amd64 rather than change winff:amd64
Investigating (2) libgl1-mesa-dri [ amd64 ] < 7.11.0+git20110222.7aeb610f-0ubuntu0sarvatt~maverick > ( libs )
Broken libgl1-mesa-dri:amd64 Depends on libdrm-nouveau1 [ amd64 ] < 2.4.23+git20110119.550fe2ca-0ubuntu0sarvatt~maverick > ( libs ) (>= 2.4.21-1)
  Considering libdrm-nouveau1:amd64 3 as a solution to libgl1-mesa-dri:amd64 66
  Added libdrm-nouveau1:amd64 to the remove list
  Fixing libgl1-mesa-dri:amd64 via keep of libdrm-nouveau1:amd64
Investigating (2) libdrm-nouveau1a [ amd64 ] < none -> 2.4.23-1ubuntu6 > ( libs )
Broken libdrm-nouveau1a:amd64 Breaks on libdrm-nouveau1 [ amd64 ] < 2.4.23+git20110119.550fe2ca-0ubuntu0sarvatt~maverick > ( libs )
  Considering libdrm-nouveau1:amd64 66 as a solution to libdrm-nouveau1a:amd64 12
  Holding Back libdrm-nouveau1a:amd64 rather than change libdrm-nouveau1:amd64
Investigating (2) xserver-xorg-input-all [ amd64 ] < 1:7.5+6+xserver1.9 -> 1:7.6+4ubuntu3 > ( x11 )
Broken xserver-xorg-input-all:amd64 Depends on xserver-xorg-input-synaptics [ amd64 ] < 1:1.2.99+git20100610.a489ec15-0ubuntu0sarvatt2 > ( x11 )
  Considering xserver-xorg-input-synaptics:amd64 1 as a solution to xserver-xorg-input-all:amd64 4
  Added xserver-xorg-input-synaptics:amd64 to the remove list
  Fixing xserver-xorg-input-all:amd64 via keep of xserver-xorg-input-synaptics:amd64
Investigating (2) xserver-xorg-input-vmmouse [ amd64 ] < 1:12.6.10+git20101204.e5987a4e-0ubuntu0sarvatt~maverick -> 1:12.6.99.901-1ubuntu2 > ( x11 )
Broken xserver-xorg-input-vmmouse:amd64 Depends on xserver-xorg-input-mouse [ amd64 ] < 1:1.6.99+git20101204.6b5a82e4-0ubuntu0sarvatt~maverick > ( x11 )
  Considering xserver-xorg-input-mouse:amd64 1 as a solution to xserver-xorg-input-vmmouse:amd64 2
  Added xserver-xorg-input-mouse:amd64 to the remove list
  Fixing xserver-xorg-input-vmmouse:amd64 via keep of xserver-xorg-input-mouse:amd64
Investigating (2) xserver-xorg-input-mouse [ amd64 ] < 1:1.6.99+git20101204.6b5a82e4-0ubuntu0sarvatt~maverick > ( x11 )
Broken xserver-xorg-input-mouse:amd64 Depends on xorg-input-abi-11.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-input-mouse:amd64 2
  Removing xserver-xorg-input-mouse:amd64 rather than change xorg-input-abi-11.0:amd64
Investigating (2) xserver-xorg-input-synaptics [ amd64 ] < 1:1.2.99+git20100610.a489ec15-0ubuntu0sarvatt2 > ( x11 )
Broken xserver-xorg-input-synaptics:amd64 Depends on xorg-input-abi-11.0 [ amd64 ] < none > ( none )
  Considering xserver-xorg-core:amd64 62 as a solution to xserver-xorg-input-synaptics:amd64 4
  Removing xserver-xorg-input-synaptics:amd64 rather than change xorg-input-abi-11.0:amd64
Investigating (3) plymouth [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 )
Broken plymouth:amd64 Depends on libdrm-nouveau1a [ amd64 ] < none -> 2.4.23-1ubuntu6 > ( libs ) (>= 2.4.23)
  Considering libdrm-nouveau1a:amd64 12 as a solution to plymouth:amd64 22
  Removing plymouth:amd64 rather than change libdrm-nouveau1a:amd64
Investigating (3) plymouth-theme-ubuntu-text [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 )
Broken plymouth-theme-ubuntu-text:amd64 Depends on plymouth [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 )
  Considering plymouth:amd64 22 as a solution to plymouth-theme-ubuntu-text:amd64 15
  Removing plymouth-theme-ubuntu-text:amd64 rather than change plymouth:amd64
Investigating (3) xserver-xorg-input-all [ amd64 ] < 1:7.5+6+xserver1.9 -> 1:7.6+4ubuntu3 > ( x11 )
Broken xserver-xorg-input-all:amd64 Depends on xserver-xorg-input-synaptics [ amd64 ] < 1:1.2.99+git20100610.a489ec15-0ubuntu0sarvatt2 > ( x11 )
  Considering xserver-xorg-input-synaptics:amd64 62 as a solution to xserver-xorg-input-all:amd64 4
  Removing xserver-xorg-input-all:amd64 rather than change xserver-xorg-input-synaptics:amd64
Investigating (3) xserver-xorg-input-vmmouse [ amd64 ] < 1:12.6.10+git20101204.e5987a4e-0ubuntu0sarvatt~maverick -> 1:12.6.99.901-1ubuntu2 > ( x11 )
Broken xserver-xorg-input-vmmouse:amd64 Depends on xserver-xorg-input-mouse [ amd64 ] < 1:1.6.99+git20101204.6b5a82e4-0ubuntu0sarvatt~maverick > ( x11 )
  Considering xserver-xorg-input-mouse:amd64 62 as a solution to xserver-xorg-input-vmmouse:amd64 2
  Removing xserver-xorg-input-vmmouse:amd64 rather than change xserver-xorg-input-mouse:amd64
Investigating (3) plymouth-label [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 )
Broken plymouth-label:amd64 Depends on plymouth [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 ) (= 0.8.2-2ubuntu22)
  Considering plymouth:amd64 22 as a solution to plymouth-label:amd64 2
  Removing plymouth-label:amd64 rather than change plymouth:amd64
Investigating (3) plymouth-theme-ubuntu-logo [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 )
Broken plymouth-theme-ubuntu-logo:amd64 Depends on plymouth [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 )
  Considering plymouth:amd64 22 as a solution to plymouth-theme-ubuntu-logo:amd64 1
  Removing plymouth-theme-ubuntu-logo:amd64 rather than change plymouth:amd64
Investigating (3) plymouth-x11 [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( universe/x11 )
Broken plymouth-x11:amd64 Depends on plymouth [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 ) (= 0.8.2-2ubuntu22)
  Considering plymouth:amd64 22 as a solution to plymouth-x11:amd64 0
  Removing plymouth-x11:amd64 rather than change plymouth:amd64
Investigating (4) mountall [ amd64 ] < 2.19 -> 2.25ubuntu1 > ( admin )
Broken mountall:amd64 Depends on plymouth [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 )
  Considering plymouth:amd64 22 as a solution to mountall:amd64 24
  Added plymouth:amd64 to the remove list
  Fixing mountall:amd64 via keep of plymouth:amd64
 Try to Re-Instate (4) plymouth:amd64
Investigating (4) plymouth [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 )
Broken plymouth:amd64 Depends on libplymouth2 [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( libs ) (= 0.8.2-2ubuntu5.1)
  Considering libplymouth2:amd64 27 as a solution to plymouth:amd64 24
  Removing plymouth:amd64 rather than change libplymouth2:amd64
Investigating (5) mountall [ amd64 ] < 2.19 -> 2.25ubuntu1 > ( admin )
Broken mountall:amd64 Depends on plymouth [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 )
  Considering plymouth:amd64 27 as a solution to mountall:amd64 24
  Removing mountall:amd64 rather than change plymouth:amd64
Investigating (6) upstart [ amd64 ] < 0.6.6-4 -> 0.9.7-1 > ( admin )
Broken upstart:amd64 Depends on mountall [ amd64 ] < 2.19 -> 2.25ubuntu1 > ( admin )
  Considering mountall:amd64 27 as a solution to upstart:amd64 66
  Added mountall:amd64 to the remove list
  Fixing upstart:amd64 via keep of mountall:amd64
 Try to Re-Instate (6) mountall:amd64
Investigating (6) mountall [ amd64 ] < 2.19 -> 2.25ubuntu1 > ( admin )
Broken mountall:amd64 Depends on plymouth [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 )
  Considering plymouth:amd64 27 as a solution to mountall:amd64 66
  Added plymouth:amd64 to the remove list
  Fixing mountall:amd64 via keep of plymouth:amd64
Investigating (6) plymouth [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 )
Broken plymouth:amd64 Depends on libplymouth2 [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( libs ) (= 0.8.2-2ubuntu5.1)
  Considering libplymouth2:amd64 27 as a solution to plymouth:amd64 66
  Added libplymouth2:amd64 to the remove list
  Fixing plymouth:amd64 via keep of libplymouth2:amd64
Investigating (7) libpango1.0-0 [ amd64 ] < 1.28.2-0ubuntu1.1 -> 1.28.4-0ubuntu1 > ( libs )
Broken libpango1.0-0:amd64 Breaks on plymouth [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 ) (< 0.8.2-2ubuntu19)
  Considering plymouth:amd64 66 as a solution to libpango1.0-0:amd64 1055
  Upgrading plymouth:amd64 due to Breaks field in libpango1.0-0:amd64
 Try to Re-Instate (7) libplymouth2:amd64
Re-Instated libplymouth2:amd64 (1 vs 1)
Investigating (7) plymouth [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 )
Broken plymouth:amd64 Depends on libdrm-nouveau1a [ amd64 ] < none -> 2.4.23-1ubuntu6 > ( libs ) (>= 2.4.23)
  Considering libdrm-nouveau1a:amd64 12 as a solution to plymouth:amd64 66
  Removing plymouth:amd64 rather than change libdrm-nouveau1a:amd64
Investigating (8) mountall [ amd64 ] < 2.19 -> 2.25ubuntu1 > ( admin )
Broken mountall:amd64 Depends on plymouth [ amd64 ] < 0.8.2-2ubuntu5.1 -> 0.8.2-2ubuntu22 > ( x11 )
  Considering plymouth:amd64 66 as a solution to mountall:amd64 66
  Removing mountall:amd64 rather than change plymouth:amd64
Investigating (9) upstart [ amd64 ] < 0.6.6-4 -> 0.9.7-1 > ( admin )
Broken upstart:amd64 Depends on mountall [ amd64 ] < 2.19 -> 2.25ubuntu1 > ( admin )
  Considering mountall:amd64 66 as a solution to upstart:amd64 66
  Removing upstart:amd64 rather than change mountall:amd64
Investigating (9) avahi-daemon [ amd64 ] < 0.6.27-2ubuntu3.1 -> 0.6.30-0ubuntu2 > ( net )
Broken avahi-daemon:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to avahi-daemon:amd64 48
  Removing avahi-daemon:amd64 rather than change upstart-job:amd64
Investigating (9) cups [ amd64 ] < 1.4.4-6ubuntu2.3 -> 1.4.6-5ubuntu1 > ( net )
Broken cups:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to cups:amd64 47
  Removing cups:amd64 rather than change upstart-job:amd64
Investigating (9) initscripts [ amd64 ] < 2.87dsf-4ubuntu19.1 -> 2.87dsf-4ubuntu23 > ( admin )
Broken initscripts:amd64 Depends on upstart [ amd64 ] < 0.6.6-4 -> 0.9.7-1 > ( admin )
  Considering upstart:amd64 66 as a solution to initscripts:amd64 46
  Removing initscripts:amd64 rather than change upstart:amd64
Investigating (9) keyboard-configuration [ amd64 ] < none -> 1.57ubuntu20 > ( utils )
Broken keyboard-configuration:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to keyboard-configuration:amd64 44
  Holding Back keyboard-configuration:amd64 rather than change upstart-job:amd64
Investigating (9) ecryptfs-utils [ amd64 ] < none -> 87-0ubuntu1 > ( misc )
Broken ecryptfs-utils:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to ecryptfs-utils:amd64 37
  Holding Back ecryptfs-utils:amd64 rather than change upstart-job:amd64
Investigating (9) ifupdown [ amd64 ] < 0.6.10ubuntu3.1 -> 0.6.10ubuntu4 > ( admin )
Broken ifupdown:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to ifupdown:amd64 35
  Removing ifupdown:amd64 rather than change upstart-job:amd64
Investigating (9) cron [ amd64 ] < 3.0pl1-114ubuntu1 -> 3.0pl1-116ubuntu1 > ( admin )
Broken cron:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to cron:amd64 26
  Removing cron:amd64 rather than change upstart-job:amd64
Investigating (9) console-setup [ amd64 ] < 1.34ubuntu15 -> 1.57ubuntu20 > ( utils )
Broken console-setup:amd64 Depends on keyboard-configuration [ amd64 ] < none -> 1.57ubuntu20 > ( utils )
  Considering keyboard-configuration:amd64 44 as a solution to console-setup:amd64 19
  Holding Back console-setup:amd64 rather than change keyboard-configuration:amd64
Investigating (9) cups-driver-gutenprint [ amd64 ] < 5.2.6-0ubuntu8 -> 5.2.6-1ubuntu1 > ( graphics )
Broken cups-driver-gutenprint:amd64 Depends on cups [ amd64 ] < 1.4.4-6ubuntu2.3 -> 1.4.6-5ubuntu1 > ( net ) (>= 1.3.0)
  Considering cups:amd64 66 as a solution to cups-driver-gutenprint:amd64 18
  Removing cups-driver-gutenprint:amd64 rather than change cups:amd64
Investigating (9) anacron [ amd64 ] < 2.3-14ubuntu1 > ( admin )
Broken anacron:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to anacron:amd64 15
  Removing anacron:amd64 rather than change upstart-job:amd64
Investigating (9) libnss-mdns [ amd64 ] < 0.10-3ubuntu4 -> 0.10-3.1ubuntu1 > ( admin )
Broken libnss-mdns:amd64 Depends on avahi-daemon [ amd64 ] < 0.6.27-2ubuntu3.1 -> 0.6.30-0ubuntu2 > ( net ) (>= 0.6.16-1)
  Considering avahi-daemon:amd64 66 as a solution to libnss-mdns:amd64 14
  Removing libnss-mdns:amd64 rather than change avahi-daemon:amd64
Investigating (9) rsyslog [ amd64 ] < 4.2.0-2ubuntu8 -> 4.6.4-2ubuntu4 > ( admin )
Broken rsyslog:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to rsyslog:amd64 13
  Removing rsyslog:amd64 rather than change upstart-job:amd64
Investigating (9) apport [ amd64 ] < 1.14.1-0ubuntu8.1 -> 1.20.1-0ubuntu5 > ( utils )
Broken apport:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to apport:amd64 10
  Removing apport:amd64 rather than change upstart-job:amd64
Investigating (9) ureadahead [ amd64 ] < 0.100.0-8 -> 0.100.0-11 > ( admin )
Broken ureadahead:amd64 Depends on upstart [ amd64 ] < 0.6.6-4 -> 0.9.7-1 > ( admin ) (>= 0.6.0)
  Considering upstart:amd64 66 as a solution to ureadahead:amd64 9
  Removing ureadahead:amd64 rather than change upstart:amd64
Investigating (9) padevchooser [ amd64 ] < 0.9.3-2ubuntu4 > ( universe/sound )
Broken padevchooser:amd64 Depends on avahi-daemon [ amd64 ] < 0.6.27-2ubuntu3.1 -> 0.6.30-0ubuntu2 > ( net )
  Considering avahi-daemon:amd64 66 as a solution to padevchooser:amd64 6
  Removing padevchooser:amd64 rather than change avahi-daemon:amd64
Investigating (9) ufw [ amd64 ] < 0.30.0-1ubuntu2 -> 0.30.1-1ubuntu1 > ( admin )
Broken ufw:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to ufw:amd64 6
  Removing ufw:amd64 rather than change upstart-job:amd64
Investigating (9) irqbalance [ amd64 ] < 0.56-0ubuntu2 -> 0.56-1ubuntu3 > ( utils )
Broken irqbalance:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to irqbalance:amd64 5
  Removing irqbalance:amd64 rather than change upstart-job:amd64
Investigating (9) at [ amd64 ] < 3.1.12-1ubuntu2 > ( admin )
Broken at:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to at:amd64 5
  Removing at:amd64 rather than change upstart-job:amd64
Investigating (9) friendly-recovery [ amd64 ] < 0.2.10 -> 0.2.11 > ( admin )
Broken friendly-recovery:amd64 Depends on upstart [ amd64 ] < 0.6.6-4 -> 0.9.7-1 > ( admin )
  Considering upstart:amd64 66 as a solution to friendly-recovery:amd64 5
  Removing friendly-recovery:amd64 rather than change upstart:amd64
Investigating (9) alsa-utils [ amd64 ] < 1.0.23-2ubuntu3.4 -> 1.0.24.2-0ubuntu6 > ( sound )
Broken alsa-utils:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to alsa-utils:amd64 5
  Removing alsa-utils:amd64 rather than change upstart-job:amd64
Investigating (9) apport-gtk [ amd64 ] < 1.14.1-0ubuntu8.1 -> 1.20.1-0ubuntu5 > ( gnome )
Broken apport-gtk:amd64 Depends on apport [ amd64 ] < 1.14.1-0ubuntu8.1 -> 1.20.1-0ubuntu5 > ( utils ) (>= 0.41)
  Considering apport:amd64 66 as a solution to apport-gtk:amd64 5
  Removing apport-gtk:amd64 rather than change apport:amd64
Investigating (9) ubuntu-minimal [ amd64 ] < 1.207 -> 1.220 > ( metapackages )
Broken ubuntu-minimal:amd64 Depends on ifupdown [ amd64 ] < 0.6.10ubuntu3.1 -> 0.6.10ubuntu4 > ( admin )
  Considering ifupdown:amd64 66 as a solution to ubuntu-minimal:amd64 4
  Removing ubuntu-minimal:amd64 rather than change ifupdown:amd64
Investigating (9) hplip-cups [ amd64 ] < 3.10.6-1ubuntu10.2 -> 3.11.1-2ubuntu2 > ( text )
Broken hplip-cups:amd64 Depends on cups [ amd64 ] < 1.4.4-6ubuntu2.3 -> 1.4.6-5ubuntu1 > ( net )
  Considering cups:amd64 66 as a solution to hplip-cups:amd64 3
  Removing hplip-cups:amd64 rather than change cups:amd64
Investigating (9) hplip [ amd64 ] < 3.10.6-1ubuntu10.2 -> 3.11.1-2ubuntu2 > ( utils )
Broken hplip:amd64 Depends on hplip-cups [ amd64 ] < 3.10.6-1ubuntu10.2 -> 3.11.1-2ubuntu2 > ( text ) (= 3.11.1-2ubuntu2)
  Considering hplip-cups:amd64 66 as a solution to hplip:amd64 3
  Removing hplip:amd64 rather than change hplip-cups:amd64
Investigating (9) network-manager [ amd64 ] < 0.8.1+git.20100810t184654.ab580f4-0ubuntu2 -> 0.8.4~git.20110319t175609.d14809b-0ubuntu3 > ( net )
Broken network-manager:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to network-manager:amd64 3
  Removing network-manager:amd64 rather than change upstart-job:amd64
Investigating (9) gdm [ amd64 ] < 2.30.5-0ubuntu4.1+langfixes~maverick1 -> 2.32.1-0ubuntu3 > ( gnome )
Broken gdm:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to gdm:amd64 3
  Removing gdm:amd64 rather than change upstart-job:amd64
Investigating (9) ubuntu-standard [ amd64 ] < 1.207 -> 1.220 > ( metapackages )
Broken ubuntu-standard:amd64 Depends on at [ amd64 ] < 3.1.12-1ubuntu2 > ( admin )
  Considering at:amd64 66 as a solution to ubuntu-standard:amd64 2
  Removing ubuntu-standard:amd64 rather than change at:amd64
Investigating (9) telepathy-salut [ amd64 ] < 0.3.12-1 -> 0.4.0-1 > ( net )
Broken telepathy-salut:amd64 Depends on avahi-daemon [ amd64 ] < 0.6.27-2ubuntu3.1 -> 0.6.30-0ubuntu2 > ( net )
  Considering avahi-daemon:amd64 66 as a solution to telepathy-salut:amd64 2
  Removing telepathy-salut:amd64 rather than change avahi-daemon:amd64
Investigating (9) avahi-utils [ amd64 ] < 0.6.27-2ubuntu3.1 -> 0.6.30-0ubuntu2 > ( net )
Broken avahi-utils:amd64 Depends on avahi-daemon [ amd64 ] < 0.6.27-2ubuntu3.1 -> 0.6.30-0ubuntu2 > ( net )
  Considering avahi-daemon:amd64 66 as a solution to avahi-utils:amd64 2
  Removing avahi-utils:amd64 rather than change avahi-daemon:amd64
Investigating (9) acpid [ amd64 ] < 1.0.10-5ubuntu4 -> 1:2.0.7-1ubuntu2 > ( admin )
Broken acpid:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to acpid:amd64 2
  Removing acpid:amd64 rather than change upstart-job:amd64
Investigating (9) lib32nss-mdns [ amd64 ] < 0.10-3ubuntu4 -> 0.10-3.1ubuntu1 > ( universe/admin )
Broken lib32nss-mdns:amd64 Depends on avahi-daemon [ amd64 ] < 0.6.27-2ubuntu3.1 -> 0.6.30-0ubuntu2 > ( net ) (>= 0.6.16-1)
  Considering avahi-daemon:amd64 66 as a solution to lib32nss-mdns:amd64 2
  Removing lib32nss-mdns:amd64 rather than change avahi-daemon:amd64
Investigating (9) portmap [ amd64 ] < 6.0.0-2ubuntu1.1 -> 6.0.0-2ubuntu5 > ( net )
Broken portmap:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to portmap:amd64 2
  Removing portmap:amd64 rather than change upstart-job:amd64
Investigating (9) pulseaudio-module-zeroconf [ amd64 ] < 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu21.1 -> 1:0.9.22+stable-queue-24-g67d18-0ubuntu3 > ( sound )
Broken pulseaudio-module-zeroconf:amd64 Depends on avahi-daemon [ amd64 ] < 0.6.27-2ubuntu3.1 -> 0.6.30-0ubuntu2 > ( net )
  Considering avahi-daemon:amd64 66 as a solution to pulseaudio-module-zeroconf:amd64 2
  Removing pulseaudio-module-zeroconf:amd64 rather than change avahi-daemon:amd64
Investigating (9) pxljr [ amd64 ] < 1.1-0ubuntu7 > ( text )
Broken pxljr:amd64 Depends on cups [ amd64 ] < 1.4.4-6ubuntu2.3 -> 1.4.6-5ubuntu1 > ( net )
  Considering cups:amd64 66 as a solution to pxljr:amd64 1
  Removing pxljr:amd64 rather than change cups:amd64
Investigating (9) gdm-guest-session [ amd64 ] < 0.17 -> 0.24 > ( gnome )
Broken gdm-guest-session:amd64 Depends on gdm [ amd64 ] < 2.30.5-0ubuntu4.1+langfixes~maverick1 -> 2.32.1-0ubuntu3 > ( gnome ) (>= 2.30.0-0ubuntu5)
  Considering gdm:amd64 66 as a solution to gdm-guest-session:amd64 1
  Removing gdm-guest-session:amd64 rather than change gdm:amd64
Investigating (9) wine1.2 [ amd64 ] < 1.2.2-1ubuntu1~maverick2 > ( universe/otherosfs )
Broken wine1.2:amd64 Depends on lib32nss-mdns [ amd64 ] < 0.10-3ubuntu4 -> 0.10-3.1ubuntu1 > ( universe/admin ) (>= 0.10-3)
  Considering lib32nss-mdns:amd64 66 as a solution to wine1.2:amd64 1
  Removing wine1.2:amd64 rather than change lib32nss-mdns:amd64
Investigating (9) bluez-cups [ amd64 ] < 4.69-0ubuntu2 -> 4.91-0ubuntu1 > ( admin )
Broken bluez-cups:amd64 Depends on cups [ amd64 ] < 1.4.4-6ubuntu2.3 -> 1.4.6-5ubuntu1 > ( net )
  Considering cups:amd64 66 as a solution to bluez-cups:amd64 1
  Removing bluez-cups:amd64 rather than change cups:amd64
Investigating (9) screen [ amd64 ] < 4.0.3-14ubuntu4 -> 4.0.3-14ubuntu7 > ( misc )
Broken screen:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to screen:amd64 1
  Removing screen:amd64 rather than change upstart-job:amd64
Investigating (9) acpi-support [ amd64 ] < 0.137 -> 0.138 > ( admin )
Broken acpi-support:amd64 Depends on acpid [ amd64 ] < 1.0.10-5ubuntu4 -> 1:2.0.7-1ubuntu2 > ( admin ) (>= 1.0.4-1ubuntu4)
  Considering acpid:amd64 66 as a solution to acpi-support:amd64 1
  Removing acpi-support:amd64 rather than change acpid:amd64
Investigating (9) splix [ amd64 ] < 2.0.0+20100802-0ubuntu4 -> 2.0.0+20110219-0ubuntu1 > ( text )
Broken splix:amd64 Depends on cups [ amd64 ] < 1.4.4-6ubuntu2.3 -> 1.4.6-5ubuntu1 > ( net )
  Considering cups:amd64 66 as a solution to splix:amd64 1
  Removing splix:amd64 rather than change cups:amd64
Investigating (9) samba [ amd64 ] < 2:3.5.4~dfsg-1ubuntu8.4 -> 2:3.5.8~dfsg-1ubuntu2.1 > ( net )
Broken samba:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to samba:amd64 1
  Removing samba:amd64 rather than change upstart-job:amd64
Investigating (9) foo2zjs [ amd64 ] < 20100728-0ubuntu1 -> 20110210dfsg-1ubuntu2 > ( text )
Broken foo2zjs:amd64 Depends on cups [ amd64 ] < 1.4.4-6ubuntu2.3 -> 1.4.6-5ubuntu1 > ( net )
  Considering cups:amd64 66 as a solution to foo2zjs:amd64 1
  Removing foo2zjs:amd64 rather than change cups:amd64
Investigating (9) nfs-common [ amd64 ] < 1:1.2.2-1ubuntu1.1 -> 1:1.2.2-4ubuntu5 > ( net )
Broken nfs-common:amd64 Depends on upstart-job [ amd64 ] < none > ( none )
  Considering upstart:amd64 66 as a solution to nfs-common:amd64 1
  Removing nfs-common:amd64 rather than change upstart-job:amd64
Investigating (9) ubuntu-desktop [ amd64 ] < 1.207 -> 1.220 > ( metapackages )
Broken ubuntu-desktop:amd64 Depends on alsa-utils [ amd64 ] < 1.0.23-2ubuntu3.4 -> 1.0.24.2-0ubuntu6 > ( sound )
  Considering alsa-utils:amd64 66 as a solution to ubuntu-desktop:amd64 0
  Removing ubuntu-desktop:amd64 rather than change alsa-utils:amd64
Investigating (9) byobu [ amd64 ] < 3.5-0ubuntu1 -> 3.33-0ubuntu1 > ( misc )
Broken byobu:amd64 Depends on screen [ amd64 ] < 4.0.3-14ubuntu4 -> 4.0.3-14ubuntu7 > ( misc )
  Considering screen:amd64 66 as a solution to byobu:amd64 0
  Removing byobu:amd64 rather than change screen:amd64
Investigating (9) system-config-samba [ amd64 ] < 1.2.63-0ubuntu4 > ( universe/admin )
Broken system-config-samba:amd64 Depends on samba [ amd64 ] < 2:3.5.4~dfsg-1ubuntu8.4 -> 2:3.5.8~dfsg-1ubuntu2.1 > ( net )
  Considering samba:amd64 66 as a solution to system-config-samba:amd64 0
  Removing system-config-samba:amd64 rather than change samba:amd64
Investigating (9) nfs-kernel-server [ amd64 ] < 1:1.2.2-1ubuntu1.1 -> 1:1.2.2-4ubuntu5 > ( net )
Broken nfs-kernel-server:amd64 Depends on nfs-common [ amd64 ] < 1:1.2.2-1ubuntu1.1 -> 1:1.2.2-4ubuntu5 > ( net ) (= 1:1.2.2-4ubuntu5)
  Considering nfs-common:amd64 66 as a solution to nfs-kernel-server:amd64 0
  Removing nfs-kernel-server:amd64 rather than change nfs-common:amd64
Investigating (9) gufw [ amd64 ] < 10.10.1-0ubuntu1 -> 11.04.2-0ubuntu1 > ( universe/admin )
Broken gufw:amd64 Depends on ufw [ amd64 ] < 0.30.0-1ubuntu2 -> 0.30.1-1ubuntu1 > ( admin )
  Considering ufw:amd64 66 as a solution to gufw:amd64 0
  Removing gufw:amd64 rather than change ufw:amd64
Done
Log time: 2011-05-05 22:43:40.908761

Sam_ (and-sam) said : #10

This should be completely empty.
https://help.ubuntu.com/community/Repositories/Ubuntu#Third-Party%20Software%20Tab

Please refrain from posting log files until they're requested, otherwise the thread displays unreadable and difficult to follow.
Please do post complete output of update commands in terminal, such as
sudo dpkg --configure -a
sudo apt-get update
sudo apt-get upgrade
sudo apt-get -f install

John Russell (jrussell-88) said : #11

Hi Sam

The third-party software repositories are all unchecked.

My graphics card is an NVidia GT240 which is supported by Nouveau. Having removed my NVidia proprietary driver I can only boot into normal mode by selecting NOMODESET at the Grub menu which gives a very poor display, otherwise the screen displays blocks of colour and is unusable.

Having removed NVidia driver I reinstalled Nouveau from Synaptic; so both libdrm-nouveau1 and xserver-xorg-video-nouveau are installed. Normal boot now gives a 'mountall: Disconnected from Plymouth' error message and goes to a terminal login prompt

a terminal prompt at the normal boot, but the installation failed with "segmentation fault" 0x18:
sudo apt-get --purge remove nvidia-glx* nvidia-kernel-common nvidia-settings
sudo apt-get --purge remove xserver-xorg-video-nouveau
sudo apt-get install --reinstall xserver-xorg-video-nouveau

I usually boot in recovery mode and select 'Run in failsafe graphics mode' which uses Nouveau and gives a better display. Somehow it seems to work like this.

I couldn't find any solution to this but either way the upgrade to 11.10 fails.

I tried the 11.04 live-cd and got the same unusable display, but 11.04 runs with Gnome and low res if I select NOMODESET.

It looks like Nouveau won't run in higher modes with my GT240, and since I can't run the upgrade with NVidia or Nouveau, I will have to reinstall using NOMODESET then upgrade to NVidia to restore 2D graphic performance.

I'm open to suggestions about how I might solve the problem.

Sam_ (and-sam) said : #12

Since upgrade stucks no better suggestion here, I'd backup, reinstall from scratch and sort in drawer under experience. Installing nvidia-current and nvidia-settings should do it then.
FWIW.
https://wiki.ubuntu.com/X/Troubleshooting/NvidiaDriverSwitching

Tobias (tobiasette) said : #13

I have same problem. John Russell, as was the situation? What did you do?

I have uninstalled all nvidia packages, disabled all unofficial software packages and ran dpkg --configure -a ; apt-get update ; apt-get upgrade ; apt-get -f install

John Russell (jrussell-88) said : #14

Tobias - I was pulling my hair out - no way could I get the upgrade to work and in the end I'd messed around with my 10.10 installation so much - taking out the graphics drivers and much else - that it was reduced to minimal and giving more problems. And the installation still wouldn't run. The reason should be in the files I posted above - I suspect some sort of three-way conflict involving the video drivers, since quite a few people have had the same problems - but I decided life was too short to figure it out.

So I made a fresh installation which went smoothly.

Because of my graphics card I had to reinstall using the NOMODESET option in the Grub bootloader then upgrade to the NVidia graphic driver (available through 'Additional Drivers' menu from the jockey-gtk application) to restore 2D graphic performance.

Two tips helped.

Firstly I moved my /home directory to a separate partition and from now on I'll flip installations between two separate 10Gb root partitions - currently one for 11.04 and the other for the failed 10.10 - sharing /swap and /home.

I used the following robust instructions: https://help.ubuntu.com/community/Partitioning/Home/Moving. Note that accounts must be created with the same names and same order in both installations, otherwise you will get errors with .ICEauthority and user privileges (due to access being controlled by underlying userids with mismatched names between the two installations).

Secondly you can save and restore installed applications as follows: http://stackoverflow.com/questions/187629/how-do-i-preserve-installed-applications-when-migrating-ubuntu-to-another-platfor

Quote: 'to save the list of packages: dpkg --get-selections > package_list
To restore that list on another system: cat package_list | sudo dpkg --set-selections && sudo apt-get dselect-upgrade'

With those two issues taken care of, it's pretty easy to re-install rather than struggle with an upgrade.

I'm going to mark this problem as solved since I don't need an answer any more.

Tobias (tobiasette) said : #15

John, thanks for the complete answer.