Upgrade to 11.04 is Stuck

Asked by MetungKP on 2011-05-01

I upgraded to 11.04 on my Notebook from 10.10 using what was advised on this thread:
https://answers.launchpad.net/ubuntu/+source/update-manager/+question/155082

Download went well and didn't take that much time.

My laptop get stuck on a black screen. First the Ubuntu Purple mix screen comes up, then the "Connection Established" small pop up pops up and then the background turns to black and nothing else happens.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu update-manager Edit question
Assignee:
No assignee Edit question
Solved by:
MetungKP
Solved:
2011-05-04
Last query:
2011-05-04
Last reply:
2011-05-04

What make / model is it?

delance (olivier-delance) said : #2

Are you using an e-machine ?

MetungKP (metungkp) said : #3

Fujitsu U810

MetungKP (metungkp) said : #4

Bump... NO rush... I really appreciate any help anyone can provide. I really don't want to start from scratch because I have some files that I don't want to lose. I guess if I had to start from scratch I would as a last resort.

MetungKP (metungkp) said : #5

Any suggestions at all from the minds out here...

MetungKP (metungkp) said : #7

I'm not having a monitor problem. The problem I have is the OS seems to be stuck after it goes connected online. I get the pop up that says I'm online and then it stops right there.

MetungKP (metungkp) said : #8

I can hit control, Alt, delete and it pops up.

Controll F2 does not

and I don't know any other shortcuts to test.

MetungKP (metungkp) said : #9

This is terrible. Does this mean I've lost my docs?

Your backups will save your docs with ease. You can always boot to live CD and manipulate the internal partitions

MetungKP (metungkp) said : #11

I can not believe the solution to my problem so simple that no one thought about it. I had given up looking for a solution, so I went to Ubuntu.com for the purpose of downloading 11.04 to a USB, so that I can start fresh on my laptop. With 10.10 I had to down load Ubuntu Notebook, so I assumed I had to do the same for 11.04 but I discovered that I was wrong. In Natty, uses the same one either for desktop or a laptop. With this in mind I turned on my laptop and clicked on the drop down where you log in and switched out of Notebook and walahhh... Problem Solved!

All I had to do was switched out of Notebook because Natty does not have a Notebook Version. I've stressing for a week and I can not believe no one thought of this one.