unpacking in encrypted disk

Asked by Francisco Franchetti on 2014-09-07

Hi, I was restoring some rar files from old dvds today. Strangely, when I accessed the file through the mounted cdrom or when copied to a mounted usb hdd, the mount manager and unrar worked fine. When trying to access is from my ~/Downloads directory, which is encrypted, it complained that the rar file was empty. I am not really sure this was related to encryption, but it is my best guess. I tried 3 times to copy the files again in case they were corrupted and it didn't work in any of the three.

Have you received any reports that reading the rar files when they are located in an encrypted folder/volume doesn't work?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu unrar-nonfree Edit question
Assignee:
No assignee Edit question
Last query:
2014-09-07
Last reply:
2014-09-07

I suggest you report a bug

Can you help with this problem?

Provide an answer of your own, or ask Francisco Franchetti for more information if necessary.

To post a message you must log in.