Netbook remix fails to boot off of usb

Asked by Chris Roller on 2010-01-18

I attempted to make a netbook remix usb boot thing with the option to store changes on the drive (because I thought it very nifty that I could have my own os and settings that I could carry in my pocket and boot off of anything) problem is, after I select try ubuntu with no changes to your computer absolutely nothing happens. Black screen, no data access, etc.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu unr-meta Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :
#1

Did you MD5 test the IMG you put on the stick?
Have you verified the USB once initally booted to?

Revision history for this message
Chris Roller (rollerce) said :
#2

yes and yes. If I don't set it to save changes on the drive it boots fine, but that defeats the purpose.

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#3

Did you create a casper-rw when you created the usb stick?

Revision history for this message
Chris Roller (rollerce) said :
#4

Did I do wha?

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#5

the casper-rw creates a rewritable binary file you can save data to, if you do not create on of these then user data cannot really be saved.

Revision history for this message
Chris Roller (rollerce) said :
#6

how do I do that?

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#7

If you use unetbootin in linux or the app for windows to put ISO files on USB you have the option to add a casper-rw file.

Revision history for this message
Chris Roller (rollerce) said :
#8

the app for windoes did not have that option, but i'll sniff around and try to find one.

Revision history for this message
Best actionparsnip (andrew-woodhead666) said :
#9

http://www.pendrivelinux.com/create-a-ubuntu-9-10-live-usb-in-windows/

This app does. I suggest you use that. Works fine for me every time (I have to use my GFs vista lappy but it works)

Revision history for this message
Chris Roller (rollerce) said :
#10

Thanks actionparsnip, that solved my question.