Touchpad nonfunctional + 9.10 UNR + acer aspire one

Asked by Brian Roberts on 2010-01-11

Installed 9.10 UNR on Acer Asspire one Netbook. Touchpad does not work. How do I turn the touchpad on or what software do I install?
Before, I installed UNR (JJ) over XP and all worked well including touchpad. Then I installed 9.i0 as an update when it came out. Touchpad did not work. Lots of apps. Suspected that I had installed full O/S not UNR. Down loaded fresh copy of 9.10 UNR and USB installed it hoping to get rid of all extra apps and get a simple installation. When Installation finished there were no changes. Music, screensaver, wallpaper and apps that i had loaded, did not change. All want is the simple basic UNR. Can I install KK UNR or can I go back to JJ UNR.
Hope that you cane help.
Thanks,
Brian

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu unr-meta Edit question
Assignee:
No assignee Edit question
Last query:
2010-01-11
Last reply:
2010-07-13

try adding the boot option:

i8042.reset

to the kernel, it may help.

doonit (doonit) said : #2

How would one add things to the kernel? I also have the problem but I'm not tech enough to understand

doonit (doonit) said : #3

How would one add things to the kernel? I also have the problem but I'm not tech enough to understand

gksudo gedit /etc/default/grub

find the line that says something like:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

and change it to

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash i8042.reset"

Save the new file and close gedit, then run:

sudo update-grub

Then reboot

Hi Actionparsnip

Tried your suggestion but no joy .... touchpad inoperative - it was working with the original version of S/W so I don't think there is a hardware problem.

Anything else I can try?

Thanks

try adding / instead use:

i8024.nomux=1

Hi Actioinparsnip ....

Still no joy I'm afraid - I put the following code in ...GRUB_CMDLINE_LINUX_DEFAULT="quiet splash i8042.nomux=1"

Was that what you meant?

Thanks,

indeed, you can also try both together, see if it takes both too. Remember to run:

sudo update-grub

after editting the file.

Hi again ..... just realised that function key F7 turns the touchpad back on!!! ... Sorry to have been such a dummy ....

Thanks again

ok cool, ou got the gold :)

Awesome

Can you help with this problem?

Provide an answer of your own, or ask Brian Roberts for more information if necessary.

To post a message you must log in.