UNR Wireless Problem

Asked by ryan on 2009-11-23

I have been looking around and haven't found my exact problem. I installed UNR 9.10 today and cannot get wireless to work. I installed the broadband package, and got the package to install, but when I try to "activate" through the hardware driver manager, nothing happens (a screen pops up and disappears in about a second).

I also tried the ndiswrapper solution that worked for some on the ubuntu forum, but this didn't work for me.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu unr-meta Edit question
Assignee:
No assignee Edit question
Solved by:
Jonathon Hodges
Solved:
2009-11-24
Last query:
2009-11-24
Last reply:
2009-11-24
Jonathon Hodges (jonblondie) said : #1

Hi Ryan,
what is it that doesn't work? Can you see your wifi access point if you left click on the wifi icon in the bar at the top right of the screen? Or is the problem that your wireless card is not working?

Kind regards,
Jonathon

ryan (arr-shea) said : #2

The wireless card will not work. It's not detected at all, when I run iwconfig, it says I have no wireless.

Other info that might help (sorry, I'm not used to posting tech. stuff):

Computer: HP mini 110-1125
OS: booted with both Windows 7 Starter (came w/purchase) and UNR - Wireless works in windows

I tried "activating" a broadcom driver that is installed (which I think is for this card), but when I enter the pw and click "activate", a window pops up and disappears in less than a second.

Best Jonathon Hodges (jonblondie) said : #3

Hmm. So I presume you've used a wired network to install all available updates since you installed Ubuntu? That's a good thing to try first because Ubuntu's really good at spotting hardware, but wifi is something that I often have trouble with when updating to new versions of Ubuntu and mostly it can sort itself out via a wired network and a reboot.

Once you've updated, I'd recommend going to Administration -> Hardware Drivers to enable the driver for your wifi card. It must be plugged into a wired network so it can download the drivers.

Jonathon

ryan (arr-shea) said : #4

I had screwed up in trying to fix it, tried to install something that another site advised, which did not work. What worked was to reinstall ubuntu and do as Jonathon said. Thanks for the help.