cannot install or run ubuntu 9.10 netbook remix, fails starting up the partitioner, aaarrrghhh

Asked by kentmartin99 on 2009-11-18

I cannot install or sucessflly run from CD the ubuntu 9.10 netbook remix.
When attempting install it shows the dialog "starting up the partitioner" and halts at 47% (after entering keyboard layout).
I have to power down to get it going again.
It can fail before that at 0% or sometimes the mouse click function stops working, or just about any spot prior to "starting up partitioner" it has halted.
I tried to also run from CD but when it starts (again only sometimes, other times white screen or black screen and halts) again the mouse click does not work or it will not run anything when clicked.i.e. buggy all over the place.
If it where a horse I would have shot it by now!
The machine is an ASUS A3000 laptop 256M ram 1.5 GHZ CPU.
Pentium M (0.09) 1500Mhz
Intel i855GM/GME / FSB:100MHz/ Mobile Platform
Mem: 247M 939MB/s
RAM: 133MHz (DDR266)
It currently has three partitions,
1. small partition for windows XP recovery (factory installed)
2. Windows XP partition NTFS
3. Windows XP partition NTFS
Surely a piece of software this bad could not be released?
What can I do to get this installed?

Question information

English Edit question
Ubuntu unr-meta Edit question
No assignee Edit question
Last query:
Last reply:

Did you MD5 test the files you downloaded to get the CD burned?
Did you run the CD tester once initially booted to?
Did you burn the CDs as slowly as you could?

It works perfectly here using the exact same software so it is in no way "bad" as for the countless millions who use it and install it every day.

kentmartin99 (kentmartin99) said : #2

After much frustration I tried setting the first option (pressingf6) during initaial screen.
I can't remember what it was but now I can get past that state and get into the section about preparing partitions.
I haven't finished yet, just reading how to remove one of my old xp partitions and put a ubuntu one on.
So in answer to 1 and 3 they are not at fault.
CD tester? what is that?
booted to? well the installer boots to initial stages, but running of CD runs like a bug factory with some software attached, and cannot run anything at all.
Please define what CD tester is. ( I did verify the CD after writing, by the way I wrote 2 CD's both the same result).

The first screen you see (after choosing language) has the option to test the CD for defects. You have downloaded a massve piece of data over a public switced network and packet corruption can happen. TCP does a good job of dropping these packets using checksum and CRC but some DO get through and will be added to the data. This will then generate a bad image which will make a bad disk which will then give you problems in installation.

You should MD5 test the ISO you used to burn the CD. Ifit is bad then it will explain why you are getting the issues.

CD burners use moving parts and so are quite unreliable, burning slowly will reduce the impact of jitter and poor quality disks, the CD tester checks the disk against an MD5 file on the disk itself (ironic) to see if it is ok

At no point have you stopped to think "hmm, maybe the data I have downloaded is bad" and never checked the disk you are using to make sure all is well.

You should do these (at least run the CD checker). and if anything is bad you will need to redonload and MD5 test the file.

Here are the hashes you should generate using MD5:

Here is the method (includes windows method)

kentmartin99 (kentmartin99) said : #4

I checked md5 of iso, all good.
integrity of cd checked out ok using ubuntu tool as well.
hmm, perhaps I didn't check these becasuse I had already read many posts where people suggest that but there is no fault with the cd or the dowload but a problem with the source.
Anyaway, finally got it installed, ... crashed as soon as I plugged my mouse in.
hmm... not impressed at all so far, there better be a pay off here soon.
Restarted, told me my battery was damaged, there's a news flash, and there are some wireless networks around, and to click this icon to connect, of course they dissapeared before I could. So right licked what looked like an antenna icon and tried to change some settings, again crashed, or should I say hung. Kust sits there no response to anything.
Hmm.... where's my gun, this beast needs to be put down for humanitarian reasons.
... report back soon if my sanity prevails, really millions using this, I think an etch a sketch would do a better job.

kentmartin99 (kentmartin99) said : #5

No matter what I do it just hangs in the end, I cannot run a single program, access any folders, nothing.
Heeeelp, is it just me or aren't operating systems supposed to operate?

have you got the latest updates. If you can't connect to wifi, use a wired connection. Either way run:

sudo apt-get update; sudo apt-get upgrade; sudo apt-get dist-upgrade

Get yourself updated, your system files are at least a month old. This will help stuff LOTS

kentmartin99 (kentmartin99) said : #7

I tried the repair broken packages to no avail, still same symptoms.
Looks like this does the same as what the command line functions suggested.
Performed functions as specifed but nothing upgrded as already done.
Back top square one, still won't run without halting all the time.
Now what?
It had

Can you paste the actual output of the command please. Makes things clearer

kentmartin99 (kentmartin99) said : #9

Hmm, how to cut and paste, I can't ctually use trhe operatig system, only in debug mode.
Sorry I'm not a Linux guru.
when I start debug mode the last message it says after logging in is :->
0 pckages can be updated.
0 updates are securiity updates.
After entering the command line quoted above it goe sthrough checking which files need to be downloaded but they all already have been so it goes through quickly. After donload checks it reads:->

Reading package lists... Done
Reading package lists... Done
Building dependancy tree
Reading State information... Done
0 upgraded, onewly installed, 0 to remove and 0 not upgraded.
Reading package lists... Done
Building dependancy tree
Reading State information... Done
Calculating upgrade... Done
0 upgraded, onewly installed, 0 to remove and 0 not upgraded.

Like I said this has been done so it will not do again.
There are no errors during this, what next?

kentmartin99 (kentmartin99) said : #10

Got annoyed and downloaded dektop v9.10 and installed it.
I used driver cd and noacpi=off option and ext3 file system.
It is still crashing, probably more than before , I can't even get it complete start up without freezing.
Where else can I get help without usinmg linux software?
I am getting nowhere fast.


Could try a knoppix CD or DSL (dan small linux)

Ubuntu is not the only distribution of Linux, its just the one making most noise.

Have you checked your RAM for issues? This is part of the first screen on the booted CD.

Hi, I had the same problem with my ASUS A3000 laptop 768M ram 1.5 GHZ CPU.
I installed Ubuntu Hardy Heron (8.04 LTS) instead and it just works fine, but had the freezes issues each time I tried to install Ubuntu karmic koala (9.10) or Fedora core 12. Until now I hesitate to upgrade my distribution and still cannot figure out why the computer freezes each time I try to install the other distributions.

kentmartin99 (kentmartin99) said : #13

Yup, In the end I went to an older version and reduced build type.
Can't remember which though and can run, but still has a few problems.
I think more RAM is simply in order, though I haven't tried this, and still
may not allow to run 9.10.

More RAM didn't allow me to run 9.10 so I guess there is something else with our machines

Can you help with this problem?

Provide an answer of your own, or ask kentmartin99 for more information if necessary.

To post a message you must log in.