9.10 netbook remix won't create bootable flash drive

Asked by heyshadylady on 2009-11-01

I just installed the 9.10 netbook remix ubuntu download (i386.iso)
I am attempting to boot it on my HP Mini 1151nr

However, I can't even get the files copied over to the flash drive. I have tried both the included included usb-creator.exe file (i open the iso file, and then double click the usb-creator file) and unetbootin.

What happens when i use usb-creator.exe is it has my flash drive selected, but when i click "Other..." to select the ISO file, I choose it and press Open, but then it returns to the regular screen and the ISO file still doesn't appear... i've tried this multiple times, including copying the ISO file to the USB drive and running these steps from there. no luck.

what happens when i use unetbootin is i click the radio button for "diskimage" select iso, open up and choose the ISO file saved locally on my computer. it's set to save to my F:/ drive which is my flash drive. i click OK and it looks like everything's going to work, but it ALWAYS stops at file 8/173 (4%) which is: casper\filesystem.sqashfs

i have let it sit there for about 15 minutes thinking it was just taking it's time, but it just sits there and doesn't complete.

i've also tried this method by copying the ISO file to the flash drive first. still nothing.

i REALLY need some help on this because my netbook is currently out of commission due to a faulty OS, and this was supposed to be my savior.....

any help is greatly appreciated!

~ty

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu unr-meta Edit question
Assignee:
No assignee Edit question
Last query:
2009-11-01
Last reply:
2009-11-01

Please use unetbootin to create a bootup image from the iso... http://unetbootin.sourceforge.net/

Hope this helps

Can you help with this problem?

Provide an answer of your own, or ask heyshadylady for more information if necessary.

To post a message you must log in.