File Error when writing UNR 9.04 using Win32 Disk Imager

Asked by New2Ubuntu on 2009-04-27

hello, am trying to install the new UNR 9.04 on a Samsun NC10. i've done the sum check and everything is ok with .img download. now when i'm trying to write the file using Win32 Disk Imager I'm getting a file error message: An error occurred when attempting to get a handle on the file. Error 8.
Can anyone help me with this. I cant get any further with my install. Thanks :)

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu unr-meta Edit question
Assignee:
No assignee Edit question
Solved by:
garyshum
Solved:
Last query:
Last reply:
Revision history for this message
garyshum (garyshum) said :
#1

I have the same error. I'm using a Sandisk Cruzer Micro 1.0GB USB drive. I tried both Win32diskimager versions and both return this error although worded differently.
The USB drive mounted properly on WinXP. Reading and writing to it were okay.

Revision history for this message
New2Ubuntu (homegrownchillies) said :
#2

so you managed to write the .img image. i'm not clear on what you did to do that? thanks for the response so far. i'm glad its not just me. i've installed the desktop veriosn until i can find away to get the unr image on

Revision history for this message
garyshum (garyshum) said :
#3

No, I can't get passed the error. I'm just saying there is nothing wrong with my USB drive.

Revision history for this message
New2Ubuntu (homegrownchillies) said :
#4

ah ok. thanks for your help anyway. good luck! i think i might just stay with the desktop version of my netbook. it works fine with no issues!

Revision history for this message
garyshum (garyshum) said :
#5

My next try is to write the img file to the USB drive under Ubuntu.

Revision history for this message
garyshum (garyshum) said :
#6

The image can be written to the USB drive under linux (Ubuntu for me) as follows:

sudo dd if=/path/to/downloaded.img of=/dev/device bs=1M

where /dev/device (e.g. /dev/sdb) is your USB drive. You have to determine what it is.

Revision history for this message
New2Ubuntu (homegrownchillies) said :
#7

ok thanks for the tip. how did you get on with that? i'm sticking with the desktop version for the minute,. btw - do you know how to increase the available disk space. i chose the default on install (17gb) and that's full now and I havent even migrated all my docs yet!

Revision history for this message
Best garyshum (garyshum) said :
#8

Try installing the gpartd package. It's a partition editor for linux.

We are now diverting from the original problem and you should create a new thread for new problem.

Cheers.

Revision history for this message
New2Ubuntu (homegrownchillies) said :
#9

great. i'll give it a go. thanks for your help. good luck for your install of unr. let me know how you get on