Can't switch from netbook to classic

Asked by g scoville on 2011-05-01

My systems automatically updated and mouse and trackpad did not work. So I went to safe mode and fixed any broken packages. I may have rebooted before it was all finished, but when it rebooted the netbook mode came up. It was set to classic previously. No matter what I do now, I'm unable to get back to classic mode. I've gone into login screen settings and changed to every other option. I've logged out, restarted, rebooted, tried previous and safe mode, but I always come back to netbook. WHen I login with username and password, there is no option to select another mode. What can I do now.

Thank you.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu unr-meta Edit question
Assignee:
No assignee Edit question
Solved by:
Eliah Kagan
Solved:
2011-05-01
Last query:
2011-05-01
Last reply:
2011-05-01

The option should appear *after* you enter your username (i.e., while it is prompting you to enter your password). Is this not happening. Do you have any options listed at all?

This should look something (though not exactly) like http://s1.postimage.org/63p1drxy0/gdm_login_screen_select_session_type_maverick.png (if you're running Ubuntu 10.10), or something (though not exactly) like http://s4.postimage.org/427ksykqg/gdm_login_screen_select_session_type_natty.png (if you're running Ubuntu 11.04).

Then also try to open a terminal and type:

gdmsetup

and made changes from there...

---------------------------------------------------
The Ubuntu 11.04 Unity interface

http://theravingrick.blogspot.com/2011/04/my-effort-at-writing-help-for-unity.html
The Unity interface: http://www.omgubuntu.co.uk/natty/#what

g scoville (gscoville) said : #3

Thanks Eliah Kagan, that solved my question.