NB205 Won't boot up after install

Asked by Brandon T Frazer on 2011-04-14

I decided to load Ubuntu 10.10 Netbook Remix on my Toshiba NB205. I know there are alot of theads on there on this, but they seem to be only for issues like bluetooth wireless etc, all of those worked fine when loading off my USB, only problem was that I had to keep hitting buttons to wake it up during booting off the flash drive, not sure if this is part of my problem. So heres what I did:

I completely cleared off windows 7 and put Ubuntu onto it, selected the option to do the updates etc during installation.
When booting, it gives me just the black screen with the cursor and puts me with the screen I know has been seen alot:

Gave up waiting for root device. Common problems:

-Boot args (cat /proc/cmdline)
-Check rootdelay= (did the system wait long enough?)
-Check root= (did the system wait for the right device?)
-Missing modules (cat /proc/modules; ls /dev)

ALERT! /dev/disk/by-uuid/afea8e97-d1b1-4b58-8eb6-909b1f4c2627 does not exist.
Dropping to a shell!

Busy box v1.15.3(ubuntu 1:1.15.3-1ubuntu5) built-in shell (ash)
Enter 'help' for a list of built in commands

(initramfs)

So I tried booting and pressing e to edit the grub, replacing the "quiet splash" with nomodeset, and it got me further, but still no boot.

I noticed though that if my USB isn't connected, nothing will happen except for the black screen and cursor (no optinon for recovery mode or memtest), so does this mean I need to reinstall it with the boot on my HDD instead of USB? But even so, it still wont fix the problem I have with not being able to boot. I have looked through many threads and dont see where anyone was able to solve the issue, or they just solved it with using an older version, or running multiple versions and copying the boot sequence over. Is there something I'm overlooking for not doing right in the Install? I saw where I could do a manual partition, but even then that required having an older version of ubuntu on there.

So if anyone can help me, thank yoU!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu unr-meta Edit question
Assignee:
No assignee Edit question
Last query:
2011-04-14
Last reply:
2011-04-15

Boot to live CD and reinstall Grub2. It may help

marcus aurelius (adbiz) said : #2

it's a known problem and logs of bugs have been logged on this already.
ver 10.10 doesn't work on toshiba netbooks. try installing ver 10.04 instead.

Can you help with this problem?

Provide an answer of your own, or ask Brandon T Frazer for more information if necessary.

To post a message you must log in.