Installation

Asked by Baghe on 2010-07-19

Hi to everyone!! :D
I've this strange problem with the Asus EeePC 900 of my friend.
I've downloaded Ubuntu NBR 10.04. With UniversalUSBInstaller i've prepared the liveUSB and tryed it on the EeePC. The live version is perfect, so i've decided to install on the pc. I've choosen manual partition, install on the 16GB ssd, 1 gb of swap..the installation is perfect, then it ask me to restart to use my new os but when it restart it doesn't work. It stops before the Grub menu, with a black screen and a cursor flashing..stop..nothing else happens.
I've checked in the bios in the advanced tab and the menu voice "system-installation" is on the value FINISHED!!

What can i do?

Really thanks

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu unr-meta Edit question
Assignee:
No assignee Edit question
Solved by:
Baghe
Solved:
2010-07-20
Last query:
2010-07-20
Last reply:
2010-07-20

You need to BE SURE to install from a md5sum verified iso

https://answers.launchpad.net/ubuntu/+source/unr-meta/+question/117404

Hope this helps

Baghe (bagherozzi) said : #2

Yes..i think the md5sum is verified, also because i've downloaded it from the ubuntu website.

You must not think YOU MUST BE SURE... otherwise you can waste a lot of time using a faulty (not md5sum verified) install iso image please read the link i sent you in the my previous reply...

Baghe (bagherozzi) said : #4

Ok..i've made all the steps of your link and the result is the my md5sum is correct! ;)

If you think is a bios issue please try to reset the bios to default values and reinstall... please als check your RAM memory using the install USB.
I always use unetbootin http://unetbootin.sourceforge.net/ to made my install usb-stick

Hth

delance (olivier-delance) said : #6

Can you boot on a Live Session (with Ubuntu CD or USB stick with Ubuntu), and post result of command
   sudo parted -l
where -l is for "list".

Baghe (bagherozzi) said : #7

@marcobra: i don't think is a Bios error. I simply have no idea..eheh

@delance:
Model: ATA ASUS-PHISON OB S (scsi)
Disk /dev/sda: 4035MB
Sector size (logical/physical): 512B/512B
Partition Table: msdos

Number Start End Size Type File system Flags
 1 1049kB 4034MB 4033MB primary ext4 boot

Model: ATA ASUS-PHISON SSD (scsi)
Disk /dev/sdb: 16.1GB
Sector size (logical/physical): 512B/512B
Partition Table: msdos

Number Start End Size Type File system Flags
 1 1049kB 15.0GB 15.0GB primary ext4
 2 15.0GB 16.1GB 1138MB extended
 5 15.0GB 16.1GB 1138MB logical linux-swap(v1)

Model: (scsi)
Disk /dev/sdd: 2022MB
Sector size (logical/physical): 512B/512B
Partition Table: loop

Number Start End Size File system Flags
 1 0.00B 2022MB 2022MB fat32

delance (olivier-delance) said : #8

Me too have not a lot of idea!
Can you check in BIOS you boot on /dev/sda before /dev/sdd ? And retry without FAT32 USB key ?
Else it seems the installation of new MBR or Grub boot loader failed.

Did you check the boot preferences in bios? As far as I know you have to select the hard disk with your installation of Ubuntu as primary boot device.

Baghe (bagherozzi) said : #10

In the bios the boot priority is: USB, ATA ASUS-PHISON SSD and then Cd-rom.
I've tryed to look for other HDD in the opstions of the boot but the only one is ATA ASUS-PHISON SSD.
In the past (2 days ago ;) ) i've also tryed to install on the 16GB the Os, but always the same problem.
The only version that after the live try i was able to use was eeebuntu 3.0.
Can helps in hepling me?..eheh!

@delance: it looks like it doesn't have installed the MBR..there is a way to install it from the live usb on my hdd os?

delance (olivier-delance) said : #11

In your BIOS list, you have USB before SSD. Did you tried without USB key plugged ?
https://help.ubuntu.com/community/RecoveringUbuntuAfterInstallingWindows should help.

Baghe (bagherozzi) said : #12

Olèèè!!Finally i've fixed my pc.
The problem was inside the BIOS, and to be more accurate, was in the HDD setting. There was only the 16GB hdd recognized, and not the 4GB. So i've found also the 4Gb put it as ide master and now starts with anykind of problem.
Really thanks for the support guys!!!