no such file or dir during installing netbook 9.0.4

Asked by ajeel on 2010-06-15

while installing ubuntu 9.0.4 netbook usb version , i got the following error message:
 ( modprobe: could not load /lib/modules/2.6.28-11-generic/modules.dep no such file or directory )
when i checked the directory using ls command , i found the directory is there ,
the unix command line is running >
how to start the graphical user interface and what shoud i do to cuurect the error.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu unr-meta Edit question
Assignee:
No assignee Edit question
Solved by:
ajeel
Solved:
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :
#1

Did you MD5 test the ISO you used to create the USB device?
Have you tested your RAM for errors?

Revision history for this message
ajeel (ajeelsultan) said :
#2

as for MD5 : yes the test was success .
as fot testing the RAM for any errors no i did not test , i will do that know.

Revision history for this message
ajeel (ajeelsultan) said :
#3

i found that i am was trying to run the version netbook 9.0.4 remix into hp notebook running amd turion 64 x2 .
could it be the reason for this type of error?

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#4

Should be fine. Have you tried Karmic or Lucid?

Revision history for this message
marcobra (Marco Braida) (marcobra) said :
#5

Please use unetbootin to tranfert/made your install usb stick do you have already used it...?

http://unetbootin.sourceforge.net/

Hth

Revision history for this message
ajeel (ajeelsultan) said :
#6

i have downloaded the 64 bit version of ubuntu , and it worked fine.
thanks for evry one.