UBUNTU 16.04 UPDATE ERROR

Asked by Henry Folorunsho on 2018-07-06

I try to upadte my dell Laptop Lattitude 6400 through the terminal after running sudo apt-get update, this is the error message i get below

AppStream system cache was updated, but problems were found: Metadata files have errors: /var/cache/app-info/xmls/fwupd.xml
Reading package lists... Done
E: Problem executing scripts APT::Update::Post-Invoke-Success 'if /usr/bin/test -w /var/cache/app-info -a -e /usr/bin/appstreamcli; then appstreamcli refresh-cache > /dev/null; fi'
E: Sub-process returned an error code

plus when you play movies on any of the movie players the video drags not playing very well, but sound is ok

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu unity Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2018-07-06
Last query:
2018-07-06
Last reply:
2018-07-06
Henry Folorunsho (henryxav) said : #2

Solved