Any ideas to get Wobbly Windows to work in 14.04?

Asked by dustbindiva on 2016-06-19

I dont have a Unity desktop if that matters. I am struggling in 14.04, not as easy as 12.04 and still cannot enable Wobbly Windows effects altho it is checked. Something is missing in Compiz backend I think. I dont know.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu unity Edit question
Assignee:
No assignee Edit question
Last query:
2016-06-21
Last reply:
2016-06-21

If you run:

ps -ef | grep compiz | grep -v grep

Is Compiz running?

dustbindiva (dustbindiva) said : #2

Nothing happens. I tried entering the command with and without spaces.

What do you mean? I gave the exact command to run so you can copy and paste it into the terminal. Why are you changing it at all?

dustbindiva (dustbindiva) said : #4

I pasted it exactly as you gave it and pressed Enter but nothing happened.

Manfred Hampl (m-hampl) said : #5

Whenever one of the supporters asks to execute a command and to provide the output, please copy/paste the command into a terminal window, execute it, and then copy/paste the full contents of the terminal windows back into the question document, including the command line.
This enables the supporters to verify that the command was executed in the way they wanted.

dustbindiva (dustbindiva) said : #6

Manfred: I did exactly that. I copied and pasted the command into the terminal. I pressed Enter. There was no output. Nothing happened.

Manfred Hampl (m-hampl) said : #7

Yes, I understand; but nevertheless now please select everything what you have in the terminal window, copy it and paste back into this question document.

dustbindiva (dustbindiva) said : #8

ctrc@ctrc-Vostro-200:~/Desktop$
ctrc@ctrc-Vostro-200:~/Desktop$ ps -ef | grep compiz | grep -v grep
ctrc@ctrc-Vostro-200:~/Desktop$

Manfred Hampl (m-hampl) said : #9

ok, perfectly done.

This shows, that compiz is not running, but wobbly windows is a compiz feature.

What is the output of the command

dpkg -l | grep compiz

dustbindiva (dustbindiva) said : #11

ctrc@ctrc-Vostro-200:~/Desktop$ dpkg -l | grep compiz
ii compiz 1:0.9.11.3+14.04.20160425-0ubuntu1 all OpenGL window and compositing manager
ii compiz-core 1:0.9.11.3+14.04.20160425-0ubuntu1 i386 OpenGL window and compositing manager
ii compiz-gnome 1:0.9.11.3+14.04.20160425-0ubuntu1 i386 OpenGL window and compositing manager - GNOME window decorator
ii compiz-plugins 1:0.9.11.3+14.04.20160425-0ubuntu1 i386 OpenGL window and compositing manager - plugins
ii compiz-plugins-default 1:0.9.11.3+14.04.20160425-0ubuntu1 i386 OpenGL window and compositing manager - default plugins
ii compiz-plugins-extra 1:0.9.11.3+14.04.20160425-0ubuntu1 all transitional dummy package.
ii compizconfig-settings-manager 1:0.9.11.3+14.04.20160425-0ubuntu1 all Compiz configuration settings manager
ii libcompizconfig0 1:0.9.11.3+14.04.20160425-0ubuntu1 i386 Settings library for plugins - OpenCompositing Project
ii python-compizconfig 1:0.9.11.3+14.04.20160425-0ubuntu1 i386 Compizconfig bindings for python
ctrc@ctrc-Vostro-200:~/Desktop$
ctrc@ctrc-Vostro-200:~/Desktop$

dustbindiva (dustbindiva) said : #12

I also have Open GL window checked in Compiz

dustbindiva (dustbindiva) said : #13

I installed the Compiz plug ins

dustbindiva (dustbindiva) said : #14

Still cannot get Wobbly Windows to work after install of Compiz plug ins

Compiz isn't running so changing its settings will do nothing. What is the output of:

sudo lshw -C display

Thanks

dustbindiva (dustbindiva) said : #16

ctrc@ctrc-Vostro-200:~/Desktop$ sudo lshw -C display
[sudo] password for ctrc:
  *-display
       description: VGA compatible controller
       product: 82G33/G31 Express Integrated Graphics Controller
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 02
       width: 32 bits
       clock: 33MHz
       capabilities: msi pm vga_controller bus_master cap_list rom
       configuration: driver=i915 latency=0
       resources: irq:26 memory:fdf00000-fdf7ffff ioport:ff00(size=8) memory:d0000000-dfffffff memory:fdb00000-fdbfffff
ctrc@ctrc-Vostro-200:~/Desktop$
ctrc@ctrc-Vostro-200:~/Desktop$

Manfred Hampl (m-hampl) said : #17

As areeady written, compiz isn't running.
You might try some commands to start compiz, e.g.

sudo dpkg-reconfigure compiz

compiz --replace &

Can you help with this problem?

Provide an answer of your own, or ask dustbindiva for more information if necessary.

To post a message you must log in.