After a trial run of ubuntu 1510, my DVD drive does not wrok

Asked by Jimmy Lim on 2015-10-27

I downloaded the newest version 64 bit Ubuntu 1510, burnt to a DVD and had a trial run for about half an hour the other day. Then I booted up my 14.04 desktop and downloaded the corresponding version of kutuntu. The download was successful, halfway when I was burning it to a DVD, suddenly a pup up window saying there was an error and the half-burnt DVD disk was rejected, thereafter I could not use my DVD player again. It could not even play an audio CD as it used to. Before that when a audio CD is inserted, it would play the songs automatically now it could even find the songs. Or if a video CD is inserted, an pup up would ask me "what to do?"

I really hope any of you would help me restore the DVD player to the auto-run working order. (preferably by telling me to type a simple commands at the terminal)

Many thanks

Jimmy Lim
27.10.15

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu unity Edit question
Assignee:
No assignee Edit question
Solved by:
Jimmy Lim
Solved:
2015-10-29
Last query:
2015-10-29
Last reply:
2015-10-28

Did you MD5 test the ISO you downloaded?
Did you burn as slowly as possible?
How did you put the ISO onto the DVD (Did you extract the files first (You shouldn't extract the files))

Jimmy Lim (bakermau) said : #2

Yes, my system 14.04 did it automatically; I have been doing this since I upgraded to Ubuntu 14.04 (lts). I think I have successfully made more than 10 copies of Ubuntu 14.04 DVD disks to my friends but I do not know much about Linux, all I did was following instructions from Ubuntu. After completion of the download, I found where the iso image was, inserted a blanket DVD to the drive, closed the pup-up window asking me "what to do" with the blank DVD disk. Then I right click the iso image and clicked on "burn" of the pup-up window that followed, it would start burning automatically including testing MD5, it would eject the burnt DVD and said something like "the image was successfully burnt to the disk" All these disk burnt were tested with out problem.

All the above iso image were from Ubuntu.

The other day, I downloaded two iso images from OMG! Ubuntu, one was Ubuntu Kylin 1510 the other was Kubuntu 1510. I was able to burn an Ubuntu Kylin image DVD as described above. But half-way after I started burning the Kubuntu image the incident described in my question occurred---I think it was testing the MD5, it said something like "writing the MD5..." I could not remember the exact wording. (by the way, I am still not able to test if this burnt Ubuntu Kylin 1510 works)

Many thanks for your attention!

Writing the MD5 file to the disk to the DVD is not testing anything. You haven't tested the files you are downloading and have no real way of knowing if they are complete or consistent.
https://help.ubuntu.com/community/HowToMD5SUM

Jimmy Lim (bakermau) said : #4

Thank you very much!

I have been doing this a number of times and I took it for granted I would do it every time!
Now I know where the problem is but it is very complicated for one who knows very little about computing
although I fell in love with Ubuntu since version 10.04!

So I will sometime to study and digest the technique involved in the next few weeks!

Many thanks again!