New install 12.10 No system tray Or only part way there

Asked by Lynne Stevens on 2012-12-19

Well I did what you said to do do a complete total fresh INSTALL formeted it with windows and then came back and formatd it with 12.10 and did the install and then the restart . . got tons of error and report error's came up system tray is onlly part way working as I get No system Tray from HPLIP and weather will not work also I installed doket and the next re starrt HPLIP worked for a bit and came back with no system tray and a message saying can't edit it . . What is going on ?
Nut at least now Wine works and I can install Quicken with it and run from desktop . . I got Virtual Box installed and got 90 % of files re copied over to the hard drive tomorrow I put XP sp3 back inside of Virtual Box and install corel Draw and 2 or 3 others

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu unity Edit question
Assignee:
No assignee Edit question
Last query:
2012-12-19
Last reply:
2012-12-19
N1ck 7h0m4d4k15 (nicktux) said : #1

Have you checked the graphics card driver ? What graphics you have and what driver you installed ?

Well , this is not a solution to your problem , but a suggestion ... revert back to 12.04 LTS .. and I'm almost certain lot of your problems will be solved.

Thank you.

Can you help with this problem?

Provide an answer of your own, or ask Lynne Stevens for more information if necessary.

To post a message you must log in.