no Dash, no Launcher after compizconfig - stuck !

Asked by Avi Ring

I'm a complete novice to LINUX and Ubuntu
I have Ubuntu 11.10, run it since september
Ran Compizconfig and put icon size = 32 and a few more settings, edge, delay but also "wall"/cube (but Idon't realy know what I did there). I also changed the Ke shortcut for "Launcher" from <super> to <Alt>Tab.

Now I don't get Launcher to appear, neither Dash nor the right side top Menu with any of the small status icons or "System Setttings", Hibernate, shut down etc. (Now Alt-Tab doesn't work for switching applications either - the few that I can "trick" Ubuntu to start).

I can start "terminal" with ctrl-alt-T but I don't know really know what to do there or how to run commands in it.
Tried sudo compizconfig - but compizconfig wasn't found (I guess I'm in a directory of the user "I logged in as"
I don't know where to find applications or how to start them in the terminal window.
The "Meta key" doesn't work (the "Windows" key on a HP Compaq portable PC) tried "holding" it, META+1 etc.

Can't find a "restore to earlier settings" in UBUNTU ?

How do I revert to ealier config ? or reset , or "safe mode"...
I found a "standard config file" and "Extra ...", but I didn't dare mess ith it (if it would allow me to save an edited file I don't know).

1. I can start system settings by right clicking in the desktop, pick "change background" and then clicking "All settings").
2. I started Chromium by going to "Ubuntu Help" (The desktop menu on the left top does appear whn desktop is active - so from there I went to HELP), and then from the HELP - I wnt to "Online HELP", whuch launced chromium.
3. Since I could reach system settings I also created a new account (administrator too), which I will try.....or to log in as root (I have set the password for root)

Help much appreciated...

Question information

English Edit question
Ubuntu unity Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Dillen Meijboom (dmeijboom) said :

Run compizconfig, enable Unity then ignore conflicts.
Reboot and your problem is solved.

If you can't find compizconfig search in: /usr/share/app-install/desktop/

Can you help with this problem?

Provide an answer of your own, or ask Avi Ring for more information if necessary.

To post a message you must log in.