Conpiz Config Settings manager on 11.10

Asked by Ivan Ratoyevsky on 2011-11-07

Hello,

I had a perfect installation of Ubuntu 11.10 but after I installed the application "compiz" now Ubuntu has lost the unity launch bar down the left side of the screen, no dash, no log-in/out menu at the top right corner of the screen. No! access to system settings such as the software centre,etc. (note: I made no major changes with compiz after it installed but this program seems to have rogered the setup some way and I have no idea how or why this should have happened).

**Additional information: On startup I have x2 login options a) Ubuntu which should include unity,dash etc i.e. standard user login and b) Ubuntu unity 2D. The unity 2D is working OK but a) is missing unity?

**Machine is a DELL Studio PC 64bit OS installed, CPU = intel core 2 duo, 8GB DDR2 RAM, HDD=750 with 8GB swap partition.

Question is it possible to repair this problem & if so how ??

**actionparsnip, Hello I successfully managed to install Opera without any difficulties this time, still dont know why I had such problem previously.

Any help much appreciated, Ivan

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu unity Edit question
Assignee:
No assignee Edit question
Solved by:
Ivan Ratoyevsky
Solved:
2011-11-12
Last query:
2011-11-12
Last reply:
2011-11-10

This question was originally filed as bug #887065.

Omer Akram (om26er) said : #1

Could you try to login to a guest session from the login screen and from there try to create a new user account(if possible, I think it will ask for the password for the administrator of the computer)

Ivan Ratoyevsky (ivan-cyteck) said : #2

Hello all,

PROBLEM SOLVED:-

This was done by logging into the user account Ubunut Unity 2D session (not the main ubuntu version with the damaged settings) I then was able to create a number of additional user accounts, some with admin privileges. I logged back out of the system once the new accounts had been created. On restarting the machine I was able to log into all of these new accounts and they all had perfect destkops, launcher & dash and system settings menu (top right).

**I deleted the original damaged account ans the system is working as perfectly as it was when first installed.

CONCLUSION:- The Compiz Config settings manager damaged or corrupted just a single user profiles settings only on this machine.