Ubuntu

[Unity] Graphics card blacklisted again?

Asked by RobinJ on 2011-09-03

(I don't know for sure if I should put this under "Bugs" or under "Answers", so I'll just put it under "Answers" for now to keep the "Bugs" section clean.)

In 11.04 Unity (3D) didn't work because my graphics card (NVidia Quadro NVS 110M) was blacklisted, there was a workaround however and ever since it runs fluently.
A few weeks ago I tried Ubuntu 11.10 Alpha 3. It just booted straight into a Unity (3D) session without any problems, and running `/usr/lib/nux/unity_support_test -p` told me that my graphics card had been taken of the blacklist. Now I boot into a live session of Ubuntu 11.10 Beta 1 (64-bits) and I am dropped into a Unity 2D session... Running `/usr/lib/nux/unity_support_test -p` tells me that my graphics card has, once more, been put on the blacklist. But why has it been put on there? Unity (3D) has been working perfectly on 11.04 (with a workaround) and 11.10 Alpha 3, so I don't actually see why it should be on the blacklist. On previous releases of Ubuntu (before 11.04) has also always worked fine.
Could anyone please take a look into this matter? As it'd be nice to just be able to install Ubuntu and have everything working out of the box.
My father's laptop is the same one as mine, except for the fact that he's got 3GB of RAM in stead of 2GB, and that he's got 128MB of RAM for his graphics card in stead of 64MB (I think his is an NVidia Quadro NVS 135M). And when I installed the NVidia drivers on his laptop, running Ubuntu 11.04, it also just runs fine.
As an additional note: On my laptop everything else in the output of the `/usr/lib/nux/unity_support_test -p` command returns `yes`. Jockey also doesn't display any additional hardware drivers in 11.10 Beta 1.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu unity Edit question
Assignee:
No assignee Edit question
Last query:
2011-09-03
Last reply:
2011-09-04

I suggest you log a bug, Oneiric is not ready and not stable.It may be blacklisted due to the current state of Oneiric

RobinJ (robinj) said : #2

Ok, eh... is there a way to move this to "Bugs", or should I report a new bug?

You can log a bug then link this question using the link on this page.

RobinJ (robinj) said : #4

Ok

Can you help with this problem?

Provide an answer of your own, or ask RobinJ for more information if necessary.

To post a message you must log in.